<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022 &#8211; Caribbean Trade Law and Development</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://caribbeantradelaw.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="trade," />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Caribbean Trade Law and Development &raquo; Feed" href="https://caribbeantradelaw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Trade Law and Development &raquo; Comments Feed" href="https://caribbeantradelaw.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Trade Law and Development &raquo; UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022 Comments Feed" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caribbeantradelaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1a8d1b4e48bf01aa4f93354c8e6eefd0' href='https://caribbeantradelaw.com/_static/??-eJydU9lugzAQ/KE6FlFVKQ9VP6XysXE2GBZ5jQh/34WCRGiOkrcd2zOevbpGOaoz1Fk3sQ1Ysz5DbowrdUW+jcA6QTQZvGqI8wrtHPNb91citAItpKBti9FrG8mVKqJNJvWacx/hNWo+QXWXGk1PbVYhob/+A2sXWy+pnFlX4NFAFBlhLkEjdEgqQjCu31VYP2XL3RIvOWtrjsY8WHvk/GtOzWequMfi1rJLaEFlUk7KHkhqoOW1SDiVzUU9rOW6kxFL4NvlHwvL2ppKG2aQRg+/HOVWmQ6YpOo30luwNhmZEmsyUr1C/5Xo0IfB5tE4sETDiJQSXLYZmVWYHJqo0I1+FuBFoXEuZrlXDGVqpoXbRqfkjedpRLZ05GQSCNX3Y4h1eMb8lr2Y040UiK/Ao2WYFQaTUzw8/ao+i4/3w/v+UBT7H05Yw8E=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://caribbeantradelaw.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://caribbeantradelaw.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://caribbeantradelaw.com/_static/??-eJyNi0EOwjAMBD9Ea0C0ggPiLbQxwcVxghNT+nty6AFuSCutVjszp4ZkZHOYYap5GuqyVhPI67VgG0jaKW/mX9ZRLvBCcVFB0aNghaM2alIo/GPVK0VebsT8RY9RCkqBxOZJMnirc0D1MBixg3uMjwwkDt+rdQnnXX/o91132h4/L8ROgA=='></script>
<script src='https://caribbeantradelaw.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=1f04f5ab5a078c37b53e749b1f51425b' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<link rel="https://api.w.org/" href="https://caribbeantradelaw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caribbeantradelaw.com/wp-json/wp/v2/posts/37050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caribbeantradelaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caribbeantradelaw.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" />
<link rel='shortlink' href='https://wp.me/p24PLq-9DA' />
<link rel="alternate" type="application/json+oembed" href="https://caribbeantradelaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeantradelaw.com%2F2022%2F04%2F09%2Fupr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caribbeantradelaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeantradelaw.com%2F2022%2F04%2F09%2Fupr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://caribbeantradelaw.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE Thursday, April 21, 2022 2:00pm-4:00pm EST &nbsp; To honor the memory of Gordon K. Lewis and Sybil Farrell-Lewis, the 6th Memorial Lecture will be held on Thursday, April 21, 2022, at 2:00 pm (San Juan time, UTC-4) as part of the 30th series of the “Conferencias&hellip;" />
		<style type="text/css">
				</style>
		<link rel="amphtml" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022" />
<meta property="og:url" content="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" />
<meta property="og:description" content="VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE Thursday, April 21, 2022 2:00pm-4:00pm EST &nbsp; To honor the memory of Gordon K. Lewis and Sybil Farrell-Lewis, the 6th Memorial Le…" />
<meta property="article:published_time" content="2022-04-09T09:45:43+00:00" />
<meta property="article:modified_time" content="2022-04-09T09:48:00+00:00" />
<meta property="og:site_name" content="Caribbean Trade Law and Development" />
<meta property="og:image" content="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?fit=849%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LicyLaw" />
<meta name="twitter:site" content="@licylaw" />
<meta name="twitter:text:title" content="UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022" />
<meta name="twitter:image" content="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?fit=849%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'bam', uloggedin: 0, amp: false, siteid: 30704968, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2017/04/cropped-ctld-logo-jpeg-file.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2017/04/cropped-ctld-logo-jpeg-file.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2017/04/cropped-ctld-logo-jpeg-file.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2017/04/cropped-ctld-logo-jpeg-file.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-37050 single-format-standard wp-embed-responsive boxed-layout right-sidebar one-container">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">April 10, 2022</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="http://@licylaw" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.linkedin.com/in/alicia-nicholls-05b3a728/" class="bam-social-link linkedin" target="_blank" title="LinkedIn">
                        <i class="fa fa-linkedin"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="http://www.caribbeantradelaw.com/feed" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container left-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://caribbeantradelaw.com/" rel="home">Caribbean Trade Law and Development</a></p>
                                <p class="site-description">Trade law, development and policy through a Caribbean lens</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-menu-1-2-container"><ul id="primary-menu" class="menu"><li id="menu-item-28334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28334"><a href="https://caribbeantradelaw.wordpress.com">Home</a></li>
<li id="menu-item-28345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28345"><a href="https://caribbeantradelaw.com/about-me/">About Alicia</a></li>
<li id="menu-item-28335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28335"><a href="https://caribbeantradelaw.com/trade-agreements/">Trade Agreements</a></li>
<li id="menu-item-28336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28336"><a href="https://caribbeantradelaw.com/commentaries/guest-contributions/">Guest Contributions</a></li>
<li id="menu-item-28346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="https://caribbeantradelaw.com/commentaries/">Commentaries</a></li>
<li id="menu-item-28339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28339"><a href="https://caribbeantradelaw.com/news-announcements/">In the Media</a></li>
<li id="menu-item-28340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28340"><a href="https://caribbeantradelaw.com/caribbeantradecaselaw/">Case Law</a></li>
<li id="menu-item-28341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28341"><a href="https://caribbeantradelaw.com/trade-publications/">Trade Library</a></li>
<li id="menu-item-28342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28342"><a href="https://caribbeantradelaw.com/papersarticles/">Papers &amp; Articles</a></li>
<li id="menu-item-28343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28343"><a href="https://caribbeantradelaw.com/tradenews/">Trade News Digest</a></li>
<li id="menu-item-29114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29114"><a href="https://caribbeantradelaw.com/latest-trade-news/">Latest Trade News</a></li>
<li id="menu-item-28344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28344"><a href="https://caribbeantradelaw.com/usefulwebsites/">Useful Websites</a></li>
<li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28347"><a href="https://caribbeantradelaw.com/contact-me/">Contact Me</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://caribbeantradelaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-menu-1-2-container"><ul id="primary-menu-mobile" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28334"><a href="https://caribbeantradelaw.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28345"><a href="https://caribbeantradelaw.com/about-me/">About Alicia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28335"><a href="https://caribbeantradelaw.com/trade-agreements/">Trade Agreements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28336"><a href="https://caribbeantradelaw.com/commentaries/guest-contributions/">Guest Contributions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="https://caribbeantradelaw.com/commentaries/">Commentaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28339"><a href="https://caribbeantradelaw.com/news-announcements/">In the Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28340"><a href="https://caribbeantradelaw.com/caribbeantradecaselaw/">Case Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28341"><a href="https://caribbeantradelaw.com/trade-publications/">Trade Library</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28342"><a href="https://caribbeantradelaw.com/papersarticles/">Papers &amp; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28343"><a href="https://caribbeantradelaw.com/tradenews/">Trade News Digest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29114"><a href="https://caribbeantradelaw.com/latest-trade-news/">Latest Trade News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28344"><a href="https://caribbeantradelaw.com/usefulwebsites/">Useful Websites</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28347"><a href="https://caribbeantradelaw.com/contact-me/">Contact Me</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-37050" class="bam-single-post post-37050 post type-post status-publish format-standard has-post-thumbnail hentry category-trade-2">
	
					<div class="post-thumbnail">
					<img width="1400" height="800" src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="37049" data-permalink="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/conferenciagordonlewis2/" data-orig-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?fit=3969%2C5613&amp;ssl=1" data-orig-size="3969,5613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Conferencia Gordon Lewis2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?fit=724%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?resize=1400%2C800&amp;ssl=1 1400w, https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?zoom=2&amp;resize=1400%2C800&amp;ssl=1 2800w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2022/04/ConferenciaGordonLewis2.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</div><!-- .post-thumbnail -->
			
		
	<div class="category-list">
		<span class="cat-links"><a href="https://caribbeantradelaw.com/category/trade-2/" rel="category tag">Trade</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="caribbeantradelaw" src="https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://caribbeantradelaw.com/author/caribbeantradelaw/">caribbeantradelaw</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" rel="bookmark"><time class="entry-date published" datetime="2022-04-09T05:45:43-04:00">April 9, 2022</time><time class="updated" datetime="2022-04-09T05:48:00-04:00">April 9, 2022</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		
<p><strong><u>VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE</u></strong></p>



<p><strong><u>Thursday, April 21, 2022</u></strong></p>



<p><strong><u>2:00pm-4:00pm EST</u></strong><strong><u></u></strong></p>



<p>&nbsp;</p>



<p>To honor the memory of Gordon K. Lewis and Sybil Farrell-Lewis, the 6th Memorial Lecture will be held on Thursday, April 21, 2022, at 2:00 pm (San Juan time, UTC-4) as part of the 30th series of the “Conferencias Caribeñas” (Caribbean Lectures).</p>



<p>&nbsp;</p>



<p>Our Keynote Speaker for the 6th Memorial Lecture will be Dr. Franklin W. Knight (Jamaica), the Leonard and Helen R. Stulman Professor (Emeritus) of History at Johns Hopkins University.</p>



<p>&nbsp;</p>



<p>He will present the lecture:</p>



<p><em><u>“Gordon K. Lewis and the Development of the Field of Caribbean Studies”</u></em></p>



<p>&nbsp;</p>



<p>You are invited to join us via Zoom, or YouTube for this event.</p>



<p>&nbsp;</p>



<p>You may register for the Zoom webinar at:</p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<a href="https://us02web.zoom.us/webinar/register/WN_pNEOwBu1RX6wD1qHI5TU4w" rel="nofollow">https://us02web.zoom.us/webinar/register/WN_pNEOwBu1RX6wD1qHI5TU4w</a>
</div></figure>



<p>&nbsp;</p>



<p>Youtube transmission:</p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<a href="https://www.youtube.com/channel/UCqpZUsp1fhBfItDy1dp9tVA" rel="nofollow">https://www.youtube.com/channel/UCqpZUsp1fhBfItDy1dp9tVA</a>
</div></figure>



<p>&nbsp;</p>



<p>All Memorial Lectures can be accessed at:</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-instituto-de-estudios-del-caribe wp-block-embed-instituto-de-estudios-del-caribe"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="3QzDxto8xK"><a href="https://sociales.uprrp.edu/iec/conferencias-caribenas/gordon-k-sybil-lewis-memorial-lectures/">Lewis Memorial Lectures</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Lewis Memorial Lectures&#8221; &#8212; Instituto de Estudios del Caribe" src="https://sociales.uprrp.edu/iec/conferencias-caribenas/gordon-k-sybil-lewis-memorial-lectures/embed/#?secret=Wi6tG693ih#?secret=3QzDxto8xK" data-secret="3QzDxto8xK" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>&nbsp;</p>



<p>The Lewis Family has established the ICS Lewis Annual Memorial Lecture Fund, we invite you to donate at the GoFundMe account that you may access at:</p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<a href="https://www.gofundme.com/f/upr-lewis-annual-memorial-lecture-fund?utm_source=customer&#038;utm_medium=email&#038;utm_campaign=p_cf+share-flow-1" rel="nofollow">https://www.gofundme.com/f/upr-lewis-annual-memorial-lecture-fund?utm_source=customer&#038;utm_medium=email&#038;utm_campaign=p_cf+share-flow-1</a>
</div></figure>



<p>&nbsp;</p>



<p>&nbsp;</p>
		<div id="atatags-307049681-625360db3e3fb"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-307049681-625360db3e3fb',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37050" class="share-twitter sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37050" class="share-facebook sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37050" class="share-linkedin sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-30704968-37050-625360db3eb11' data-src='https://widgets.wp.com/likes/#blog_id=30704968&amp;post_id=37050&amp;origin=caribbeantradelaw.com&amp;obj_id=30704968-37050-625360db3eb11' data-name='like-post-frame-30704968-37050-625360db3eb11' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-37050 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://caribbeantradelaw.com/2022/03/22/the-fall-out-from-the-russian-ukraine-crisis-for-the-caribbean-guest-contribution/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">The Fall-out from the Russian-Ukraine Crisis for the Caribbean &#8211; GUEST CONTRIBUTION</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9029385d7f17e1d6b436b2635770c612?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">caribbeantradelaw</h4>
        <p class="author-description">The Caribbean Trade Law and Development Blog is owned and was founded by Alicia Nicholls, B.Sc. (Hons), M.Sc. (Dist.), LL.B. (Hons), a Caribbean-based trade and development consultant. She writes and presents regularly on trade and development matters affecting the Caribbean and other small states. You can follow her on Twitter @LicyLaw. 

All views expressed on this Blog are Alicia's personal views and do NOT necessarily reflect the views of any institution or entity with which she may from time to time be affiliated.</p>
        <a class="author-posts-link" href="https://caribbeantradelaw.com/author/caribbeantradelaw/" title="caribbeantradelaw">
            View all posts by caribbeantradelaw &rarr;        </a>
    </div>

</div>


<div class="bam-related-posts clearfix">

    <h3 class="related-section-title">You might also like</h3>

    <div class="related-posts-wrap">
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://caribbeantradelaw.com/2018/02/11/caribbean-trade-development-digest-february-4-10-2018/">
                        <img width="445" height="265" src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="17778" data-permalink="https://caribbeantradelaw.com/tradenews/newspixabay/" data-orig-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=960%2C301&amp;ssl=1" data-orig-size="960,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newspixabay" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=300%2C94&amp;ssl=1" data-large-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=960%2C301&amp;ssl=1" data-lazy-src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://caribbeantradelaw.com/2018/02/11/caribbean-trade-development-digest-february-4-10-2018/" rel="bookmark" title="Caribbean Trade &amp; Development Digest &#8211; February 4-10, 2018">
                        Caribbean Trade &amp; Development Digest &#8211; February 4-10, 2018                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://caribbeantradelaw.com/2018/02/11/caribbean-trade-development-digest-february-4-10-2018/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-11T09:55:05-04:00">February 11, 2018</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://caribbeantradelaw.com/2021/09/12/caribbean-trade-and-development-news-digest-september-5-11-2021/">
                        <img width="445" height="265" src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="17778" data-permalink="https://caribbeantradelaw.com/tradenews/newspixabay/" data-orig-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=960%2C301&amp;ssl=1" data-orig-size="960,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newspixabay" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=300%2C94&amp;ssl=1" data-large-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?fit=960%2C301&amp;ssl=1" data-lazy-src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2015/10/newspixabay.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://caribbeantradelaw.com/2021/09/12/caribbean-trade-and-development-news-digest-september-5-11-2021/" rel="bookmark" title="Caribbean Trade and Development News Digest &#8211; September 5-11, 2021">
                        Caribbean Trade and Development News Digest &#8211; September 5-11, 2021                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://caribbeantradelaw.com/2021/09/12/caribbean-trade-and-development-news-digest-september-5-11-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-09-12T16:07:46-04:00">September 12, 2021</time><time class="updated" datetime="2021-09-12T18:33:03-04:00">September 12, 2021</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://caribbeantradelaw.com/2020/07/27/tribute-to-former-barbados-prime-minister-prof-the-rt-hon-owen-s-arthur/">
                        <img width="250" height="250" src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2020/07/owen-arthur.jpg?resize=250%2C250&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="30851" data-permalink="https://caribbeantradelaw.com/2020/07/27/tribute-to-former-barbados-prime-minister-prof-the-rt-hon-owen-s-arthur/owen-arthur/" data-orig-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2020/07/owen-arthur.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owen-arthur" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2020/07/owen-arthur.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2020/07/owen-arthur.jpg?fit=250%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/caribbeantradelaw.com/wp-content/uploads/2020/07/owen-arthur.jpg?resize=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://caribbeantradelaw.com/2020/07/27/tribute-to-former-barbados-prime-minister-prof-the-rt-hon-owen-s-arthur/" rel="bookmark" title="Tribute to former Barbados Prime Minister the Rt. Hon Prof. Owen S. Arthur">
                        Tribute to former Barbados Prime Minister the Rt. Hon Prof. Owen S. Arthur                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://caribbeantradelaw.com/2020/07/27/tribute-to-former-barbados-prime-minister-prof-the-rt-hon-owen-s-arthur/" rel="bookmark"><time class="entry-date published" datetime="2020-07-27T09:04:00-04:00">July 27, 2020</time><time class="updated" datetime="2020-07-30T20:34:21-04:00">July 30, 2020</time></a></span></div>
            </div><!-- .related-post -->
            </div><!-- .related-post-wrap-->

</div><!-- .related-posts -->


<div id="comments" class="comments-area">

	<p class="must-log-in">You must <a href="https://caribbeantradelaw.com/wp-login.php?redirect_to=https%3A%2F%2Fcaribbeantradelaw.com%2F2022%2F04%2F09%2Fupr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</section><section id="rss-8" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.wto.org/library/rss/latest_news_e.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caribbeantradelaw.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="http://www.wto.org/">WTO News</a></h4><ul><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/dsb_08apr22_e.htm'>Members accept Korean-US request for extra time for talks on washers safeguard dispute</a> <span class="rss-date">April 8, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/roi_07apr22_e.htm'>Webinar revisits trade preferences and factors impacting their use</a> <span class="rss-date">April 7, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/fac_05apr22_e.htm'>Members reinvigorate Trade Facilitation Agreement monitoring following last year’s review</a> <span class="rss-date">April 5, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/gc_31mar22_e.htm'>General Council endorses final decision on Bali tariff rate quota underfill mechanism</a> <span class="rss-date">March 31, 2022</span></li></ul></section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Find us on Social Media!</h4><ul><li><a href="https://www.facebook.com/caribbeantradelawdevt" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/@Licylaw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.linkedin.com/in/alicia-nicholls-05b3a728" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li></ul></section><section id="twitter-4" class="widget widget_twitter"><h4 class="widget-title"><a href='http://twitter.com/licylaw'>Twitter Updates</a></h4>		<ul class='tweets'>
		
			<li>
			RT @<a href='http://twitter.com/HealthCaribbean'>HealthCaribbean</a>: Tune in tomorrow! @<a href='http://twitter.com/CBCBARBADOS'>CBCBARBADOS</a> @<a href='http://twitter.com/hsfbarbados'>hsfbarbados</a> <a href='http://twitter.com/search?q=%23jointheconversation'>#jointheconversation</a> <a href='http://twitter.com/search?q=%23healthandwellness'>#healthandwellness</a> <a href='http://twitter.com/search?q=%23sugar'>#sugar</a> <a href='http://twitter.com/search?q=%23sugartax'>#sugartax</a> <a href="https://t.co/tisj…" rel="nofollow">https://t.co/tisj…</a> 				<a href="http://twitter.com/licylaw/statuses/1513205003221151744" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			Russia calls for integrating BRICS payment systems <a href="https://www.reuters.com/business/finance/russia-calls-integrating-brics-payment-systems-2022-04-09/"> reuters.com/business/finan…</a> 				<a href="http://twitter.com/licylaw/statuses/1513204210023686153" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/BancoMundialLAC'>BancoMundialLAC</a>: <a href='http://twitter.com/search?q=%23Latam'>#Latam</a> and the <a href='http://twitter.com/search?q=%23Caribbean'>#Caribbean</a> are already recovering after COVID19, but still face many uncertainties: 
🦠  Variants of the… 				<a href="http://twitter.com/licylaw/statuses/1513198156208656406" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			I agree with Ms. Eastmond re lack of policy clarity  There was to have been a report done on the global business se… <a href="https://twitter.com/i/web/status/1513195913619161098"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/licylaw/statuses/1513195913619161098" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/RonnieYearwood'>RonnieYearwood</a>: @<a href='http://twitter.com/LicyLaw'>LicyLaw</a> I am there with you! Look at us: 
Yearwood, Ronnie &amp; Nicholls, Alicia. &quot;The European Union’s Economic Substanc… 				<a href="http://twitter.com/licylaw/statuses/1513195198003785740" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/licylaw"  class='twitter-follow-button' data-show-count='false'>Follow @licylaw</a>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/caribbeantradelawdevt">Caribbean Trade Law &#038; Development</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/caribbeantradelawdevt" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/caribbeantradelawdevt"><a href="https://www.facebook.com/caribbeantradelawdevt">Caribbean Trade Law &#038; Development</a></blockquote></div>
		</div>
		</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" aria-current="page">UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE &#8211; Thursday, April 21, 2022</a>
									</li>
											<li>
					<a href="https://caribbeantradelaw.com/2022/03/22/the-fall-out-from-the-russian-ukraine-crisis-for-the-caribbean-guest-contribution/">The Fall-out from the Russian-Ukraine Crisis for the Caribbean &#8211; GUEST CONTRIBUTION</a>
									</li>
											<li>
					<a href="https://caribbeantradelaw.com/2022/03/07/guyana-undergoes-fourth-wto-trade-policy-review/">Guyana undergoes fourth WTO Trade Policy Review</a>
									</li>
											<li>
					<a href="https://caribbeantradelaw.com/2022/03/07/caribbean-trade-and-development-news-digest-february-28-march-5-2022/">Caribbean Trade and Development News Digest &#8211; February 28 &#8211; March 5, 2022</a>
									</li>
											<li>
					<a href="https://caribbeantradelaw.com/2022/03/03/communique-issued-at-the-conclusion-of-33rd-intersessional-meeting-of-the-conference-of-heads-of-government-of-caricom-1-2-march-2022/">COMMUNIQUÉ: ISSUED AT THE CONCLUSION OF 33RD INTERSESSIONAL MEETING OF THE CONFERENCE OF HEADS OF GOVERNMENT OF CARICOM &#8211; 1-2 MARCH 2022</a>
									</li>
					</ul>

		</section><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://caribbeantradelaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Archives</h4>
			<ul>
					<li><a href='https://caribbeantradelaw.com/2022/04/'>April 2022</a></li>
	<li><a href='https://caribbeantradelaw.com/2022/03/'>March 2022</a></li>
	<li><a href='https://caribbeantradelaw.com/2022/02/'>February 2022</a></li>
	<li><a href='https://caribbeantradelaw.com/2022/01/'>January 2022</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/11/'>November 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/10/'>October 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/09/'>September 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/08/'>August 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/07/'>July 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/06/'>June 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/05/'>May 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/04/'>April 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/03/'>March 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/02/'>February 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2021/01/'>January 2021</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/12/'>December 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/11/'>November 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/10/'>October 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/09/'>September 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/08/'>August 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/07/'>July 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/06/'>June 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/05/'>May 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/04/'>April 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/03/'>March 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/02/'>February 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2020/01/'>January 2020</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/12/'>December 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/11/'>November 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/10/'>October 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/09/'>September 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/08/'>August 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/07/'>July 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/06/'>June 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/05/'>May 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/04/'>April 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/03/'>March 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/02/'>February 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2019/01/'>January 2019</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/12/'>December 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/11/'>November 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/10/'>October 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/09/'>September 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/07/'>July 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/06/'>June 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/04/'>April 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/03/'>March 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/02/'>February 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2018/01/'>January 2018</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/12/'>December 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/11/'>November 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/10/'>October 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/05/'>May 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/04/'>April 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/03/'>March 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/02/'>February 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2017/01/'>January 2017</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/12/'>December 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/11/'>November 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/10/'>October 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/09/'>September 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/08/'>August 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/07/'>July 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/06/'>June 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/05/'>May 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/04/'>April 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/03/'>March 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/02/'>February 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2016/01/'>January 2016</a></li>
	<li><a href='https://caribbeantradelaw.com/2015/12/'>December 2015</a></li>
	<li><a href='https://caribbeantradelaw.com/2015/11/'>November 2015</a></li>
	<li><a href='https://caribbeantradelaw.com/2015/10/'>October 2015</a></li>
	<li><a href='https://caribbeantradelaw.com/2015/06/'>June 2015</a></li>
	<li><a href='https://caribbeantradelaw.com/2014/02/'>February 2014</a></li>
	<li><a href='https://caribbeantradelaw.com/2014/01/'>January 2014</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/10/'>October 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/08/'>August 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/06/'>June 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/03/'>March 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/02/'>February 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2012/01/'>January 2012</a></li>
	<li><a href='https://caribbeantradelaw.com/2011/12/'>December 2011</a></li>
			</ul>

			</section><section id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><ul><li><a href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" class="bump-view" data-bump-view="tp" aria-current="page">UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE - Thursday, April 21, 2022</a></li><li><a href="https://caribbeantradelaw.com/2016/11/14/wto-g20-trade-restrictions-remain-high-despite-slowdown-in-new-measures/" class="bump-view" data-bump-view="tp">WTO: G20 Trade Restrictions remain high, despite slowdown in new measures</a></li><li><a href="https://caribbeantradelaw.com/2022/03/22/the-fall-out-from-the-russian-ukraine-crisis-for-the-caribbean-guest-contribution/" class="bump-view" data-bump-view="tp">The Fall-out from the Russian-Ukraine Crisis for the Caribbean - GUEST CONTRIBUTION</a></li><li><a href="https://caribbeantradelaw.com/2012/01/21/the-rt-ex-errol-barrow-barbadian-statesmancaribbean-visionary/" class="bump-view" data-bump-view="tp">The Rt. Ex. Errol Barrow: Barbadian Statesman, Caribbean Visionary</a></li><li><a href="https://caribbeantradelaw.com/2012/01/05/caribbeanbasininitiative/" class="bump-view" data-bump-view="tp">Is the Caribbean Basin Initiative still relevant to CARICOM countries?</a></li><li><a href="https://caribbeantradelaw.com/2021/02/24/a-conversation-with-prime-minister-of-the-republic-of-trinidad-and-tobago-and-chairman-of-caricom-keith-rowley/" class="bump-view" data-bump-view="tp">A Conversation with Prime Minister of the Republic of Trinidad and Tobago and Chairman of CARICOM Keith Rowley</a></li><li><a href="https://caribbeantradelaw.com/2021/11/08/caribbean-trade-and-development-news-digest-october-31-november-6-2021/" class="bump-view" data-bump-view="tp">Caribbean Trade and Development News Digest - October 31 - November 6, 2021</a></li></ul></section><section id="tag_cloud-4" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://caribbeantradelaw.com/tag/1-5-degrees-celsius/" class="tag-cloud-link tag-link-152290334 tag-link-position-1" style="font-size: 10pt;">1.5 degrees Celsius</a>
<a href="https://caribbeantradelaw.com/tag/9th-circuit-court/" class="tag-cloud-link tag-link-647571 tag-link-position-2" style="font-size: 10pt;">9th Circuit Court</a>
<a href="https://caribbeantradelaw.com/tag/27th-intersessional-meeting/" class="tag-cloud-link tag-link-462511904 tag-link-position-3" style="font-size: 10pt;">27th intersessional meeting</a>
<a href="https://caribbeantradelaw.com/tag/28th-intersessional-meeting/" class="tag-cloud-link tag-link-561804480 tag-link-position-4" style="font-size: 10pt;">28th intersessional meeting</a>
<a href="https://caribbeantradelaw.com/tag/29th-intersessional-meeting/" class="tag-cloud-link tag-link-606476910 tag-link-position-5" style="font-size: 10pt;">29th Intersessional Meeting</a>
<a href="https://caribbeantradelaw.com/tag/37th-meeting/" class="tag-cloud-link tag-link-331736393 tag-link-position-6" style="font-size: 10pt;">37th meeting</a>
<a href="https://caribbeantradelaw.com/tag/37th-regular-meeting/" class="tag-cloud-link tag-link-515184417 tag-link-position-7" style="font-size: 10pt;">37th regular meeting</a>
<a href="https://caribbeantradelaw.com/tag/42-meeting/" class="tag-cloud-link tag-link-487872004 tag-link-position-8" style="font-size: 10pt;">42 meeting</a>
<a href="https://caribbeantradelaw.com/tag/49th-regular-meeting-of-coted/" class="tag-cloud-link tag-link-690194200 tag-link-position-9" style="font-size: 10pt;">49th Regular Meeting of COTED</a>
<a href="https://caribbeantradelaw.com/tag/50th-independence/" class="tag-cloud-link tag-link-36108680 tag-link-position-10" style="font-size: 10pt;">50th independence</a>
<a href="https://caribbeantradelaw.com/tag/51st-coted/" class="tag-cloud-link tag-link-710828275 tag-link-position-11" style="font-size: 10pt;">51st coted</a>
<a href="https://caribbeantradelaw.com/tag/71st-unga/" class="tag-cloud-link tag-link-539235126 tag-link-position-12" style="font-size: 10pt;">71st UNGA</a>
<a href="https://caribbeantradelaw.com/tag/100-days/" class="tag-cloud-link tag-link-31516 tag-link-position-13" style="font-size: 10pt;">100 days</a>
<a href="https://caribbeantradelaw.com/tag/2010-reform/" class="tag-cloud-link tag-link-29759951 tag-link-position-14" style="font-size: 10pt;">2010 reform</a>
<a href="https://caribbeantradelaw.com/tag/2012/" class="tag-cloud-link tag-link-38494 tag-link-position-15" style="font-size: 10pt;">2012</a>
<a href="https://caribbeantradelaw.com/tag/2015/" class="tag-cloud-link tag-link-48041 tag-link-position-16" style="font-size: 10pt;">2015</a>
<a href="https://caribbeantradelaw.com/tag/2016/" class="tag-cloud-link tag-link-708859 tag-link-position-17" style="font-size: 10pt;">2016</a>
<a href="https://caribbeantradelaw.com/tag/2017/" class="tag-cloud-link tag-link-1820319 tag-link-position-18" style="font-size: 10pt;">2017</a>
<a href="https://caribbeantradelaw.com/tag/2020/" class="tag-cloud-link tag-link-65608 tag-link-position-19" style="font-size: 10pt;">2020</a>
<a href="https://caribbeantradelaw.com/tag/access/" class="tag-cloud-link tag-link-25399 tag-link-position-20" style="font-size: 10pt;">access</a>
<a href="https://caribbeantradelaw.com/tag/accessions/" class="tag-cloud-link tag-link-2672779 tag-link-position-21" style="font-size: 10pt;">Accessions</a>
<a href="https://caribbeantradelaw.com/tag/achmea/" class="tag-cloud-link tag-link-932491 tag-link-position-22" style="font-size: 10pt;">Achmea</a>
<a href="https://caribbeantradelaw.com/tag/acp/" class="tag-cloud-link tag-link-711297935 tag-link-position-23" style="font-size: 10pt;">ACP</a>
<a href="https://caribbeantradelaw.com/tag/adaptation/" class="tag-cloud-link tag-link-61092 tag-link-position-24" style="font-size: 10pt;">adaptation</a>
<a href="https://caribbeantradelaw.com/tag/adr-2/" class="tag-cloud-link tag-link-46477820 tag-link-position-25" style="font-size: 10pt;">ADr</a>
<a href="https://caribbeantradelaw.com/tag/advisoryopinion/" class="tag-cloud-link tag-link-689587675 tag-link-position-26" style="font-size: 10pt;">advisoryopinion</a>
<a href="https://caribbeantradelaw.com/tag/afcfta/" class="tag-cloud-link tag-link-608394866 tag-link-position-27" style="font-size: 10pt;">AFCFTA</a>
<a href="https://caribbeantradelaw.com/tag/africa/" class="tag-cloud-link tag-link-711297873 tag-link-position-28" style="font-size: 10pt;">africa</a>
<a href="https://caribbeantradelaw.com/tag/africa-caribbean/" class="tag-cloud-link tag-link-118697888 tag-link-position-29" style="font-size: 10pt;">Africa-Caribbean</a>
<a href="https://caribbeantradelaw.com/tag/africa-day/" class="tag-cloud-link tag-link-711298024 tag-link-position-30" style="font-size: 10pt;">africa day</a>
<a href="https://caribbeantradelaw.com/tag/african-union/" class="tag-cloud-link tag-link-711297936 tag-link-position-31" style="font-size: 10pt;">african union</a>
<a href="https://caribbeantradelaw.com/tag/african-union-comission/" class="tag-cloud-link tag-link-480749649 tag-link-position-32" style="font-size: 10pt;">african union comission</a>
<a href="https://caribbeantradelaw.com/tag/afronomics/" class="tag-cloud-link tag-link-711298053 tag-link-position-33" style="font-size: 10pt;">afronomics</a>
<a href="https://caribbeantradelaw.com/tag/agreement/" class="tag-cloud-link tag-link-370996 tag-link-position-34" style="font-size: 10pt;">agreement</a>
<a href="https://caribbeantradelaw.com/tag/agriculture/" class="tag-cloud-link tag-link-711297887 tag-link-position-35" style="font-size: 10pt;">agriculture</a>
<a href="https://caribbeantradelaw.com/tag/agriculture-labour/" class="tag-cloud-link tag-link-19124004 tag-link-position-36" style="font-size: 10pt;">agriculture labour</a>
<a href="https://caribbeantradelaw.com/tag/aid-for-trade/" class="tag-cloud-link tag-link-7742292 tag-link-position-37" style="font-size: 10pt;">aid for trade</a>
<a href="https://caribbeantradelaw.com/tag/airbnb/" class="tag-cloud-link tag-link-19239773 tag-link-position-38" style="font-size: 10pt;">Airbnb</a>
<a href="https://caribbeantradelaw.com/tag/airbus/" class="tag-cloud-link tag-link-41054 tag-link-position-39" style="font-size: 10pt;">Airbus</a>
<a href="https://caribbeantradelaw.com/tag/alba/" class="tag-cloud-link tag-link-711297924 tag-link-position-40" style="font-size: 10pt;">ALBA</a>
<a href="https://caribbeantradelaw.com/tag/alicia-nicholls/" class="tag-cloud-link tag-link-402274065 tag-link-position-41" style="font-size: 10pt;">alicia nicholls</a>
<a href="https://caribbeantradelaw.com/tag/amendment/" class="tag-cloud-link tag-link-250634 tag-link-position-42" style="font-size: 10pt;">Amendment</a>
<a href="https://caribbeantradelaw.com/tag/amendments/" class="tag-cloud-link tag-link-39194 tag-link-position-43" style="font-size: 10pt;">amendments</a>
<a href="https://caribbeantradelaw.com/tag/america/" class="tag-cloud-link tag-link-8055 tag-link-position-44" style="font-size: 10pt;">America</a>
<a href="https://caribbeantradelaw.com/tag/amf-cft/" class="tag-cloud-link tag-link-417189054 tag-link-position-45" style="font-size: 10pt;">AMF CFT</a>
<a href="https://caribbeantradelaw.com/tag/aml/" class="tag-cloud-link tag-link-260059 tag-link-position-46" style="font-size: 10pt;">AML</a>
<a href="https://caribbeantradelaw.com/tag/amlcft/" class="tag-cloud-link tag-link-711297975 tag-link-position-47" style="font-size: 10pt;">AML/CFT</a>
<a href="https://caribbeantradelaw.com/tag/announcements/" class="tag-cloud-link tag-link-217 tag-link-position-48" style="font-size: 10pt;">announcements</a>
<a href="https://caribbeantradelaw.com/tag/antalya/" class="tag-cloud-link tag-link-365001 tag-link-position-49" style="font-size: 10pt;">Antalya</a>
<a href="https://caribbeantradelaw.com/tag/anti-dumping/" class="tag-cloud-link tag-link-317151 tag-link-position-50" style="font-size: 10pt;">Anti-dumping</a>
<a href="https://caribbeantradelaw.com/tag/anti-globalization/" class="tag-cloud-link tag-link-711297933 tag-link-position-51" style="font-size: 10pt;">anti-globalization</a>
<a href="https://caribbeantradelaw.com/tag/anti-trade/" class="tag-cloud-link tag-link-711297962 tag-link-position-52" style="font-size: 10pt;">anti-trade</a>
<a href="https://caribbeantradelaw.com/tag/antigua/" class="tag-cloud-link tag-link-57541 tag-link-position-53" style="font-size: 10pt;">Antigua</a>
<a href="https://caribbeantradelaw.com/tag/antimoneylaundering/" class="tag-cloud-link tag-link-128087498 tag-link-position-54" style="font-size: 10pt;">antimoneylaundering</a>
<a href="https://caribbeantradelaw.com/tag/anti-money-laundering/" class="tag-cloud-link tag-link-182480 tag-link-position-55" style="font-size: 10pt;">anti money laundering</a>
<a href="https://caribbeantradelaw.com/tag/aosis/" class="tag-cloud-link tag-link-14278336 tag-link-position-56" style="font-size: 10pt;">AOSIS</a>
<a href="https://caribbeantradelaw.com/tag/appellate-body/" class="tag-cloud-link tag-link-46129106 tag-link-position-57" style="font-size: 10pt;">Appellate Body</a>
<a href="https://caribbeantradelaw.com/tag/appellate-body-crisis/" class="tag-cloud-link tag-link-691263048 tag-link-position-58" style="font-size: 10pt;">Appellate Body Crisis</a>
<a href="https://caribbeantradelaw.com/tag/april-2016/" class="tag-cloud-link tag-link-142587077 tag-link-position-59" style="font-size: 10pt;">April 2016</a>
<a href="https://caribbeantradelaw.com/tag/april-2018/" class="tag-cloud-link tag-link-464027329 tag-link-position-60" style="font-size: 10pt;">April 2018</a>
<a href="https://caribbeantradelaw.com/tag/arbitration/" class="tag-cloud-link tag-link-167601 tag-link-position-61" style="font-size: 10pt;">Arbitration</a>
<a href="https://caribbeantradelaw.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-62" style="font-size: 10pt;">Argentina</a>
<a href="https://caribbeantradelaw.com/tag/article-50/" class="tag-cloud-link tag-link-711297971 tag-link-position-63" style="font-size: 10pt;">Article 50</a>
<a href="https://caribbeantradelaw.com/tag/articles/" class="tag-cloud-link tag-link-651 tag-link-position-64" style="font-size: 10pt;">Articles</a>
<a href="https://caribbeantradelaw.com/tag/asean/" class="tag-cloud-link tag-link-27623 tag-link-position-65" style="font-size: 10pt;">asean</a>
<a href="https://caribbeantradelaw.com/tag/asg-cox/" class="tag-cloud-link tag-link-710828276 tag-link-position-66" style="font-size: 10pt;">ASG Cox</a>
<a href="https://caribbeantradelaw.com/tag/asia/" class="tag-cloud-link tag-link-1612 tag-link-position-67" style="font-size: 10pt;">Asia</a>
<a href="https://caribbeantradelaw.com/tag/atlantic-council/" class="tag-cloud-link tag-link-711298004 tag-link-position-68" style="font-size: 10pt;">Atlantic Council</a>
<a href="https://caribbeantradelaw.com/tag/attacks/" class="tag-cloud-link tag-link-141319 tag-link-position-69" style="font-size: 10pt;">Attacks</a>
<a href="https://caribbeantradelaw.com/tag/backlog/" class="tag-cloud-link tag-link-1076367 tag-link-position-70" style="font-size: 10pt;">backlog</a>
<a href="https://caribbeantradelaw.com/tag/bahamas/" class="tag-cloud-link tag-link-48303 tag-link-position-71" style="font-size: 10pt;">Bahamas</a>
<a href="https://caribbeantradelaw.com/tag/bailout/" class="tag-cloud-link tag-link-1763588 tag-link-position-72" style="font-size: 10pt;">bailout</a>
<a href="https://caribbeantradelaw.com/tag/bali-ministerial/" class="tag-cloud-link tag-link-163922647 tag-link-position-73" style="font-size: 10pt;">Bali Ministerial</a>
<a href="https://caribbeantradelaw.com/tag/bank/" class="tag-cloud-link tag-link-160603 tag-link-position-74" style="font-size: 10pt;">Bank</a>
<a href="https://caribbeantradelaw.com/tag/bankruptcy/" class="tag-cloud-link tag-link-59118 tag-link-position-75" style="font-size: 10pt;">bankruptcy</a>
<a href="https://caribbeantradelaw.com/tag/banks/" class="tag-cloud-link tag-link-19039 tag-link-position-76" style="font-size: 10pt;">banks</a>
<a href="https://caribbeantradelaw.com/tag/barbados/" class="tag-cloud-link tag-link-711297917 tag-link-position-77" style="font-size: 10pt;">Barbados</a>
<a href="https://caribbeantradelaw.com/tag/barbados-at-50/" class="tag-cloud-link tag-link-437727072 tag-link-position-78" style="font-size: 10pt;">Barbados at 50</a>
<a href="https://caribbeantradelaw.com/tag/barbados-blackout/" class="tag-cloud-link tag-link-690196648 tag-link-position-79" style="font-size: 10pt;">Barbados blackout</a>
<a href="https://caribbeantradelaw.com/tag/barbuda/" class="tag-cloud-link tag-link-739274 tag-link-position-80" style="font-size: 10pt;">Barbuda</a>
<a href="https://caribbeantradelaw.com/tag/baroness-patricia-scotland/" class="tag-cloud-link tag-link-25387156 tag-link-position-81" style="font-size: 10pt;">Baroness Patricia Scotland</a>
<a href="https://caribbeantradelaw.com/tag/baroness-scotland/" class="tag-cloud-link tag-link-10631738 tag-link-position-82" style="font-size: 10pt;">Baroness Scotland</a>
<a href="https://caribbeantradelaw.com/tag/belize/" class="tag-cloud-link tag-link-711297925 tag-link-position-83" style="font-size: 10pt;">Belize</a>
<a href="https://caribbeantradelaw.com/tag/biden/" class="tag-cloud-link tag-link-711298005 tag-link-position-84" style="font-size: 10pt;">Biden</a>
<a href="https://caribbeantradelaw.com/tag/biden-harris/" class="tag-cloud-link tag-link-703625257 tag-link-position-85" style="font-size: 10pt;">biden/harris</a>
<a href="https://caribbeantradelaw.com/tag/bilateral-investment-treaty/" class="tag-cloud-link tag-link-15570962 tag-link-position-86" style="font-size: 10pt;">Bilateral Investment Treaty</a>
<a href="https://caribbeantradelaw.com/tag/bilingualism/" class="tag-cloud-link tag-link-104123 tag-link-position-87" style="font-size: 10pt;">bilingualism</a>
<a href="https://caribbeantradelaw.com/tag/biodiesel/" class="tag-cloud-link tag-link-30038 tag-link-position-88" style="font-size: 10pt;">Biodiesel</a>
<a href="https://caribbeantradelaw.com/tag/bit/" class="tag-cloud-link tag-link-38478 tag-link-position-89" style="font-size: 10pt;">BIT</a>
<a href="https://caribbeantradelaw.com/tag/bits/" class="tag-cloud-link tag-link-10617 tag-link-position-90" style="font-size: 10pt;">BITs</a>
<a href="https://caribbeantradelaw.com/tag/blacklist/" class="tag-cloud-link tag-link-66035 tag-link-position-91" style="font-size: 10pt;">Blacklist</a>
<a href="https://caribbeantradelaw.com/tag/blacklisting/" class="tag-cloud-link tag-link-1674973 tag-link-position-92" style="font-size: 10pt;">blacklisting</a>
<a href="https://caribbeantradelaw.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-93" style="font-size: 10pt;">Blog</a>
<a href="https://caribbeantradelaw.com/tag/boeing/" class="tag-cloud-link tag-link-69706 tag-link-position-94" style="font-size: 10pt;">Boeing</a>
<a href="https://caribbeantradelaw.com/tag/bolt/" class="tag-cloud-link tag-link-416468 tag-link-position-95" style="font-size: 10pt;">Bolt</a>
<a href="https://caribbeantradelaw.com/tag/border-wall/" class="tag-cloud-link tag-link-817095 tag-link-position-96" style="font-size: 10pt;">Border Wall</a>
<a href="https://caribbeantradelaw.com/tag/boris-johnson/" class="tag-cloud-link tag-link-711297932 tag-link-position-97" style="font-size: 10pt;">Boris Johnson</a>
<a href="https://caribbeantradelaw.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-98" style="font-size: 10pt;">Brazil</a>
<a href="https://caribbeantradelaw.com/tag/brexit/" class="tag-cloud-link tag-link-711297982 tag-link-position-99" style="font-size: 10pt;">Brexit</a>
<a href="https://caribbeantradelaw.com/tag/brexit-bill/" class="tag-cloud-link tag-link-557307229 tag-link-position-100" style="font-size: 10pt;">Brexit bill</a>
<a href="https://caribbeantradelaw.com/tag/brexit-plan/" class="tag-cloud-link tag-link-358370401 tag-link-position-101" style="font-size: 10pt;">Brexit Plan</a>
<a href="https://caribbeantradelaw.com/tag/brics/" class="tag-cloud-link tag-link-2233752 tag-link-position-102" style="font-size: 10pt;">BRICS</a>
<a href="https://caribbeantradelaw.com/tag/brown-sugar/" class="tag-cloud-link tag-link-711298169 tag-link-position-103" style="font-size: 10pt;">Brown Sugar</a>
<a href="https://caribbeantradelaw.com/tag/bruce-golding/" class="tag-cloud-link tag-link-943881 tag-link-position-104" style="font-size: 10pt;">Bruce Golding</a>
<a href="https://caribbeantradelaw.com/tag/buenos-aires/" class="tag-cloud-link tag-link-3800 tag-link-position-105" style="font-size: 10pt;">Buenos Aires</a>
<a href="https://caribbeantradelaw.com/tag/business/" class="tag-cloud-link tag-link-711297863 tag-link-position-106" style="font-size: 10pt;">Business</a>
<a href="https://caribbeantradelaw.com/tag/businesses/" class="tag-cloud-link tag-link-5987 tag-link-position-107" style="font-size: 10pt;">Businesses</a>
<a href="https://caribbeantradelaw.com/tag/call-for-papers/" class="tag-cloud-link tag-link-711297903 tag-link-position-108" style="font-size: 10pt;">call for papers</a>
<a href="https://caribbeantradelaw.com/tag/canada/" class="tag-cloud-link tag-link-711297874 tag-link-position-109" style="font-size: 10pt;">canada</a>
<a href="https://caribbeantradelaw.com/tag/caribbean/" class="tag-cloud-link tag-link-711297909 tag-link-position-110" style="font-size: 10pt;">Caribbean</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-basin-initiative/" class="tag-cloud-link tag-link-711297977 tag-link-position-111" style="font-size: 10pt;">Caribbean Basin Initiative</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-basin-trade-partnership-act/" class="tag-cloud-link tag-link-55770682 tag-link-position-112" style="font-size: 10pt;">Caribbean Basin Trade Partnership Act</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-community/" class="tag-cloud-link tag-link-6387427 tag-link-position-113" style="font-size: 10pt;">caribbean community</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-community-amendment-bill-2019/" class="tag-cloud-link tag-link-673485550 tag-link-position-114" style="font-size: 10pt;">Caribbean Community (Amendment) Bill 2019</a>
<a href="https://caribbeantradelaw.com/tag/caribbeancourtofjustice/" class="tag-cloud-link tag-link-139915640 tag-link-position-115" style="font-size: 10pt;">caribbeancourtofjustice</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-court-of-justice/" class="tag-cloud-link tag-link-711297965 tag-link-position-116" style="font-size: 10pt;">caribbean court of justice</a>
<a href="https://caribbeantradelaw.com/tag/caribbeanfuturesummit/" class="tag-cloud-link tag-link-711298071 tag-link-position-117" style="font-size: 10pt;">caribbeanfuturesummit</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-news/" class="tag-cloud-link tag-link-1763036 tag-link-position-118" style="font-size: 10pt;">Caribbean News</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-plastic-patch/" class="tag-cloud-link tag-link-608948258 tag-link-position-119" style="font-size: 10pt;">Caribbean Plastic Patch</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-sea/" class="tag-cloud-link tag-link-174016 tag-link-position-120" style="font-size: 10pt;">Caribbean Sea</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-tourism-organisation/" class="tag-cloud-link tag-link-8442879 tag-link-position-121" style="font-size: 10pt;">caribbean tourism organisation</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-trade/" class="tag-cloud-link tag-link-42915368 tag-link-position-122" style="font-size: 10pt;">Caribbean trade</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-trade-development/" class="tag-cloud-link tag-link-686214514 tag-link-position-123" style="font-size: 10pt;">caribbean trade &amp; development</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-trade-development-digest/" class="tag-cloud-link tag-link-555525453 tag-link-position-124" style="font-size: 10pt;">Caribbean Trade &amp; Development Digest</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-trade-and-development-digest/" class="tag-cloud-link tag-link-472774179 tag-link-position-125" style="font-size: 10pt;">caribbean trade and development digest</a>
<a href="https://caribbeantradelaw.com/tag/caribbean-trade-law-development/" class="tag-cloud-link tag-link-675985702 tag-link-position-126" style="font-size: 10pt;">Caribbean Trade Law &amp; Development</a>
<a href="https://caribbeantradelaw.com/tag/caricom/" class="tag-cloud-link tag-link-711297939 tag-link-position-127" style="font-size: 10pt;">CARICOM</a>
<a href="https://caribbeantradelaw.com/tag/caricom-cuba-summit/" class="tag-cloud-link tag-link-45709781 tag-link-position-128" style="font-size: 10pt;">caricom-cuba summit</a>
<a href="https://caribbeantradelaw.com/tag/caricom-private-sector-organisation/" class="tag-cloud-link tag-link-711297998 tag-link-position-129" style="font-size: 10pt;">Caricom Private Sector Organisation</a>
<a href="https://caribbeantradelaw.com/tag/caricom-review-commission/" class="tag-cloud-link tag-link-513501601 tag-link-position-130" style="font-size: 10pt;">CARICOM Review Commission</a>
<a href="https://caribbeantradelaw.com/tag/caricom-single-market-and-economy/" class="tag-cloud-link tag-link-65880157 tag-link-position-131" style="font-size: 10pt;">CARICOM Single Market and Economy</a>
<a href="https://caribbeantradelaw.com/tag/cariforum/" class="tag-cloud-link tag-link-711297966 tag-link-position-132" style="font-size: 10pt;">CARIFORUM</a>
<a href="https://caribbeantradelaw.com/tag/cariforum-eu-epa/" class="tag-cloud-link tag-link-26242222 tag-link-position-133" style="font-size: 10pt;">CARIFORUM-EU EPA</a>
<a href="https://caribbeantradelaw.com/tag/carla-barnett/" class="tag-cloud-link tag-link-711298012 tag-link-position-134" style="font-size: 10pt;">carla barnett</a>
<a href="https://caribbeantradelaw.com/tag/carl-greenidge/" class="tag-cloud-link tag-link-48543722 tag-link-position-135" style="font-size: 10pt;">Carl Greenidge</a>
<a href="https://caribbeantradelaw.com/tag/carnival/" class="tag-cloud-link tag-link-51569 tag-link-position-136" style="font-size: 10pt;">Carnival</a>
<a href="https://caribbeantradelaw.com/tag/cayman-islands/" class="tag-cloud-link tag-link-291982 tag-link-position-137" style="font-size: 10pt;">Cayman Islands</a>
<a href="https://caribbeantradelaw.com/tag/cbera/" class="tag-cloud-link tag-link-711297973 tag-link-position-138" style="font-size: 10pt;">CBERA</a>
<a href="https://caribbeantradelaw.com/tag/cbi/" class="tag-cloud-link tag-link-711297928 tag-link-position-139" style="font-size: 10pt;">CBI</a>
<a href="https://caribbeantradelaw.com/tag/cbipassport/" class="tag-cloud-link tag-link-512906009 tag-link-position-140" style="font-size: 10pt;">CBIpassport</a>
<a href="https://caribbeantradelaw.com/tag/cbrs/" class="tag-cloud-link tag-link-17806928 tag-link-position-141" style="font-size: 10pt;">CBRs</a>
<a href="https://caribbeantradelaw.com/tag/cbs-60-minutes/" class="tag-cloud-link tag-link-511022 tag-link-position-142" style="font-size: 10pt;">CBS 60 minutes</a>
<a href="https://caribbeantradelaw.com/tag/cbtpa/" class="tag-cloud-link tag-link-260589796 tag-link-position-143" style="font-size: 10pt;">CBTPA</a>
<a href="https://caribbeantradelaw.com/tag/ccj/" class="tag-cloud-link tag-link-711297950 tag-link-position-144" style="font-size: 10pt;">CCJ</a>
<a href="https://caribbeantradelaw.com/tag/cell-companies/" class="tag-cloud-link tag-link-66599205 tag-link-position-145" style="font-size: 10pt;">cell companies</a>
<a href="https://caribbeantradelaw.com/tag/cet/" class="tag-cloud-link tag-link-711298171 tag-link-position-146" style="font-size: 10pt;">CET</a>
<a href="https://caribbeantradelaw.com/tag/ceta/" class="tag-cloud-link tag-link-711297957 tag-link-position-147" style="font-size: 10pt;">CETA</a>
<a href="https://caribbeantradelaw.com/tag/cfatf/" class="tag-cloud-link tag-link-76720909 tag-link-position-148" style="font-size: 10pt;">CFATF</a>
<a href="https://caribbeantradelaw.com/tag/cft/" class="tag-cloud-link tag-link-3923246 tag-link-position-149" style="font-size: 10pt;">CFT</a>
<a href="https://caribbeantradelaw.com/tag/chairmanship/" class="tag-cloud-link tag-link-876406 tag-link-position-150" style="font-size: 10pt;">chairmanship</a>
<a href="https://caribbeantradelaw.com/tag/challenges/" class="tag-cloud-link tag-link-1546 tag-link-position-151" style="font-size: 10pt;">challenges</a>
<a href="https://caribbeantradelaw.com/tag/chavez/" class="tag-cloud-link tag-link-162414 tag-link-position-152" style="font-size: 10pt;">Chavez</a>
<a href="https://caribbeantradelaw.com/tag/china/" class="tag-cloud-link tag-link-711297871 tag-link-position-153" style="font-size: 10pt;">China</a>
<a href="https://caribbeantradelaw.com/tag/chogm/" class="tag-cloud-link tag-link-1693268 tag-link-position-154" style="font-size: 10pt;">CHOGM</a>
<a href="https://caribbeantradelaw.com/tag/chogm2015/" class="tag-cloud-link tag-link-421401746 tag-link-position-155" style="font-size: 10pt;">CHOGM2015</a>
<a href="https://caribbeantradelaw.com/tag/cip/" class="tag-cloud-link tag-link-394043 tag-link-position-156" style="font-size: 10pt;">CIP</a>
<a href="https://caribbeantradelaw.com/tag/cips/" class="tag-cloud-link tag-link-639376 tag-link-position-157" style="font-size: 10pt;">CIPs</a>
<a href="https://caribbeantradelaw.com/tag/citizenship/" class="tag-cloud-link tag-link-711297916 tag-link-position-158" style="font-size: 10pt;">Citizenship</a>
<a href="https://caribbeantradelaw.com/tag/citizenship-by-investment/" class="tag-cloud-link tag-link-711297976 tag-link-position-159" style="font-size: 10pt;">Citizenship by Investment</a>
<a href="https://caribbeantradelaw.com/tag/clean-power-plan/" class="tag-cloud-link tag-link-239104637 tag-link-position-160" style="font-size: 10pt;">Clean Power Plan</a>
<a href="https://caribbeantradelaw.com/tag/climate-action/" class="tag-cloud-link tag-link-770576 tag-link-position-161" style="font-size: 10pt;">climate action</a>
<a href="https://caribbeantradelaw.com/tag/climate-change/" class="tag-cloud-link tag-link-711297890 tag-link-position-162" style="font-size: 10pt;">Climate Change</a>
<a href="https://caribbeantradelaw.com/tag/climate-crisis/" class="tag-cloud-link tag-link-346200 tag-link-position-163" style="font-size: 10pt;">Climate Crisis</a>
<a href="https://caribbeantradelaw.com/tag/climate-finance/" class="tag-cloud-link tag-link-14102457 tag-link-position-164" style="font-size: 10pt;">climate finance</a>
<a href="https://caribbeantradelaw.com/tag/climate-refugee/" class="tag-cloud-link tag-link-6171266 tag-link-position-165" style="font-size: 10pt;">climate refugee</a>
<a href="https://caribbeantradelaw.com/tag/climate-resilience/" class="tag-cloud-link tag-link-22508228 tag-link-position-166" style="font-size: 10pt;">climate resilience</a>
<a href="https://caribbeantradelaw.com/tag/co2/" class="tag-cloud-link tag-link-68094 tag-link-position-167" style="font-size: 10pt;">CO2</a>
<a href="https://caribbeantradelaw.com/tag/cofcor/" class="tag-cloud-link tag-link-357315158 tag-link-position-168" style="font-size: 10pt;">COFCOR</a>
<a href="https://caribbeantradelaw.com/tag/colombia/" class="tag-cloud-link tag-link-711298173 tag-link-position-169" style="font-size: 10pt;">COlombia</a>
<a href="https://caribbeantradelaw.com/tag/common-external-tariff/" class="tag-cloud-link tag-link-711298170 tag-link-position-170" style="font-size: 10pt;">Common External Tariff</a>
<a href="https://caribbeantradelaw.com/tag/common-reporting-standard/" class="tag-cloud-link tag-link-217144629 tag-link-position-171" style="font-size: 10pt;">Common Reporting Standard</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth/" class="tag-cloud-link tag-link-711297907 tag-link-position-172" style="font-size: 10pt;">Commonwealth</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth-2/" class="tag-cloud-link tag-link-36569919 tag-link-position-173" style="font-size: 10pt;">commonwealth</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth-heads-of-government/" class="tag-cloud-link tag-link-18889853 tag-link-position-174" style="font-size: 10pt;">commonwealth heads of government</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth-heads-of-government-meeting-2015/" class="tag-cloud-link tag-link-423210676 tag-link-position-175" style="font-size: 10pt;">Commonwealth Heads of Government Meeting 2015</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth-secretary-general/" class="tag-cloud-link tag-link-17724824 tag-link-position-176" style="font-size: 10pt;">Commonwealth Secretary General</a>
<a href="https://caribbeantradelaw.com/tag/commonwealth-trade-review/" class="tag-cloud-link tag-link-423935096 tag-link-position-177" style="font-size: 10pt;">Commonwealth trade review</a>
<a href="https://caribbeantradelaw.com/tag/community-national/" class="tag-cloud-link tag-link-339472095 tag-link-position-178" style="font-size: 10pt;">Community National</a>
<a href="https://caribbeantradelaw.com/tag/competitiveness/" class="tag-cloud-link tag-link-711297929 tag-link-position-179" style="font-size: 10pt;">competitiveness</a>
<a href="https://caribbeantradelaw.com/tag/comprehensive-economic-and-trade-agreement/" class="tag-cloud-link tag-link-34512966 tag-link-position-180" style="font-size: 10pt;">comprehensive economic and trade agreement</a>
<a href="https://caribbeantradelaw.com/tag/concept-paper/" class="tag-cloud-link tag-link-2720623 tag-link-position-181" style="font-size: 10pt;">Concept Paper</a>
<a href="https://caribbeantradelaw.com/tag/conflict/" class="tag-cloud-link tag-link-711298178 tag-link-position-182" style="font-size: 10pt;">conflict</a>
<a href="https://caribbeantradelaw.com/tag/conservative-party/" class="tag-cloud-link tag-link-48538 tag-link-position-183" style="font-size: 10pt;">Conservative Party</a>
<a href="https://caribbeantradelaw.com/tag/constitutional/" class="tag-cloud-link tag-link-217844 tag-link-position-184" style="font-size: 10pt;">Constitutional</a>
<a href="https://caribbeantradelaw.com/tag/contingent-rights/" class="tag-cloud-link tag-link-711297993 tag-link-position-185" style="font-size: 10pt;">Contingent Rights</a>
<a href="https://caribbeantradelaw.com/tag/cop21/" class="tag-cloud-link tag-link-711297981 tag-link-position-186" style="font-size: 10pt;">COP21</a>
<a href="https://caribbeantradelaw.com/tag/cop22/" class="tag-cloud-link tag-link-310044895 tag-link-position-187" style="font-size: 10pt;">COP22</a>
<a href="https://caribbeantradelaw.com/tag/cop23/" class="tag-cloud-link tag-link-491005933 tag-link-position-188" style="font-size: 10pt;">Cop23</a>
<a href="https://caribbeantradelaw.com/tag/cop24/" class="tag-cloud-link tag-link-426559636 tag-link-position-189" style="font-size: 10pt;">Cop24</a>
<a href="https://caribbeantradelaw.com/tag/cop25/" class="tag-cloud-link tag-link-711297987 tag-link-position-190" style="font-size: 10pt;">COP25</a>
<a href="https://caribbeantradelaw.com/tag/cop26/" class="tag-cloud-link tag-link-711298069 tag-link-position-191" style="font-size: 10pt;">cop26</a>
<a href="https://caribbeantradelaw.com/tag/coronavirus/" class="tag-cloud-link tag-link-711297955 tag-link-position-192" style="font-size: 10pt;">Coronavirus</a>
<a href="https://caribbeantradelaw.com/tag/corporate-tax/" class="tag-cloud-link tag-link-711298036 tag-link-position-193" style="font-size: 10pt;">corporate tax</a>
<a href="https://caribbeantradelaw.com/tag/correspondent-banking/" class="tag-cloud-link tag-link-711297947 tag-link-position-194" style="font-size: 10pt;">Correspondent Banking</a>
<a href="https://caribbeantradelaw.com/tag/coted/" class="tag-cloud-link tag-link-711297979 tag-link-position-195" style="font-size: 10pt;">COTED</a>
<a href="https://caribbeantradelaw.com/tag/cotonou/" class="tag-cloud-link tag-link-2394707 tag-link-position-196" style="font-size: 10pt;">Cotonou</a>
<a href="https://caribbeantradelaw.com/tag/council/" class="tag-cloud-link tag-link-31173 tag-link-position-197" style="font-size: 10pt;">Council</a>
<a href="https://caribbeantradelaw.com/tag/council-for-trade-and-economic-development/" class="tag-cloud-link tag-link-71504072 tag-link-position-198" style="font-size: 10pt;">council for trade and economic development</a>
<a href="https://caribbeantradelaw.com/tag/council-of-ministers/" class="tag-cloud-link tag-link-1786240 tag-link-position-199" style="font-size: 10pt;">council of ministers</a>
<a href="https://caribbeantradelaw.com/tag/countervailing-duties/" class="tag-cloud-link tag-link-13125303 tag-link-position-200" style="font-size: 10pt;">countervailing duties</a>
<a href="https://caribbeantradelaw.com/tag/court/" class="tag-cloud-link tag-link-7657 tag-link-position-201" style="font-size: 10pt;">Court</a>
<a href="https://caribbeantradelaw.com/tag/court-ruling/" class="tag-cloud-link tag-link-2046572 tag-link-position-202" style="font-size: 10pt;">court ruling</a>
<a href="https://caribbeantradelaw.com/tag/covid/" class="tag-cloud-link tag-link-711298054 tag-link-position-203" style="font-size: 10pt;">covid</a>
<a href="https://caribbeantradelaw.com/tag/covid-19/" class="tag-cloud-link tag-link-711297995 tag-link-position-204" style="font-size: 10pt;">COVID-19</a>
<a href="https://caribbeantradelaw.com/tag/covid19/" class="tag-cloud-link tag-link-711297996 tag-link-position-205" style="font-size: 10pt;">covid19</a>
<a href="https://caribbeantradelaw.com/tag/cpso/" class="tag-cloud-link tag-link-3236179 tag-link-position-206" style="font-size: 10pt;">CPSO</a>
<a href="https://caribbeantradelaw.com/tag/crisis/" class="tag-cloud-link tag-link-44916 tag-link-position-207" style="font-size: 10pt;">Crisis</a>
<a href="https://caribbeantradelaw.com/tag/crop-over/" class="tag-cloud-link tag-link-1205159 tag-link-position-208" style="font-size: 10pt;">Crop Over</a>
<a href="https://caribbeantradelaw.com/tag/crop-over-festival/" class="tag-cloud-link tag-link-711297964 tag-link-position-209" style="font-size: 10pt;">Crop Over Festival</a>
<a href="https://caribbeantradelaw.com/tag/crs/" class="tag-cloud-link tag-link-136128 tag-link-position-210" style="font-size: 10pt;">CRS</a>
<a href="https://caribbeantradelaw.com/tag/csme/" class="tag-cloud-link tag-link-711297948 tag-link-position-211" style="font-size: 10pt;">CSME</a>
<a href="https://caribbeantradelaw.com/tag/csmetownhall/" class="tag-cloud-link tag-link-689327932 tag-link-position-212" style="font-size: 10pt;">CSMEtownhall</a>
<a href="https://caribbeantradelaw.com/tag/ctld/" class="tag-cloud-link tag-link-9197684 tag-link-position-213" style="font-size: 10pt;">CTLD</a>
<a href="https://caribbeantradelaw.com/tag/cuba/" class="tag-cloud-link tag-link-711297889 tag-link-position-214" style="font-size: 10pt;">cuba</a>
<a href="https://caribbeantradelaw.com/tag/cuban-embargo/" class="tag-cloud-link tag-link-828284 tag-link-position-215" style="font-size: 10pt;">Cuban Embargo</a>
<a href="https://caribbeantradelaw.com/tag/cuban-medical-professional-parole-program/" class="tag-cloud-link tag-link-136963764 tag-link-position-216" style="font-size: 10pt;">cuban medical professional parole program</a>
<a href="https://caribbeantradelaw.com/tag/culture-2/" class="tag-cloud-link tag-link-10659529 tag-link-position-217" style="font-size: 10pt;">culture</a>
<a href="https://caribbeantradelaw.com/tag/curacao/" class="tag-cloud-link tag-link-711297922 tag-link-position-218" style="font-size: 10pt;">curacao</a>
<a href="https://caribbeantradelaw.com/tag/current-affairs/" class="tag-cloud-link tag-link-711297864 tag-link-position-219" style="font-size: 10pt;">Current Affairs</a>
<a href="https://caribbeantradelaw.com/tag/cyclone/" class="tag-cloud-link tag-link-424823 tag-link-position-220" style="font-size: 10pt;">cyclone</a>
<a href="https://caribbeantradelaw.com/tag/data/" class="tag-cloud-link tag-link-22379 tag-link-position-221" style="font-size: 10pt;">Data</a>
<a href="https://caribbeantradelaw.com/tag/davos/" class="tag-cloud-link tag-link-633436 tag-link-position-222" style="font-size: 10pt;">Davos</a>
<a href="https://caribbeantradelaw.com/tag/davos-2016/" class="tag-cloud-link tag-link-415718966 tag-link-position-223" style="font-size: 10pt;">davos 2016</a>
<a href="https://caribbeantradelaw.com/tag/davos-2017/" class="tag-cloud-link tag-link-554771252 tag-link-position-224" style="font-size: 10pt;">davos 2017</a>
<a href="https://caribbeantradelaw.com/tag/dda/" class="tag-cloud-link tag-link-193938 tag-link-position-225" style="font-size: 10pt;">DDA</a>
<a href="https://caribbeantradelaw.com/tag/de-risking/" class="tag-cloud-link tag-link-711297974 tag-link-position-226" style="font-size: 10pt;">de-risking</a>
<a href="https://caribbeantradelaw.com/tag/deah-james/" class="tag-cloud-link tag-link-701440112 tag-link-position-227" style="font-size: 10pt;">Deah James</a>
<a href="https://caribbeantradelaw.com/tag/dean-barrow/" class="tag-cloud-link tag-link-4895914 tag-link-position-228" style="font-size: 10pt;">dean barrow</a>
<a href="https://caribbeantradelaw.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-229" style="font-size: 10pt;">death</a>
<a href="https://caribbeantradelaw.com/tag/declaration-of-barranquilla/" class="tag-cloud-link tag-link-711298174 tag-link-position-230" style="font-size: 10pt;">Declaration of Barranquilla</a>
<a href="https://caribbeantradelaw.com/tag/democracy/" class="tag-cloud-link tag-link-43837 tag-link-position-231" style="font-size: 10pt;">democracy</a>
<a href="https://caribbeantradelaw.com/tag/deregulation/" class="tag-cloud-link tag-link-312841 tag-link-position-232" style="font-size: 10pt;">deregulation</a>
<a href="https://caribbeantradelaw.com/tag/derisking/" class="tag-cloud-link tag-link-22153023 tag-link-position-233" style="font-size: 10pt;">derisking</a>
<a href="https://caribbeantradelaw.com/tag/developing-countries/" class="tag-cloud-link tag-link-711297926 tag-link-position-234" style="font-size: 10pt;">developing countries</a>
<a href="https://caribbeantradelaw.com/tag/development-2/" class="tag-cloud-link tag-link-22974853 tag-link-position-235" style="font-size: 10pt;">development</a>
<a href="https://caribbeantradelaw.com/tag/dg/" class="tag-cloud-link tag-link-201492 tag-link-position-236" style="font-size: 10pt;">DG</a>
<a href="https://caribbeantradelaw.com/tag/diaspora/" class="tag-cloud-link tag-link-19413 tag-link-position-237" style="font-size: 10pt;">diaspora</a>
<a href="https://caribbeantradelaw.com/tag/diplomacy/" class="tag-cloud-link tag-link-14569 tag-link-position-238" style="font-size: 10pt;">diplomacy</a>
<a href="https://caribbeantradelaw.com/tag/director-general-2/" class="tag-cloud-link tag-link-35234340 tag-link-position-239" style="font-size: 10pt;">Director General</a>
<a href="https://caribbeantradelaw.com/tag/director-general-visit/" class="tag-cloud-link tag-link-444125465 tag-link-position-240" style="font-size: 10pt;">Director General Visit</a>
<a href="https://caribbeantradelaw.com/tag/dispute/" class="tag-cloud-link tag-link-182495 tag-link-position-241" style="font-size: 10pt;">Dispute</a>
<a href="https://caribbeantradelaw.com/tag/dispute-settlement/" class="tag-cloud-link tag-link-711297961 tag-link-position-242" style="font-size: 10pt;">Dispute settlement</a>
<a href="https://caribbeantradelaw.com/tag/diversification/" class="tag-cloud-link tag-link-228966 tag-link-position-243" style="font-size: 10pt;">diversification</a>
<a href="https://caribbeantradelaw.com/tag/doha/" class="tag-cloud-link tag-link-191655 tag-link-position-244" style="font-size: 10pt;">DOHA</a>
<a href="https://caribbeantradelaw.com/tag/doha-development-agenda/" class="tag-cloud-link tag-link-5514222 tag-link-position-245" style="font-size: 10pt;">Doha Development Agenda</a>
<a href="https://caribbeantradelaw.com/tag/doha-development-round/" class="tag-cloud-link tag-link-7924059 tag-link-position-246" style="font-size: 10pt;">Doha Development Round</a>
<a href="https://caribbeantradelaw.com/tag/doha-round/" class="tag-cloud-link tag-link-671289 tag-link-position-247" style="font-size: 10pt;">Doha Round</a>
<a href="https://caribbeantradelaw.com/tag/doing-business/" class="tag-cloud-link tag-link-232487 tag-link-position-248" style="font-size: 10pt;">Doing Business</a>
<a href="https://caribbeantradelaw.com/tag/doing-business-report/" class="tag-cloud-link tag-link-711297970 tag-link-position-249" style="font-size: 10pt;">Doing Business Report</a>
<a href="https://caribbeantradelaw.com/tag/dominica/" class="tag-cloud-link tag-link-162292 tag-link-position-250" style="font-size: 10pt;">Dominica</a>
<a href="https://caribbeantradelaw.com/tag/dominican-republic/" class="tag-cloud-link tag-link-711297915 tag-link-position-251" style="font-size: 10pt;">Dominican Republic</a>
<a href="https://caribbeantradelaw.com/tag/donald-trump/" class="tag-cloud-link tag-link-711297927 tag-link-position-252" style="font-size: 10pt;">Donald Trump</a>
<a href="https://caribbeantradelaw.com/tag/dorian/" class="tag-cloud-link tag-link-367910 tag-link-position-253" style="font-size: 10pt;">dorian</a>
<a href="https://caribbeantradelaw.com/tag/dr/" class="tag-cloud-link tag-link-24247 tag-link-position-254" style="font-size: 10pt;">DR</a>
<a href="https://caribbeantradelaw.com/tag/draft-withdrawal-agreement/" class="tag-cloud-link tag-link-711297990 tag-link-position-255" style="font-size: 10pt;">Draft Withdrawal Agreement</a>
<a href="https://caribbeantradelaw.com/tag/e15initiative/" class="tag-cloud-link tag-link-335028843 tag-link-position-256" style="font-size: 10pt;">e15initiative</a>
<a href="https://caribbeantradelaw.com/tag/ease-of-doing-business/" class="tag-cloud-link tag-link-11157925 tag-link-position-257" style="font-size: 10pt;">Ease of Doing Business</a>
<a href="https://caribbeantradelaw.com/tag/eastern-caribbean-currency-union/" class="tag-cloud-link tag-link-77471038 tag-link-position-258" style="font-size: 10pt;">Eastern Caribbean Currency Union</a>
<a href="https://caribbeantradelaw.com/tag/ecj/" class="tag-cloud-link tag-link-1274339 tag-link-position-259" style="font-size: 10pt;">ECJ</a>
<a href="https://caribbeantradelaw.com/tag/economic-citizenship/" class="tag-cloud-link tag-link-27132264 tag-link-position-260" style="font-size: 10pt;">Economic citizenship</a>
<a href="https://caribbeantradelaw.com/tag/economic-outlook/" class="tag-cloud-link tag-link-209928 tag-link-position-261" style="font-size: 10pt;">Economic Outlook</a>
<a href="https://caribbeantradelaw.com/tag/economic-partnership-agreement/" class="tag-cloud-link tag-link-711297972 tag-link-position-262" style="font-size: 10pt;">Economic Partnership Agreement</a>
<a href="https://caribbeantradelaw.com/tag/economy-2/" class="tag-cloud-link tag-link-17656840 tag-link-position-263" style="font-size: 10pt;">economy</a>
<a href="https://caribbeantradelaw.com/tag/education-2/" class="tag-cloud-link tag-link-15005908 tag-link-position-264" style="font-size: 10pt;">education</a>
<a href="https://caribbeantradelaw.com/tag/election/" class="tag-cloud-link tag-link-19229 tag-link-position-265" style="font-size: 10pt;">Election</a>
<a href="https://caribbeantradelaw.com/tag/elections/" class="tag-cloud-link tag-link-711297899 tag-link-position-266" style="font-size: 10pt;">Elections</a>
<a href="https://caribbeantradelaw.com/tag/elections-2016/" class="tag-cloud-link tag-link-46470553 tag-link-position-267" style="font-size: 10pt;">elections 2016</a>
<a href="https://caribbeantradelaw.com/tag/embargo/" class="tag-cloud-link tag-link-376283 tag-link-position-268" style="font-size: 10pt;">embargo</a>
<a href="https://caribbeantradelaw.com/tag/emerging-markets/" class="tag-cloud-link tag-link-16895 tag-link-position-269" style="font-size: 10pt;">Emerging Markets</a>
<a href="https://caribbeantradelaw.com/tag/emes/" class="tag-cloud-link tag-link-613642 tag-link-position-270" style="font-size: 10pt;">EMEs</a>
<a href="https://caribbeantradelaw.com/tag/emmanuel-macron/" class="tag-cloud-link tag-link-74619484 tag-link-position-271" style="font-size: 10pt;">Emmanuel Macron</a>
<a href="https://caribbeantradelaw.com/tag/employment/" class="tag-cloud-link tag-link-7915 tag-link-position-272" style="font-size: 10pt;">employment</a>
<a href="https://caribbeantradelaw.com/tag/enabling-trade-index-2016/" class="tag-cloud-link tag-link-550013360 tag-link-position-273" style="font-size: 10pt;">Enabling Trade Index 2016</a>
<a href="https://caribbeantradelaw.com/tag/energy-independence/" class="tag-cloud-link tag-link-264796 tag-link-position-274" style="font-size: 10pt;">Energy Independence</a>
<a href="https://caribbeantradelaw.com/tag/enters-into-force/" class="tag-cloud-link tag-link-562067216 tag-link-position-275" style="font-size: 10pt;">enters into force</a>
<a href="https://caribbeantradelaw.com/tag/entertainment/" class="tag-cloud-link tag-link-711297867 tag-link-position-276" style="font-size: 10pt;">entertainment</a>
<a href="https://caribbeantradelaw.com/tag/entry-into-force/" class="tag-cloud-link tag-link-28340965 tag-link-position-277" style="font-size: 10pt;">entry into force</a>
<a href="https://caribbeantradelaw.com/tag/environment/" class="tag-cloud-link tag-link-711297865 tag-link-position-278" style="font-size: 10pt;">environment</a>
<a href="https://caribbeantradelaw.com/tag/eocnomic-partnership-agreement/" class="tag-cloud-link tag-link-711298017 tag-link-position-279" style="font-size: 10pt;">Eocnomic Partnership Agreement</a>
<a href="https://caribbeantradelaw.com/tag/epa/" class="tag-cloud-link tag-link-113127 tag-link-position-280" style="font-size: 10pt;">EPA</a>
<a href="https://caribbeantradelaw.com/tag/errol-barrow/" class="tag-cloud-link tag-link-2664910 tag-link-position-281" style="font-size: 10pt;">Errol Barrow</a>
<a href="https://caribbeantradelaw.com/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-282" style="font-size: 10pt;">EU</a>
<a href="https://caribbeantradelaw.com/tag/eu-canada/" class="tag-cloud-link tag-link-116184552 tag-link-position-283" style="font-size: 10pt;">EU-Canada</a>
<a href="https://caribbeantradelaw.com/tag/eu-blacklist/" class="tag-cloud-link tag-link-75978220 tag-link-position-284" style="font-size: 10pt;">EU blacklist</a>
<a href="https://caribbeantradelaw.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-285" style="font-size: 10pt;">europe</a>
<a href="https://caribbeantradelaw.com/tag/european-commission/" class="tag-cloud-link tag-link-93072 tag-link-position-286" style="font-size: 10pt;">European Commission</a>
<a href="https://caribbeantradelaw.com/tag/european-court-of-justice/" class="tag-cloud-link tag-link-611533 tag-link-position-287" style="font-size: 10pt;">European Court of Justice</a>
<a href="https://caribbeantradelaw.com/tag/european-union/" class="tag-cloud-link tag-link-711297905 tag-link-position-288" style="font-size: 10pt;">European Union</a>
<a href="https://caribbeantradelaw.com/tag/european-union-notification-of-withdrawal-bill/" class="tag-cloud-link tag-link-557321476 tag-link-position-289" style="font-size: 10pt;">European Union Notification of Withdrawal Bill</a>
<a href="https://caribbeantradelaw.com/tag/eu-withdrawal-act/" class="tag-cloud-link tag-link-643602482 tag-link-position-290" style="font-size: 10pt;">EU Withdrawal Act</a>
<a href="https://caribbeantradelaw.com/tag/eu-withdrawal-bill/" class="tag-cloud-link tag-link-583708769 tag-link-position-291" style="font-size: 10pt;">EU WIthdrawal Bill</a>
<a href="https://caribbeantradelaw.com/tag/evaluation/" class="tag-cloud-link tag-link-47811 tag-link-position-292" style="font-size: 10pt;">Evaluation</a>
<a href="https://caribbeantradelaw.com/tag/exchange/" class="tag-cloud-link tag-link-14014 tag-link-position-293" style="font-size: 10pt;">Exchange</a>
<a href="https://caribbeantradelaw.com/tag/executive-order/" class="tag-cloud-link tag-link-537150 tag-link-position-294" style="font-size: 10pt;">Executive order</a>
<a href="https://caribbeantradelaw.com/tag/executive-orders/" class="tag-cloud-link tag-link-181562 tag-link-position-295" style="font-size: 10pt;">executive orders</a>
<a href="https://caribbeantradelaw.com/tag/exports/" class="tag-cloud-link tag-link-36354 tag-link-position-296" style="font-size: 10pt;">exports</a>
<a href="https://caribbeantradelaw.com/tag/fatca/" class="tag-cloud-link tag-link-31368726 tag-link-position-297" style="font-size: 10pt;">FATCA</a>
<a href="https://caribbeantradelaw.com/tag/fatf/" class="tag-cloud-link tag-link-5684947 tag-link-position-298" style="font-size: 10pt;">FATF</a>
<a href="https://caribbeantradelaw.com/tag/fat-tax/" class="tag-cloud-link tag-link-1415125 tag-link-position-299" style="font-size: 10pt;">fat tax</a>
<a href="https://caribbeantradelaw.com/tag/fcors/" class="tag-cloud-link tag-link-345286849 tag-link-position-300" style="font-size: 10pt;">FCORs</a>
<a href="https://caribbeantradelaw.com/tag/fdi/" class="tag-cloud-link tag-link-711298047 tag-link-position-301" style="font-size: 10pt;">FDI</a>
<a href="https://caribbeantradelaw.com/tag/federal-court/" class="tag-cloud-link tag-link-308100 tag-link-position-302" style="font-size: 10pt;">Federal Court</a>
<a href="https://caribbeantradelaw.com/tag/feedspot/" class="tag-cloud-link tag-link-45715161 tag-link-position-303" style="font-size: 10pt;">Feedspot</a>
<a href="https://caribbeantradelaw.com/tag/fidel-castro/" class="tag-cloud-link tag-link-167881 tag-link-position-304" style="font-size: 10pt;">fidel castro</a>
<a href="https://caribbeantradelaw.com/tag/field/" class="tag-cloud-link tag-link-38203 tag-link-position-305" style="font-size: 10pt;">Field</a>
<a href="https://caribbeantradelaw.com/tag/fifth-caricom-cuba-meeting-2017/" class="tag-cloud-link tag-link-565064730 tag-link-position-306" style="font-size: 10pt;">Fifth CARICOM Cuba Meeting 2017</a>
<a href="https://caribbeantradelaw.com/tag/finance/" class="tag-cloud-link tag-link-711297876 tag-link-position-307" style="font-size: 10pt;">Finance</a>
<a href="https://caribbeantradelaw.com/tag/financial-action-taskforce/" class="tag-cloud-link tag-link-711298058 tag-link-position-308" style="font-size: 10pt;">Financial Action Taskforce</a>
<a href="https://caribbeantradelaw.com/tag/financial-services/" class="tag-cloud-link tag-link-711297910 tag-link-position-309" style="font-size: 10pt;">financial services</a>
<a href="https://caribbeantradelaw.com/tag/financing/" class="tag-cloud-link tag-link-40407 tag-link-position-310" style="font-size: 10pt;">Financing</a>
<a href="https://caribbeantradelaw.com/tag/first-month/" class="tag-cloud-link tag-link-62591 tag-link-position-311" style="font-size: 10pt;">first month</a>
<a href="https://caribbeantradelaw.com/tag/first-round/" class="tag-cloud-link tag-link-724212 tag-link-position-312" style="font-size: 10pt;">First Round</a>
<a href="https://caribbeantradelaw.com/tag/flatten-curve/" class="tag-cloud-link tag-link-603830404 tag-link-position-313" style="font-size: 10pt;">flatten curve</a>
<a href="https://caribbeantradelaw.com/tag/forecast/" class="tag-cloud-link tag-link-43757 tag-link-position-314" style="font-size: 10pt;">Forecast</a>
<a href="https://caribbeantradelaw.com/tag/foreign-affairs/" class="tag-cloud-link tag-link-17681 tag-link-position-315" style="font-size: 10pt;">Foreign Affairs</a>
<a href="https://caribbeantradelaw.com/tag/foreign-policy/" class="tag-cloud-link tag-link-711297885 tag-link-position-316" style="font-size: 10pt;">Foreign Policy</a>
<a href="https://caribbeantradelaw.com/tag/foreign-policy-coordination/" class="tag-cloud-link tag-link-584272385 tag-link-position-317" style="font-size: 10pt;">Foreign Policy Coordination</a>
<a href="https://caribbeantradelaw.com/tag/foreign-relations/" class="tag-cloud-link tag-link-38603 tag-link-position-318" style="font-size: 10pt;">foreign relations</a>
<a href="https://caribbeantradelaw.com/tag/forty-second/" class="tag-cloud-link tag-link-34357845 tag-link-position-319" style="font-size: 10pt;">forty-second</a>
<a href="https://caribbeantradelaw.com/tag/fourth-mexico-caricom-summit/" class="tag-cloud-link tag-link-594499734 tag-link-position-320" style="font-size: 10pt;">Fourth Mexico CARICOM Summit</a>
<a href="https://caribbeantradelaw.com/tag/freedom-of-movement/" class="tag-cloud-link tag-link-816683 tag-link-position-321" style="font-size: 10pt;">Freedom of Movement</a>
<a href="https://caribbeantradelaw.com/tag/freedomofmovement/" class="tag-cloud-link tag-link-442251414 tag-link-position-322" style="font-size: 10pt;">freedomofmovement</a>
<a href="https://caribbeantradelaw.com/tag/free-trade-agreement/" class="tag-cloud-link tag-link-292448 tag-link-position-323" style="font-size: 10pt;">Free trade agreement</a>
<a href="https://caribbeantradelaw.com/tag/freight/" class="tag-cloud-link tag-link-167377 tag-link-position-324" style="font-size: 10pt;">freight</a>
<a href="https://caribbeantradelaw.com/tag/french-caribbean-outermost-regions/" class="tag-cloud-link tag-link-573485453 tag-link-position-325" style="font-size: 10pt;">French Caribbean Outermost Regions</a>
<a href="https://caribbeantradelaw.com/tag/french-presidential-election-2017/" class="tag-cloud-link tag-link-548958062 tag-link-position-326" style="font-size: 10pt;">French Presidential Election 2017</a>
<a href="https://caribbeantradelaw.com/tag/fta/" class="tag-cloud-link tag-link-66379 tag-link-position-327" style="font-size: 10pt;">FTA</a>
<a href="https://caribbeantradelaw.com/tag/future-of-sport/" class="tag-cloud-link tag-link-30384689 tag-link-position-328" style="font-size: 10pt;">Future of Sport</a>
<a href="https://caribbeantradelaw.com/tag/g7/" class="tag-cloud-link tag-link-711298025 tag-link-position-329" style="font-size: 10pt;">G7</a>
<a href="https://caribbeantradelaw.com/tag/g20/" class="tag-cloud-link tag-link-711297946 tag-link-position-330" style="font-size: 10pt;">G20</a>
<a href="https://caribbeantradelaw.com/tag/g20-trade-and-investment-ministerial-meeting/" class="tag-cloud-link tag-link-649103923 tag-link-position-331" style="font-size: 10pt;">G20 Trade and Investment Ministerial Meeting</a>
<a href="https://caribbeantradelaw.com/tag/g77/" class="tag-cloud-link tag-link-711297951 tag-link-position-332" style="font-size: 10pt;">G77</a>
<a href="https://caribbeantradelaw.com/tag/gag-orders/" class="tag-cloud-link tag-link-3719182 tag-link-position-333" style="font-size: 10pt;">Gag Orders</a>
<a href="https://caribbeantradelaw.com/tag/gambling/" class="tag-cloud-link tag-link-711297879 tag-link-position-334" style="font-size: 10pt;">Gambling</a>
<a href="https://caribbeantradelaw.com/tag/games/" class="tag-cloud-link tag-link-21 tag-link-position-335" style="font-size: 10pt;">Games</a>
<a href="https://caribbeantradelaw.com/tag/gay-rights/" class="tag-cloud-link tag-link-65031 tag-link-position-336" style="font-size: 10pt;">Gay Rights</a>
<a href="https://caribbeantradelaw.com/tag/gdp-growth/" class="tag-cloud-link tag-link-426055 tag-link-position-337" style="font-size: 10pt;">GDP Growth</a>
<a href="https://caribbeantradelaw.com/tag/general-assembly/" class="tag-cloud-link tag-link-27680 tag-link-position-338" style="font-size: 10pt;">General Assembly</a>
<a href="https://caribbeantradelaw.com/tag/general-election/" class="tag-cloud-link tag-link-159524 tag-link-position-339" style="font-size: 10pt;">General Election</a>
<a href="https://caribbeantradelaw.com/tag/geneva/" class="tag-cloud-link tag-link-34798 tag-link-position-340" style="font-size: 10pt;">Geneva</a>
<a href="https://caribbeantradelaw.com/tag/gervase-warner/" class="tag-cloud-link tag-link-85509276 tag-link-position-341" style="font-size: 10pt;">Gervase Warner</a>
<a href="https://caribbeantradelaw.com/tag/ghana/" class="tag-cloud-link tag-link-711297888 tag-link-position-342" style="font-size: 10pt;">ghana</a>
<a href="https://caribbeantradelaw.com/tag/ghg/" class="tag-cloud-link tag-link-683718 tag-link-position-343" style="font-size: 10pt;">GHG</a>
<a href="https://caribbeantradelaw.com/tag/global-citizen-forum/" class="tag-cloud-link tag-link-176891807 tag-link-position-344" style="font-size: 10pt;">Global Citizen Forum</a>
<a href="https://caribbeantradelaw.com/tag/global-competitiveness-index/" class="tag-cloud-link tag-link-17376996 tag-link-position-345" style="font-size: 10pt;">Global Competitiveness Index</a>
<a href="https://caribbeantradelaw.com/tag/global-economy/" class="tag-cloud-link tag-link-63766 tag-link-position-346" style="font-size: 10pt;">global economy</a>
<a href="https://caribbeantradelaw.com/tag/global-forum/" class="tag-cloud-link tag-link-2023218 tag-link-position-347" style="font-size: 10pt;">GLobal Forum</a>
<a href="https://caribbeantradelaw.com/tag/global-governance/" class="tag-cloud-link tag-link-711297934 tag-link-position-348" style="font-size: 10pt;">global governance</a>
<a href="https://caribbeantradelaw.com/tag/global-minimum-tax/" class="tag-cloud-link tag-link-711298027 tag-link-position-349" style="font-size: 10pt;">global minimum tax</a>
<a href="https://caribbeantradelaw.com/tag/global-trade/" class="tag-cloud-link tag-link-343053 tag-link-position-350" style="font-size: 10pt;">global trade</a>
<a href="https://caribbeantradelaw.com/tag/global-trade-2019/" class="tag-cloud-link tag-link-669146509 tag-link-position-351" style="font-size: 10pt;">Global Trade 2019</a>
<a href="https://caribbeantradelaw.com/tag/global-trade-growth/" class="tag-cloud-link tag-link-227133301 tag-link-position-352" style="font-size: 10pt;">global trade growth</a>
<a href="https://caribbeantradelaw.com/tag/global-trade-in-review/" class="tag-cloud-link tag-link-711297855 tag-link-position-353" style="font-size: 10pt;">global trade in review</a>
<a href="https://caribbeantradelaw.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-354" style="font-size: 10pt;">global warming</a>
<a href="https://caribbeantradelaw.com/tag/goal-16/" class="tag-cloud-link tag-link-7366373 tag-link-position-355" style="font-size: 10pt;">goal 16</a>
<a href="https://caribbeantradelaw.com/tag/goals/" class="tag-cloud-link tag-link-11870 tag-link-position-356" style="font-size: 10pt;">goals</a>
<a href="https://caribbeantradelaw.com/tag/goa-summit/" class="tag-cloud-link tag-link-173949692 tag-link-position-357" style="font-size: 10pt;">Goa Summit</a>
<a href="https://caribbeantradelaw.com/tag/golden-anniversary/" class="tag-cloud-link tag-link-2047349 tag-link-position-358" style="font-size: 10pt;">Golden anniversary</a>
<a href="https://caribbeantradelaw.com/tag/golding-commission/" class="tag-cloud-link tag-link-605088899 tag-link-position-359" style="font-size: 10pt;">Golding Commission</a>
<a href="https://caribbeantradelaw.com/tag/golding-report/" class="tag-cloud-link tag-link-711297989 tag-link-position-360" style="font-size: 10pt;">Golding Report</a>
<a href="https://caribbeantradelaw.com/tag/grant/" class="tag-cloud-link tag-link-175823 tag-link-position-361" style="font-size: 10pt;">Grant</a>
<a href="https://caribbeantradelaw.com/tag/greenhouse-gas-emissions/" class="tag-cloud-link tag-link-63422 tag-link-position-362" style="font-size: 10pt;">greenhouse gas emissions</a>
<a href="https://caribbeantradelaw.com/tag/greening/" class="tag-cloud-link tag-link-524090 tag-link-position-363" style="font-size: 10pt;">Greening</a>
<a href="https://caribbeantradelaw.com/tag/grenada-2/" class="tag-cloud-link tag-link-46868952 tag-link-position-364" style="font-size: 10pt;">grenada</a>
<a href="https://caribbeantradelaw.com/tag/growth/" class="tag-cloud-link tag-link-20100 tag-link-position-365" style="font-size: 10pt;">Growth</a>
<a href="https://caribbeantradelaw.com/tag/gsp/" class="tag-cloud-link tag-link-748920 tag-link-position-366" style="font-size: 10pt;">GSP</a>
<a href="https://caribbeantradelaw.com/tag/guyana/" class="tag-cloud-link tag-link-13588 tag-link-position-367" style="font-size: 10pt;">guyana</a>
<a href="https://caribbeantradelaw.com/tag/haiti/" class="tag-cloud-link tag-link-711297908 tag-link-position-368" style="font-size: 10pt;">Haiti</a>
<a href="https://caribbeantradelaw.com/tag/hangzhou/" class="tag-cloud-link tag-link-259358 tag-link-position-369" style="font-size: 10pt;">Hangzhou</a>
<a href="https://caribbeantradelaw.com/tag/harris/" class="tag-cloud-link tag-link-711298006 tag-link-position-370" style="font-size: 10pt;">Harris</a>
<a href="https://caribbeantradelaw.com/tag/hdi-2015/" class="tag-cloud-link tag-link-344025356 tag-link-position-371" style="font-size: 10pt;">hdi 2015</a>
<a href="https://caribbeantradelaw.com/tag/hdr-2015/" class="tag-cloud-link tag-link-330792853 tag-link-position-372" style="font-size: 10pt;">hdr 2015</a>
<a href="https://caribbeantradelaw.com/tag/heads-of-government/" class="tag-cloud-link tag-link-27673105 tag-link-position-373" style="font-size: 10pt;">Heads of Government</a>
<a href="https://caribbeantradelaw.com/tag/health/" class="tag-cloud-link tag-link-711297866 tag-link-position-374" style="font-size: 10pt;">Health</a>
<a href="https://caribbeantradelaw.com/tag/helms-burton/" class="tag-cloud-link tag-link-9359458 tag-link-position-375" style="font-size: 10pt;">Helms-Burton</a>
<a href="https://caribbeantradelaw.com/tag/high-court-ruling/" class="tag-cloud-link tag-link-9432883 tag-link-position-376" style="font-size: 10pt;">High Court Ruling</a>
<a href="https://caribbeantradelaw.com/tag/high-risk-third-jurisdictions/" class="tag-cloud-link tag-link-699518893 tag-link-position-377" style="font-size: 10pt;">High Risk Third Jurisdictions</a>
<a href="https://caribbeantradelaw.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-378" style="font-size: 10pt;">Hillary Clinton</a>
<a href="https://caribbeantradelaw.com/tag/houston/" class="tag-cloud-link tag-link-274 tag-link-position-379" style="font-size: 10pt;">houston</a>
<a href="https://caribbeantradelaw.com/tag/hr1813/" class="tag-cloud-link tag-link-574613603 tag-link-position-380" style="font-size: 10pt;">HR1813</a>
<a href="https://caribbeantradelaw.com/tag/hr4939/" class="tag-cloud-link tag-link-553290920 tag-link-position-381" style="font-size: 10pt;">HR4939</a>
<a href="https://caribbeantradelaw.com/tag/huawei/" class="tag-cloud-link tag-link-282796 tag-link-position-382" style="font-size: 10pt;">Huawei</a>
<a href="https://caribbeantradelaw.com/tag/human-development-index/" class="tag-cloud-link tag-link-1277054 tag-link-position-383" style="font-size: 10pt;">human development index</a>
<a href="https://caribbeantradelaw.com/tag/human-development-report/" class="tag-cloud-link tag-link-466159 tag-link-position-384" style="font-size: 10pt;">human development report</a>
<a href="https://caribbeantradelaw.com/tag/human-rights/" class="tag-cloud-link tag-link-711297875 tag-link-position-385" style="font-size: 10pt;">Human Rights</a>
<a href="https://caribbeantradelaw.com/tag/hurricane-dorian/" class="tag-cloud-link tag-link-185432947 tag-link-position-386" style="font-size: 10pt;">hurricane dorian</a>
<a href="https://caribbeantradelaw.com/tag/hurricane-irma/" class="tag-cloud-link tag-link-86983097 tag-link-position-387" style="font-size: 10pt;">hurricane irma</a>
<a href="https://caribbeantradelaw.com/tag/hurricane-maria/" class="tag-cloud-link tag-link-64027248 tag-link-position-388" style="font-size: 10pt;">hurricane maria</a>
<a href="https://caribbeantradelaw.com/tag/icac-34-annual-conference/" class="tag-cloud-link tag-link-517535944 tag-link-position-389" style="font-size: 10pt;">ICAC 34 Annual Conference</a>
<a href="https://caribbeantradelaw.com/tag/iccs/" class="tag-cloud-link tag-link-489054 tag-link-position-390" style="font-size: 10pt;">ICCs</a>
<a href="https://caribbeantradelaw.com/tag/ictsd/" class="tag-cloud-link tag-link-4906045 tag-link-position-391" style="font-size: 10pt;">ictsd</a>
<a href="https://caribbeantradelaw.com/tag/ifc/" class="tag-cloud-link tag-link-711298040 tag-link-position-392" style="font-size: 10pt;">IFC</a>
<a href="https://caribbeantradelaw.com/tag/ifcs/" class="tag-cloud-link tag-link-8300147 tag-link-position-393" style="font-size: 10pt;">IFCs</a>
<a href="https://caribbeantradelaw.com/tag/iia/" class="tag-cloud-link tag-link-105879 tag-link-position-394" style="font-size: 10pt;">IIA</a>
<a href="https://caribbeantradelaw.com/tag/iir/" class="tag-cloud-link tag-link-711298052 tag-link-position-395" style="font-size: 10pt;">IIR</a>
<a href="https://caribbeantradelaw.com/tag/imf/" class="tag-cloud-link tag-link-32297 tag-link-position-396" style="font-size: 10pt;">imf</a>
<a href="https://caribbeantradelaw.com/tag/imf-forecast-april-2017/" class="tag-cloud-link tag-link-572434698 tag-link-position-397" style="font-size: 10pt;">IMF Forecast April 2017</a>
<a href="https://caribbeantradelaw.com/tag/imf-reforms/" class="tag-cloud-link tag-link-38084059 tag-link-position-398" style="font-size: 10pt;">imf reforms</a>
<a href="https://caribbeantradelaw.com/tag/imf-staff-concluding-statement/" class="tag-cloud-link tag-link-559152494 tag-link-position-399" style="font-size: 10pt;">IMF Staff Concluding Statement</a>
<a href="https://caribbeantradelaw.com/tag/imf-staff-report/" class="tag-cloud-link tag-link-480105657 tag-link-position-400" style="font-size: 10pt;">IMF Staff Report</a>
<a href="https://caribbeantradelaw.com/tag/imf-staff-report-article-iv-consultation-2016/" class="tag-cloud-link tag-link-495277517 tag-link-position-401" style="font-size: 10pt;">IMF Staff Report Article IV Consultation 2016</a>
<a href="https://caribbeantradelaw.com/tag/immigration/" class="tag-cloud-link tag-link-4363 tag-link-position-402" style="font-size: 10pt;">immigration</a>
<a href="https://caribbeantradelaw.com/tag/imo/" class="tag-cloud-link tag-link-335316 tag-link-position-403" style="font-size: 10pt;">IMO</a>
<a href="https://caribbeantradelaw.com/tag/incorporated-cell-companies/" class="tag-cloud-link tag-link-454127094 tag-link-position-404" style="font-size: 10pt;">incorporated cell companies</a>
<a href="https://caribbeantradelaw.com/tag/independence/" class="tag-cloud-link tag-link-61001 tag-link-position-405" style="font-size: 10pt;">Independence</a>
<a href="https://caribbeantradelaw.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-406" style="font-size: 10pt;">india</a>
<a href="https://caribbeantradelaw.com/tag/infrastructure/" class="tag-cloud-link tag-link-711297860 tag-link-position-407" style="font-size: 10pt;">infrastructure</a>
<a href="https://caribbeantradelaw.com/tag/institutions/" class="tag-cloud-link tag-link-118871 tag-link-position-408" style="font-size: 10pt;">institutions</a>
<a href="https://caribbeantradelaw.com/tag/integration/" class="tag-cloud-link tag-link-711297886 tag-link-position-409" style="font-size: 10pt;">Integration</a>
<a href="https://caribbeantradelaw.com/tag/intergovernmental-organisations/" class="tag-cloud-link tag-link-5599439 tag-link-position-410" style="font-size: 10pt;">intergovernmental organisations</a>
<a href="https://caribbeantradelaw.com/tag/interim-economic-outlook/" class="tag-cloud-link tag-link-84807002 tag-link-position-411" style="font-size: 10pt;">interim economic outlook</a>
<a href="https://caribbeantradelaw.com/tag/intermediate-goods/" class="tag-cloud-link tag-link-711298048 tag-link-position-412" style="font-size: 10pt;">intermediate goods</a>
<a href="https://caribbeantradelaw.com/tag/international-business/" class="tag-cloud-link tag-link-711297882 tag-link-position-413" style="font-size: 10pt;">international business</a>
<a href="https://caribbeantradelaw.com/tag/international-financial-centers/" class="tag-cloud-link tag-link-711298039 tag-link-position-414" style="font-size: 10pt;">international financial centers</a>
<a href="https://caribbeantradelaw.com/tag/international-financial-centres/" class="tag-cloud-link tag-link-75692936 tag-link-position-415" style="font-size: 10pt;">International Financial Centres</a>
<a href="https://caribbeantradelaw.com/tag/international-institutions/" class="tag-cloud-link tag-link-430419 tag-link-position-416" style="font-size: 10pt;">international institutions</a>
<a href="https://caribbeantradelaw.com/tag/international-law/" class="tag-cloud-link tag-link-711297906 tag-link-position-417" style="font-size: 10pt;">International Law</a>
<a href="https://caribbeantradelaw.com/tag/international-maritime-organisation/" class="tag-cloud-link tag-link-29774046 tag-link-position-418" style="font-size: 10pt;">International Maritime Organisation</a>
<a href="https://caribbeantradelaw.com/tag/international-monetary-fund/" class="tag-cloud-link tag-link-358236 tag-link-position-419" style="font-size: 10pt;">International Monetary Fund</a>
<a href="https://caribbeantradelaw.com/tag/international-relations/" class="tag-cloud-link tag-link-68971 tag-link-position-420" style="font-size: 10pt;">International Relations</a>
<a href="https://caribbeantradelaw.com/tag/international-trade-committee/" class="tag-cloud-link tag-link-77616628 tag-link-position-421" style="font-size: 10pt;">International Trade Committee</a>
<a href="https://caribbeantradelaw.com/tag/intersessional/" class="tag-cloud-link tag-link-21525353 tag-link-position-422" style="font-size: 10pt;">intersessional</a>
<a href="https://caribbeantradelaw.com/tag/interview/" class="tag-cloud-link tag-link-11788 tag-link-position-423" style="font-size: 10pt;">Interview</a>
<a href="https://caribbeantradelaw.com/tag/investment/" class="tag-cloud-link tag-link-711297894 tag-link-position-424" style="font-size: 10pt;">Investment</a>
<a href="https://caribbeantradelaw.com/tag/investment-agreements/" class="tag-cloud-link tag-link-20650798 tag-link-position-425" style="font-size: 10pt;">Investment Agreements</a>
<a href="https://caribbeantradelaw.com/tag/investment-law/" class="tag-cloud-link tag-link-711298046 tag-link-position-426" style="font-size: 10pt;">investment law</a>
<a href="https://caribbeantradelaw.com/tag/investment-migration/" class="tag-cloud-link tag-link-263071561 tag-link-position-427" style="font-size: 10pt;">Investment Migration</a>
<a href="https://caribbeantradelaw.com/tag/investment-policy/" class="tag-cloud-link tag-link-711298045 tag-link-position-428" style="font-size: 10pt;">investment policy</a>
<a href="https://caribbeantradelaw.com/tag/investor/" class="tag-cloud-link tag-link-95214 tag-link-position-429" style="font-size: 10pt;">Investor</a>
<a href="https://caribbeantradelaw.com/tag/investor-citizenship/" class="tag-cloud-link tag-link-196562782 tag-link-position-430" style="font-size: 10pt;">investor citizenship</a>
<a href="https://caribbeantradelaw.com/tag/investor-state-dispute-settlement/" class="tag-cloud-link tag-link-96316763 tag-link-position-431" style="font-size: 10pt;">Investor State Dispute Settlement</a>
<a href="https://caribbeantradelaw.com/tag/irwin-larocque/" class="tag-cloud-link tag-link-65122973 tag-link-position-432" style="font-size: 10pt;">Irwin LaRocque</a>
<a href="https://caribbeantradelaw.com/tag/isds/" class="tag-cloud-link tag-link-12943578 tag-link-position-433" style="font-size: 10pt;">ISDS</a>
<a href="https://caribbeantradelaw.com/tag/iweala/" class="tag-cloud-link tag-link-18904384 tag-link-position-434" style="font-size: 10pt;">iweala</a>
<a href="https://caribbeantradelaw.com/tag/jamaica/" class="tag-cloud-link tag-link-711297878 tag-link-position-435" style="font-size: 10pt;">Jamaica</a>
<a href="https://caribbeantradelaw.com/tag/javier-spencer/" class="tag-cloud-link tag-link-711297985 tag-link-position-436" style="font-size: 10pt;">javier spencer</a>
<a href="https://caribbeantradelaw.com/tag/jeremy-wright/" class="tag-cloud-link tag-link-70421 tag-link-position-437" style="font-size: 10pt;">Jeremy Wright</a>
<a href="https://caribbeantradelaw.com/tag/jim-yong-kim/" class="tag-cloud-link tag-link-5622202 tag-link-position-438" style="font-size: 10pt;">jim yong kim</a>
<a href="https://caribbeantradelaw.com/tag/jo-ann-hamilton/" class="tag-cloud-link tag-link-389482177 tag-link-position-439" style="font-size: 10pt;">Jo-Ann Hamilton</a>
<a href="https://caribbeantradelaw.com/tag/job/" class="tag-cloud-link tag-link-1114 tag-link-position-440" style="font-size: 10pt;">job</a>
<a href="https://caribbeantradelaw.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-441" style="font-size: 10pt;">Joe Biden</a>
<a href="https://caribbeantradelaw.com/tag/joseph-cox/" class="tag-cloud-link tag-link-1065428 tag-link-position-442" style="font-size: 10pt;">Joseph Cox</a>
<a href="https://caribbeantradelaw.com/tag/joy-st-john/" class="tag-cloud-link tag-link-95210013 tag-link-position-443" style="font-size: 10pt;">Joy St John</a>
<a href="https://caribbeantradelaw.com/tag/jurisprudence/" class="tag-cloud-link tag-link-44939 tag-link-position-444" style="font-size: 10pt;">jurisprudence</a>
<a href="https://caribbeantradelaw.com/tag/justice/" class="tag-cloud-link tag-link-2606 tag-link-position-445" style="font-size: 10pt;">Justice</a>
<a href="https://caribbeantradelaw.com/tag/kamala-harris/" class="tag-cloud-link tag-link-1596441 tag-link-position-446" style="font-size: 10pt;">kamala harris</a>
<a href="https://caribbeantradelaw.com/tag/katowice/" class="tag-cloud-link tag-link-439298 tag-link-position-447" style="font-size: 10pt;">katowice</a>
<a href="https://caribbeantradelaw.com/tag/keith-rowley/" class="tag-cloud-link tag-link-711298003 tag-link-position-448" style="font-size: 10pt;">Keith Rowley</a>
<a href="https://caribbeantradelaw.com/tag/kenya/" class="tag-cloud-link tag-link-711297895 tag-link-position-449" style="font-size: 10pt;">Kenya</a>
<a href="https://caribbeantradelaw.com/tag/keshorn/" class="tag-cloud-link tag-link-105952084 tag-link-position-450" style="font-size: 10pt;">Keshorn</a>
<a href="https://caribbeantradelaw.com/tag/kirani/" class="tag-cloud-link tag-link-4100288 tag-link-position-451" style="font-size: 10pt;">Kirani</a>
<a href="https://caribbeantradelaw.com/tag/kiribati/" class="tag-cloud-link tag-link-162298 tag-link-position-452" style="font-size: 10pt;">Kiribati</a>
<a href="https://caribbeantradelaw.com/tag/labour/" class="tag-cloud-link tag-link-711297884 tag-link-position-453" style="font-size: 10pt;">labour</a>
<a href="https://caribbeantradelaw.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-454" style="font-size: 10pt;">Latin America</a>
<a href="https://caribbeantradelaw.com/tag/laundering/" class="tag-cloud-link tag-link-2460948 tag-link-position-455" style="font-size: 10pt;">Laundering</a>
<a href="https://caribbeantradelaw.com/tag/law/" class="tag-cloud-link tag-link-711297872 tag-link-position-456" style="font-size: 10pt;">Law</a>
<a href="https://caribbeantradelaw.com/tag/ldcs/" class="tag-cloud-link tag-link-1114625 tag-link-position-457" style="font-size: 10pt;">LDCs</a>
<a href="https://caribbeantradelaw.com/tag/least-developed-countries/" class="tag-cloud-link tag-link-1916191 tag-link-position-458" style="font-size: 10pt;">least developed countries</a>
<a href="https://caribbeantradelaw.com/tag/libertad/" class="tag-cloud-link tag-link-14503 tag-link-position-459" style="font-size: 10pt;">Libertad</a>
<a href="https://caribbeantradelaw.com/tag/lisbon-treaty/" class="tag-cloud-link tag-link-2237575 tag-link-position-460" style="font-size: 10pt;">lisbon treaty</a>
<a href="https://caribbeantradelaw.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-461" style="font-size: 10pt;">London</a>
<a href="https://caribbeantradelaw.com/tag/look-ahead/" class="tag-cloud-link tag-link-1447492 tag-link-position-462" style="font-size: 10pt;">look ahead</a>
<a href="https://caribbeantradelaw.com/tag/malta/" class="tag-cloud-link tag-link-44674 tag-link-position-463" style="font-size: 10pt;">Malta</a>
<a href="https://caribbeantradelaw.com/tag/marine-le-pen/" class="tag-cloud-link tag-link-810641 tag-link-position-464" style="font-size: 10pt;">Marine Le Pen</a>
<a href="https://caribbeantradelaw.com/tag/marine-litter/" class="tag-cloud-link tag-link-4768486 tag-link-position-465" style="font-size: 10pt;">Marine Litter</a>
<a href="https://caribbeantradelaw.com/tag/marine-pollution/" class="tag-cloud-link tag-link-711297943 tag-link-position-466" style="font-size: 10pt;">Marine Pollution</a>
<a href="https://caribbeantradelaw.com/tag/market-access/" class="tag-cloud-link tag-link-89105 tag-link-position-467" style="font-size: 10pt;">market access</a>
<a href="https://caribbeantradelaw.com/tag/marrakech/" class="tag-cloud-link tag-link-15068 tag-link-position-468" style="font-size: 10pt;">Marrakech</a>
<a href="https://caribbeantradelaw.com/tag/maurice-tomlinson/" class="tag-cloud-link tag-link-71832122 tag-link-position-469" style="font-size: 10pt;">Maurice Tomlinson</a>
<a href="https://caribbeantradelaw.com/tag/mc10/" class="tag-cloud-link tag-link-17920205 tag-link-position-470" style="font-size: 10pt;">MC10</a>
<a href="https://caribbeantradelaw.com/tag/mc11/" class="tag-cloud-link tag-link-48248006 tag-link-position-471" style="font-size: 10pt;">MC11</a>
<a href="https://caribbeantradelaw.com/tag/meaningful-vote/" class="tag-cloud-link tag-link-711297988 tag-link-position-472" style="font-size: 10pt;">Meaningful Vote</a>
<a href="https://caribbeantradelaw.com/tag/meeting/" class="tag-cloud-link tag-link-9401 tag-link-position-473" style="font-size: 10pt;">Meeting</a>
<a href="https://caribbeantradelaw.com/tag/mega-regional-trade-agreements/" class="tag-cloud-link tag-link-315400933 tag-link-position-474" style="font-size: 10pt;">mega regional trade agreements</a>
<a href="https://caribbeantradelaw.com/tag/meng-wanzhou/" class="tag-cloud-link tag-link-102881950 tag-link-position-475" style="font-size: 10pt;">Meng Wanzhou</a>
<a href="https://caribbeantradelaw.com/tag/merchandise-trade/" class="tag-cloud-link tag-link-62342718 tag-link-position-476" style="font-size: 10pt;">merchandise trade</a>
<a href="https://caribbeantradelaw.com/tag/mexico/" class="tag-cloud-link tag-link-711297869 tag-link-position-477" style="font-size: 10pt;">Mexico</a>
<a href="https://caribbeantradelaw.com/tag/mia-amor-mottley/" class="tag-cloud-link tag-link-546657734 tag-link-position-478" style="font-size: 10pt;">Mia Amor Mottley</a>
<a href="https://caribbeantradelaw.com/tag/mia-mottley/" class="tag-cloud-link tag-link-949185 tag-link-position-479" style="font-size: 10pt;">mia mottley</a>
<a href="https://caribbeantradelaw.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-480" style="font-size: 10pt;">Middle East</a>
<a href="https://caribbeantradelaw.com/tag/migration/" class="tag-cloud-link tag-link-1158 tag-link-position-481" style="font-size: 10pt;">migration</a>
<a href="https://caribbeantradelaw.com/tag/mike-pompeo/" class="tag-cloud-link tag-link-38358161 tag-link-position-482" style="font-size: 10pt;">Mike Pompeo</a>
<a href="https://caribbeantradelaw.com/tag/minimum-corporate-income-tax-rate/" class="tag-cloud-link tag-link-711298026 tag-link-position-483" style="font-size: 10pt;">minimum corporate income tax rate</a>
<a href="https://caribbeantradelaw.com/tag/ministerial-conference/" class="tag-cloud-link tag-link-25355740 tag-link-position-484" style="font-size: 10pt;">Ministerial Conference</a>
<a href="https://caribbeantradelaw.com/tag/ministerial-trade-committee-meeting/" class="tag-cloud-link tag-link-593933949 tag-link-position-485" style="font-size: 10pt;">Ministerial Trade Committee Meeting</a>
<a href="https://caribbeantradelaw.com/tag/mitigation/" class="tag-cloud-link tag-link-286074 tag-link-position-486" style="font-size: 10pt;">mitigation</a>
<a href="https://caribbeantradelaw.com/tag/money/" class="tag-cloud-link tag-link-1417 tag-link-position-487" style="font-size: 10pt;">Money</a>
<a href="https://caribbeantradelaw.com/tag/money-laundering/" class="tag-cloud-link tag-link-711297930 tag-link-position-488" style="font-size: 10pt;">money laundering</a>
<a href="https://caribbeantradelaw.com/tag/money-transfer/" class="tag-cloud-link tag-link-102934 tag-link-position-489" style="font-size: 10pt;">money transfer</a>
<a href="https://caribbeantradelaw.com/tag/mou/" class="tag-cloud-link tag-link-972472 tag-link-position-490" style="font-size: 10pt;">MOU</a>
<a href="https://caribbeantradelaw.com/tag/msmes/" class="tag-cloud-link tag-link-711297963 tag-link-position-491" style="font-size: 10pt;">MSMEs</a>
<a href="https://caribbeantradelaw.com/tag/multilateralism/" class="tag-cloud-link tag-link-711297953 tag-link-position-492" style="font-size: 10pt;">multilateralism</a>
<a href="https://caribbeantradelaw.com/tag/multiparty-interim-appeal-arbitration/" class="tag-cloud-link tag-link-697328270 tag-link-position-493" style="font-size: 10pt;">Multiparty Interim Appeal Arbitration</a>
<a href="https://caribbeantradelaw.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-494" style="font-size: 10pt;">music</a>
<a href="https://caribbeantradelaw.com/tag/muslim-ban/" class="tag-cloud-link tag-link-30673964 tag-link-position-495" style="font-size: 10pt;">Muslim ban</a>
<a href="https://caribbeantradelaw.com/tag/myrie/" class="tag-cloud-link tag-link-17914797 tag-link-position-496" style="font-size: 10pt;">Myrie</a>
<a href="https://caribbeantradelaw.com/tag/nafta/" class="tag-cloud-link tag-link-67253 tag-link-position-497" style="font-size: 10pt;">NAFTA</a>
<a href="https://caribbeantradelaw.com/tag/nairobi/" class="tag-cloud-link tag-link-34791 tag-link-position-498" style="font-size: 10pt;">Nairobi</a>
<a href="https://caribbeantradelaw.com/tag/nairobi-ministerial/" class="tag-cloud-link tag-link-424717636 tag-link-position-499" style="font-size: 10pt;">Nairobi Ministerial</a>
<a href="https://caribbeantradelaw.com/tag/namit-bafna/" class="tag-cloud-link tag-link-578141700 tag-link-position-500" style="font-size: 10pt;">namit bafna</a>
<a href="https://caribbeantradelaw.com/tag/nana-akufo-addo/" class="tag-cloud-link tag-link-1365570 tag-link-position-501" style="font-size: 10pt;">Nana akufo addo</a>
<a href="https://caribbeantradelaw.com/tag/nationality/" class="tag-cloud-link tag-link-46881 tag-link-position-502" style="font-size: 10pt;">Nationality</a>
<a href="https://caribbeantradelaw.com/tag/negotiations/" class="tag-cloud-link tag-link-240515 tag-link-position-503" style="font-size: 10pt;">negotiations</a>
<a href="https://caribbeantradelaw.com/tag/netherlands/" class="tag-cloud-link tag-link-2465 tag-link-position-504" style="font-size: 10pt;">Netherlands</a>
<a href="https://caribbeantradelaw.com/tag/news/" class="tag-cloud-link tag-link-711297862 tag-link-position-505" style="font-size: 10pt;">news</a>
<a href="https://caribbeantradelaw.com/tag/ngozi/" class="tag-cloud-link tag-link-6447962 tag-link-position-506" style="font-size: 10pt;">ngozi</a>
<a href="https://caribbeantradelaw.com/tag/ngozi-okonjo-iweala/" class="tag-cloud-link tag-link-7025227 tag-link-position-507" style="font-size: 10pt;">Ngozi Okonjo Iweala</a>
<a href="https://caribbeantradelaw.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-508" style="font-size: 10pt;">north korea</a>
<a href="https://caribbeantradelaw.com/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-509" style="font-size: 10pt;">novel coronavirus</a>
<a href="https://caribbeantradelaw.com/tag/oacps/" class="tag-cloud-link tag-link-554878475 tag-link-position-510" style="font-size: 10pt;">OACPS</a>
<a href="https://caribbeantradelaw.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-511" style="font-size: 10pt;">Obama</a>
<a href="https://caribbeantradelaw.com/tag/ocampo/" class="tag-cloud-link tag-link-1511106 tag-link-position-512" style="font-size: 10pt;">ocampo</a>
<a href="https://caribbeantradelaw.com/tag/october-2016/" class="tag-cloud-link tag-link-213158295 tag-link-position-513" style="font-size: 10pt;">October 2016</a>
<a href="https://caribbeantradelaw.com/tag/oecd/" class="tag-cloud-link tag-link-711297923 tag-link-position-514" style="font-size: 10pt;">OECD</a>
<a href="https://caribbeantradelaw.com/tag/oecs/" class="tag-cloud-link tag-link-6196218 tag-link-position-515" style="font-size: 10pt;">OECS</a>
<a href="https://caribbeantradelaw.com/tag/oil/" class="tag-cloud-link tag-link-711298180 tag-link-position-516" style="font-size: 10pt;">oil</a>
<a href="https://caribbeantradelaw.com/tag/okonjo/" class="tag-cloud-link tag-link-70441477 tag-link-position-517" style="font-size: 10pt;">okonjo</a>
<a href="https://caribbeantradelaw.com/tag/okonjo-iweala/" class="tag-cloud-link tag-link-60436485 tag-link-position-518" style="font-size: 10pt;">okonjo iweala</a>
<a href="https://caribbeantradelaw.com/tag/olympiad/" class="tag-cloud-link tag-link-714965 tag-link-position-519" style="font-size: 10pt;">Olympiad</a>
<a href="https://caribbeantradelaw.com/tag/olympics/" class="tag-cloud-link tag-link-11490 tag-link-position-520" style="font-size: 10pt;">Olympics</a>
<a href="https://caribbeantradelaw.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-521" style="font-size: 10pt;">Opinion</a>
<a href="https://caribbeantradelaw.com/tag/opportunities/" class="tag-cloud-link tag-link-2663 tag-link-position-522" style="font-size: 10pt;">opportunities</a>
<a href="https://caribbeantradelaw.com/tag/opportunity/" class="tag-cloud-link tag-link-29970 tag-link-position-523" style="font-size: 10pt;">opportunity</a>
<a href="https://caribbeantradelaw.com/tag/organization-of-eastern-caribbean-states/" class="tag-cloud-link tag-link-35127378 tag-link-position-524" style="font-size: 10pt;">organization of eastern caribbean states</a>
<a href="https://caribbeantradelaw.com/tag/outlook/" class="tag-cloud-link tag-link-9559 tag-link-position-525" style="font-size: 10pt;">outlook</a>
<a href="https://caribbeantradelaw.com/tag/outlook-2017/" class="tag-cloud-link tag-link-549288078 tag-link-position-526" style="font-size: 10pt;">outlook 2017</a>
<a href="https://caribbeantradelaw.com/tag/owen-arthur/" class="tag-cloud-link tag-link-711297945 tag-link-position-527" style="font-size: 10pt;">owen arthur</a>
<a href="https://caribbeantradelaw.com/tag/pacific/" class="tag-cloud-link tag-link-55408 tag-link-position-528" style="font-size: 10pt;">pacific</a>
<a href="https://caribbeantradelaw.com/tag/panama-papers/" class="tag-cloud-link tag-link-479910780 tag-link-position-529" style="font-size: 10pt;">panama papers</a>
<a href="https://caribbeantradelaw.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-530" style="font-size: 10pt;">pandemic</a>
<a href="https://caribbeantradelaw.com/tag/panel-report/" class="tag-cloud-link tag-link-26237864 tag-link-position-531" style="font-size: 10pt;">Panel Report</a>
<a href="https://caribbeantradelaw.com/tag/paris/" class="tag-cloud-link tag-link-8610 tag-link-position-532" style="font-size: 10pt;">Paris</a>
<a href="https://caribbeantradelaw.com/tag/paris-agreement/" class="tag-cloud-link tag-link-711297968 tag-link-position-533" style="font-size: 10pt;">Paris Agreement</a>
<a href="https://caribbeantradelaw.com/tag/parliamentary-sovereignty/" class="tag-cloud-link tag-link-1392153 tag-link-position-534" style="font-size: 10pt;">Parliamentary Sovereignty</a>
<a href="https://caribbeantradelaw.com/tag/partnership-agreement/" class="tag-cloud-link tag-link-965809 tag-link-position-535" style="font-size: 10pt;">partnership agreement</a>
<a href="https://caribbeantradelaw.com/tag/passport/" class="tag-cloud-link tag-link-77037 tag-link-position-536" style="font-size: 10pt;">passport</a>
<a href="https://caribbeantradelaw.com/tag/perry-douglas/" class="tag-cloud-link tag-link-706348267 tag-link-position-537" style="font-size: 10pt;">perry douglas</a>
<a href="https://caribbeantradelaw.com/tag/petrocaribe/" class="tag-cloud-link tag-link-711297949 tag-link-position-538" style="font-size: 10pt;">Petrocaribe</a>
<a href="https://caribbeantradelaw.com/tag/placencia/" class="tag-cloud-link tag-link-1842005 tag-link-position-539" style="font-size: 10pt;">placencia</a>
<a href="https://caribbeantradelaw.com/tag/plan-b/" class="tag-cloud-link tag-link-215890 tag-link-position-540" style="font-size: 10pt;">Plan B</a>
<a href="https://caribbeantradelaw.com/tag/plastic/" class="tag-cloud-link tag-link-711297912 tag-link-position-541" style="font-size: 10pt;">Plastic</a>
<a href="https://caribbeantradelaw.com/tag/plastic-pollution/" class="tag-cloud-link tag-link-711297956 tag-link-position-542" style="font-size: 10pt;">Plastic Pollution</a>
<a href="https://caribbeantradelaw.com/tag/policy-measures/" class="tag-cloud-link tag-link-17201054 tag-link-position-543" style="font-size: 10pt;">Policy measures</a>
<a href="https://caribbeantradelaw.com/tag/political-systems/" class="tag-cloud-link tag-link-611090 tag-link-position-544" style="font-size: 10pt;">political systems</a>
<a href="https://caribbeantradelaw.com/tag/politics/" class="tag-cloud-link tag-link-711297868 tag-link-position-545" style="font-size: 10pt;">Politics</a>
<a href="https://caribbeantradelaw.com/tag/pollution/" class="tag-cloud-link tag-link-19831 tag-link-position-546" style="font-size: 10pt;">Pollution</a>
<a href="https://caribbeantradelaw.com/tag/populism/" class="tag-cloud-link tag-link-376028 tag-link-position-547" style="font-size: 10pt;">populism</a>
<a href="https://caribbeantradelaw.com/tag/port-of-mariel/" class="tag-cloud-link tag-link-141408565 tag-link-position-548" style="font-size: 10pt;">Port of Mariel</a>
<a href="https://caribbeantradelaw.com/tag/poverty/" class="tag-cloud-link tag-link-9379 tag-link-position-549" style="font-size: 10pt;">poverty</a>
<a href="https://caribbeantradelaw.com/tag/prerogative-powers/" class="tag-cloud-link tag-link-5380487 tag-link-position-550" style="font-size: 10pt;">Prerogative Powers</a>
<a href="https://caribbeantradelaw.com/tag/president/" class="tag-cloud-link tag-link-27683 tag-link-position-551" style="font-size: 10pt;">President</a>
<a href="https://caribbeantradelaw.com/tag/presidential-election-2016/" class="tag-cloud-link tag-link-40439093 tag-link-position-552" style="font-size: 10pt;">presidential election 2016</a>
<a href="https://caribbeantradelaw.com/tag/presidential-election-2020/" class="tag-cloud-link tag-link-393249084 tag-link-position-553" style="font-size: 10pt;">PResidential election 2020</a>
<a href="https://caribbeantradelaw.com/tag/president-trump/" class="tag-cloud-link tag-link-43683220 tag-link-position-554" style="font-size: 10pt;">President trump</a>
<a href="https://caribbeantradelaw.com/tag/prime-minister/" class="tag-cloud-link tag-link-52221 tag-link-position-555" style="font-size: 10pt;">prime minister</a>
<a href="https://caribbeantradelaw.com/tag/private-sector/" class="tag-cloud-link tag-link-711297913 tag-link-position-556" style="font-size: 10pt;">Private Sector</a>
<a href="https://caribbeantradelaw.com/tag/protectionism/" class="tag-cloud-link tag-link-69469 tag-link-position-557" style="font-size: 10pt;">protectionism</a>
<a href="https://caribbeantradelaw.com/tag/protocol/" class="tag-cloud-link tag-link-177410 tag-link-position-558" style="font-size: 10pt;">Protocol</a>
<a href="https://caribbeantradelaw.com/tag/protocol-on-contingent-rights/" class="tag-cloud-link tag-link-673495094 tag-link-position-559" style="font-size: 10pt;">Protocol on Contingent Rights</a>
<a href="https://caribbeantradelaw.com/tag/protocols/" class="tag-cloud-link tag-link-86425 tag-link-position-560" style="font-size: 10pt;">protocols</a>
<a href="https://caribbeantradelaw.com/tag/provisional-agreement/" class="tag-cloud-link tag-link-88334754 tag-link-position-561" style="font-size: 10pt;">Provisional Agreement</a>
<a href="https://caribbeantradelaw.com/tag/public-consultation/" class="tag-cloud-link tag-link-711297952 tag-link-position-562" style="font-size: 10pt;">Public Consultation</a>
<a href="https://caribbeantradelaw.com/tag/public-forum/" class="tag-cloud-link tag-link-672951 tag-link-position-563" style="font-size: 10pt;">Public Forum</a>
<a href="https://caribbeantradelaw.com/tag/public-health/" class="tag-cloud-link tag-link-28006 tag-link-position-564" style="font-size: 10pt;">public health</a>
<a href="https://caribbeantradelaw.com/tag/puerto-rico/" class="tag-cloud-link tag-link-711297902 tag-link-position-565" style="font-size: 10pt;">puerto rico</a>
<a href="https://caribbeantradelaw.com/tag/quotas/" class="tag-cloud-link tag-link-154912 tag-link-position-566" style="font-size: 10pt;">quotas</a>
<a href="https://caribbeantradelaw.com/tag/rapprochement/" class="tag-cloud-link tag-link-1082526 tag-link-position-567" style="font-size: 10pt;">rapprochement</a>
<a href="https://caribbeantradelaw.com/tag/rasheed-griffith/" class="tag-cloud-link tag-link-473792843 tag-link-position-568" style="font-size: 10pt;">Rasheed Griffith</a>
<a href="https://caribbeantradelaw.com/tag/rbi/" class="tag-cloud-link tag-link-648734 tag-link-position-569" style="font-size: 10pt;">RBI</a>
<a href="https://caribbeantradelaw.com/tag/rcep/" class="tag-cloud-link tag-link-711297978 tag-link-position-570" style="font-size: 10pt;">RCEP</a>
<a href="https://caribbeantradelaw.com/tag/referendum/" class="tag-cloud-link tag-link-165299 tag-link-position-571" style="font-size: 10pt;">Referendum</a>
<a href="https://caribbeantradelaw.com/tag/reform/" class="tag-cloud-link tag-link-34794 tag-link-position-572" style="font-size: 10pt;">reform</a>
<a href="https://caribbeantradelaw.com/tag/regional-comprehensive-economic-partnership/" class="tag-cloud-link tag-link-105288784 tag-link-position-573" style="font-size: 10pt;">Regional Comprehensive Economic Partnership</a>
<a href="https://caribbeantradelaw.com/tag/regional-integration/" class="tag-cloud-link tag-link-711297954 tag-link-position-574" style="font-size: 10pt;">regional integration</a>
<a href="https://caribbeantradelaw.com/tag/regionalintegration/" class="tag-cloud-link tag-link-1796751 tag-link-position-575" style="font-size: 10pt;">regionalintegration</a>
<a href="https://caribbeantradelaw.com/tag/regulations/" class="tag-cloud-link tag-link-35349 tag-link-position-576" style="font-size: 10pt;">regulations</a>
<a href="https://caribbeantradelaw.com/tag/relations/" class="tag-cloud-link tag-link-11522 tag-link-position-577" style="font-size: 10pt;">relations</a>
<a href="https://caribbeantradelaw.com/tag/remittances/" class="tag-cloud-link tag-link-600468 tag-link-position-578" style="font-size: 10pt;">Remittances</a>
<a href="https://caribbeantradelaw.com/tag/remittance-tax/" class="tag-cloud-link tag-link-64164591 tag-link-position-579" style="font-size: 10pt;">remittance tax</a>
<a href="https://caribbeantradelaw.com/tag/renaldo-weekes/" class="tag-cloud-link tag-link-711297992 tag-link-position-580" style="font-size: 10pt;">Renaldo Weekes</a>
<a href="https://caribbeantradelaw.com/tag/renewal/" class="tag-cloud-link tag-link-35877 tag-link-position-581" style="font-size: 10pt;">Renewal</a>
<a href="https://caribbeantradelaw.com/tag/report/" class="tag-cloud-link tag-link-17573 tag-link-position-582" style="font-size: 10pt;">Report</a>
<a href="https://caribbeantradelaw.com/tag/report-2015/" class="tag-cloud-link tag-link-315975386 tag-link-position-583" style="font-size: 10pt;">Report 2015</a>
<a href="https://caribbeantradelaw.com/tag/research/" class="tag-cloud-link tag-link-668 tag-link-position-584" style="font-size: 10pt;">research</a>
<a href="https://caribbeantradelaw.com/tag/residence/" class="tag-cloud-link tag-link-264651 tag-link-position-585" style="font-size: 10pt;">residence</a>
<a href="https://caribbeantradelaw.com/tag/residence-by-investment/" class="tag-cloud-link tag-link-252658894 tag-link-position-586" style="font-size: 10pt;">Residence by Investment</a>
<a href="https://caribbeantradelaw.com/tag/residency/" class="tag-cloud-link tag-link-230637 tag-link-position-587" style="font-size: 10pt;">Residency</a>
<a href="https://caribbeantradelaw.com/tag/resignation/" class="tag-cloud-link tag-link-64557 tag-link-position-588" style="font-size: 10pt;">resignation</a>
<a href="https://caribbeantradelaw.com/tag/restrictions/" class="tag-cloud-link tag-link-420983 tag-link-position-589" style="font-size: 10pt;">restrictions</a>
<a href="https://caribbeantradelaw.com/tag/retaliation/" class="tag-cloud-link tag-link-330391 tag-link-position-590" style="font-size: 10pt;">retaliation</a>
<a href="https://caribbeantradelaw.com/tag/revised-treaty-of-chaguaramas/" class="tag-cloud-link tag-link-87830058 tag-link-position-591" style="font-size: 10pt;">Revised Treaty of Chaguaramas</a>
<a href="https://caribbeantradelaw.com/tag/right-of-entry/" class="tag-cloud-link tag-link-14352631 tag-link-position-592" style="font-size: 10pt;">Right of Entry</a>
<a href="https://caribbeantradelaw.com/tag/rim/" class="tag-cloud-link tag-link-22249 tag-link-position-593" style="font-size: 10pt;">rim</a>
<a href="https://caribbeantradelaw.com/tag/rio-2016/" class="tag-cloud-link tag-link-713425 tag-link-position-594" style="font-size: 10pt;">rio 2016</a>
<a href="https://caribbeantradelaw.com/tag/robert-lighthizer/" class="tag-cloud-link tag-link-308825456 tag-link-position-595" style="font-size: 10pt;">robert lighthizer</a>
<a href="https://caribbeantradelaw.com/tag/roberto-azevedo/" class="tag-cloud-link tag-link-16481206 tag-link-position-596" style="font-size: 10pt;">Roberto Azevedo</a>
<a href="https://caribbeantradelaw.com/tag/roosevelt-skerrit/" class="tag-cloud-link tag-link-4461409 tag-link-position-597" style="font-size: 10pt;">roosevelt skerrit</a>
<a href="https://caribbeantradelaw.com/tag/rule-book/" class="tag-cloud-link tag-link-989330 tag-link-position-598" style="font-size: 10pt;">Rule Book</a>
<a href="https://caribbeantradelaw.com/tag/ruling/" class="tag-cloud-link tag-link-301527 tag-link-position-599" style="font-size: 10pt;">Ruling</a>
<a href="https://caribbeantradelaw.com/tag/russia/" class="tag-cloud-link tag-link-711298176 tag-link-position-600" style="font-size: 10pt;">russia</a>
<a href="https://caribbeantradelaw.com/tag/saint-lucia/" class="tag-cloud-link tag-link-162306 tag-link-position-601" style="font-size: 10pt;">saint lucia</a>
<a href="https://caribbeantradelaw.com/tag/saint-vincent-and-the-grenadines/" class="tag-cloud-link tag-link-162307 tag-link-position-602" style="font-size: 10pt;">Saint Vincent and the Grenadines</a>
<a href="https://caribbeantradelaw.com/tag/sanctions/" class="tag-cloud-link tag-link-188256 tag-link-position-603" style="font-size: 10pt;">sanctions</a>
<a href="https://caribbeantradelaw.com/tag/sandiford-edwards/" class="tag-cloud-link tag-link-711297997 tag-link-position-604" style="font-size: 10pt;">sandiford edwards</a>
<a href="https://caribbeantradelaw.com/tag/scams/" class="tag-cloud-link tag-link-711298010 tag-link-position-605" style="font-size: 10pt;">scams</a>
<a href="https://caribbeantradelaw.com/tag/scholarship/" class="tag-cloud-link tag-link-34975 tag-link-position-606" style="font-size: 10pt;">scholarship</a>
<a href="https://caribbeantradelaw.com/tag/sdg-index-2021/" class="tag-cloud-link tag-link-711298044 tag-link-position-607" style="font-size: 10pt;">SDG Index 2021</a>
<a href="https://caribbeantradelaw.com/tag/sdg-report-2021/" class="tag-cloud-link tag-link-711298043 tag-link-position-608" style="font-size: 10pt;">SDG Report 2021</a>
<a href="https://caribbeantradelaw.com/tag/sdgs/" class="tag-cloud-link tag-link-9514340 tag-link-position-609" style="font-size: 10pt;">SDGs</a>
<a href="https://caribbeantradelaw.com/tag/secretary-general/" class="tag-cloud-link tag-link-711298016 tag-link-position-610" style="font-size: 10pt;">secretary general</a>
<a href="https://caribbeantradelaw.com/tag/security/" class="tag-cloud-link tag-link-801 tag-link-position-611" style="font-size: 10pt;">security</a>
<a href="https://caribbeantradelaw.com/tag/shamy-ravishankar/" class="tag-cloud-link tag-link-578141703 tag-link-position-612" style="font-size: 10pt;">shamy ravishankar</a>
<a href="https://caribbeantradelaw.com/tag/shipping/" class="tag-cloud-link tag-link-711297897 tag-link-position-613" style="font-size: 10pt;">shipping</a>
<a href="https://caribbeantradelaw.com/tag/sids/" class="tag-cloud-link tag-link-143676 tag-link-position-614" style="font-size: 10pt;">SIDS</a>
<a href="https://caribbeantradelaw.com/tag/single-market/" class="tag-cloud-link tag-link-2544500 tag-link-position-615" style="font-size: 10pt;">Single Market</a>
<a href="https://caribbeantradelaw.com/tag/sino-american-relations/" class="tag-cloud-link tag-link-6618969 tag-link-position-616" style="font-size: 10pt;">Sino-American Relations</a>
<a href="https://caribbeantradelaw.com/tag/sixth-caricom-cuba-ministerial/" class="tag-cloud-link tag-link-681615215 tag-link-position-617" style="font-size: 10pt;">Sixth CARICOM Cuba Ministerial</a>
<a href="https://caribbeantradelaw.com/tag/skillednationals/" class="tag-cloud-link tag-link-696949773 tag-link-position-618" style="font-size: 10pt;">skillednationals</a>
<a href="https://caribbeantradelaw.com/tag/slovak-republic/" class="tag-cloud-link tag-link-263392 tag-link-position-619" style="font-size: 10pt;">Slovak Republic</a>
<a href="https://caribbeantradelaw.com/tag/small-business/" class="tag-cloud-link tag-link-711297881 tag-link-position-620" style="font-size: 10pt;">Small Business</a>
<a href="https://caribbeantradelaw.com/tag/small-businesses/" class="tag-cloud-link tag-link-867474 tag-link-position-621" style="font-size: 10pt;">Small Businesses</a>
<a href="https://caribbeantradelaw.com/tag/small-economies/" class="tag-cloud-link tag-link-53981603 tag-link-position-622" style="font-size: 10pt;">Small Economies</a>
<a href="https://caribbeantradelaw.com/tag/small-island-developing-states/" class="tag-cloud-link tag-link-5677014 tag-link-position-623" style="font-size: 10pt;">Small Island Developing States</a>
<a href="https://caribbeantradelaw.com/tag/small-medium-sized-enterprises/" class="tag-cloud-link tag-link-33057943 tag-link-position-624" style="font-size: 10pt;">Small Medium Sized Enterprises</a>
<a href="https://caribbeantradelaw.com/tag/small-states/" class="tag-cloud-link tag-link-711297960 tag-link-position-625" style="font-size: 10pt;">small states</a>
<a href="https://caribbeantradelaw.com/tag/small-vulnerable-economies/" class="tag-cloud-link tag-link-426835091 tag-link-position-626" style="font-size: 10pt;">Small Vulnerable Economies</a>
<a href="https://caribbeantradelaw.com/tag/smes/" class="tag-cloud-link tag-link-440969 tag-link-position-627" style="font-size: 10pt;">SMEs</a>
<a href="https://caribbeantradelaw.com/tag/snap-election/" class="tag-cloud-link tag-link-2035498 tag-link-position-628" style="font-size: 10pt;">Snap Election</a>
<a href="https://caribbeantradelaw.com/tag/soft-power/" class="tag-cloud-link tag-link-331236 tag-link-position-629" style="font-size: 10pt;">soft power</a>
<a href="https://caribbeantradelaw.com/tag/solar/" class="tag-cloud-link tag-link-45212 tag-link-position-630" style="font-size: 10pt;">Solar</a>
<a href="https://caribbeantradelaw.com/tag/south-south-cooperation/" class="tag-cloud-link tag-link-711297958 tag-link-position-631" style="font-size: 10pt;">south-south cooperation</a>
<a href="https://caribbeantradelaw.com/tag/south-south-trade/" class="tag-cloud-link tag-link-711297969 tag-link-position-632" style="font-size: 10pt;">South-South trade</a>
<a href="https://caribbeantradelaw.com/tag/special-and-differential-treatment/" class="tag-cloud-link tag-link-86619082 tag-link-position-633" style="font-size: 10pt;">Special and Differential Treatment</a>
<a href="https://caribbeantradelaw.com/tag/special-differential-treatment/" class="tag-cloud-link tag-link-691007186 tag-link-position-634" style="font-size: 10pt;">special differential treatment</a>
<a href="https://caribbeantradelaw.com/tag/special-parole-programs/" class="tag-cloud-link tag-link-555533746 tag-link-position-635" style="font-size: 10pt;">special parole programs</a>
<a href="https://caribbeantradelaw.com/tag/speech/" class="tag-cloud-link tag-link-12703 tag-link-position-636" style="font-size: 10pt;">speech</a>
<a href="https://caribbeantradelaw.com/tag/sport/" class="tag-cloud-link tag-link-711297870 tag-link-position-637" style="font-size: 10pt;">Sport</a>
<a href="https://caribbeantradelaw.com/tag/sports/" class="tag-cloud-link tag-link-711297861 tag-link-position-638" style="font-size: 10pt;">Sports</a>
<a href="https://caribbeantradelaw.com/tag/sports-tourism/" class="tag-cloud-link tag-link-869222 tag-link-position-639" style="font-size: 10pt;">sports tourism</a>
<a href="https://caribbeantradelaw.com/tag/st-kitts/" class="tag-cloud-link tag-link-292960 tag-link-position-640" style="font-size: 10pt;">St. Kitts</a>
<a href="https://caribbeantradelaw.com/tag/st-kitts-nevis/" class="tag-cloud-link tag-link-728097 tag-link-position-641" style="font-size: 10pt;">st. kitts &amp; nevis</a>
<a href="https://caribbeantradelaw.com/tag/st-lucia/" class="tag-cloud-link tag-link-711297931 tag-link-position-642" style="font-size: 10pt;">St. Lucia</a>
<a href="https://caribbeantradelaw.com/tag/st-anns-declaration-on-csme/" class="tag-cloud-link tag-link-660854427 tag-link-position-643" style="font-size: 10pt;">St Anns Declaration on CSME</a>
<a href="https://caribbeantradelaw.com/tag/starwood/" class="tag-cloud-link tag-link-1040989 tag-link-position-644" style="font-size: 10pt;">starwood</a>
<a href="https://caribbeantradelaw.com/tag/state-of-the-union-address/" class="tag-cloud-link tag-link-650406 tag-link-position-645" style="font-size: 10pt;">State of the Union Address</a>
<a href="https://caribbeantradelaw.com/tag/statistics/" class="tag-cloud-link tag-link-5849 tag-link-position-646" style="font-size: 10pt;">Statistics</a>
<a href="https://caribbeantradelaw.com/tag/stefan-newton/" class="tag-cloud-link tag-link-711297991 tag-link-position-647" style="font-size: 10pt;">Stefan Newton</a>
<a href="https://caribbeantradelaw.com/tag/sterling/" class="tag-cloud-link tag-link-11047 tag-link-position-648" style="font-size: 10pt;">sterling</a>
<a href="https://caribbeantradelaw.com/tag/strategic-engagement/" class="tag-cloud-link tag-link-711298050 tag-link-position-649" style="font-size: 10pt;">Strategic Engagement</a>
<a href="https://caribbeantradelaw.com/tag/subsidy/" class="tag-cloud-link tag-link-308527 tag-link-position-650" style="font-size: 10pt;">Subsidy</a>
<a href="https://caribbeantradelaw.com/tag/sugar/" class="tag-cloud-link tag-link-711298168 tag-link-position-651" style="font-size: 10pt;">Sugar</a>
<a href="https://caribbeantradelaw.com/tag/summary-report/" class="tag-cloud-link tag-link-2828079 tag-link-position-652" style="font-size: 10pt;">Summary Report</a>
<a href="https://caribbeantradelaw.com/tag/summit/" class="tag-cloud-link tag-link-115537 tag-link-position-653" style="font-size: 10pt;">Summit</a>
<a href="https://caribbeantradelaw.com/tag/supply-chains/" class="tag-cloud-link tag-link-213060 tag-link-position-654" style="font-size: 10pt;">supply chains</a>
<a href="https://caribbeantradelaw.com/tag/supreme-court/" class="tag-cloud-link tag-link-4309 tag-link-position-655" style="font-size: 10pt;">Supreme Court</a>
<a href="https://caribbeantradelaw.com/tag/supreme-court-ruling/" class="tag-cloud-link tag-link-992290 tag-link-position-656" style="font-size: 10pt;">Supreme Court Ruling</a>
<a href="https://caribbeantradelaw.com/tag/sustainable/" class="tag-cloud-link tag-link-4501 tag-link-position-657" style="font-size: 10pt;">sustainable</a>
<a href="https://caribbeantradelaw.com/tag/sustainable-development/" class="tag-cloud-link tag-link-711297914 tag-link-position-658" style="font-size: 10pt;">sustainable development</a>
<a href="https://caribbeantradelaw.com/tag/sustainable-development-goals/" class="tag-cloud-link tag-link-68725070 tag-link-position-659" style="font-size: 10pt;">Sustainable Development Goals</a>
<a href="https://caribbeantradelaw.com/tag/sustainable-infrastructure/" class="tag-cloud-link tag-link-18909046 tag-link-position-660" style="font-size: 10pt;">sustainable infrastructure</a>
<a href="https://caribbeantradelaw.com/tag/sves/" class="tag-cloud-link tag-link-13182813 tag-link-position-661" style="font-size: 10pt;">SVEs</a>
<a href="https://caribbeantradelaw.com/tag/t/" class="tag-cloud-link tag-link-10190 tag-link-position-662" style="font-size: 10pt;">T</a>
<a href="https://caribbeantradelaw.com/tag/tax/" class="tag-cloud-link tag-link-8862 tag-link-position-663" style="font-size: 10pt;">Tax</a>
<a href="https://caribbeantradelaw.com/tag/taxhaven/" class="tag-cloud-link tag-link-711298033 tag-link-position-664" style="font-size: 10pt;">taxhaven</a>
<a href="https://caribbeantradelaw.com/tag/tax-policy/" class="tag-cloud-link tag-link-711298028 tag-link-position-665" style="font-size: 10pt;">tax policy</a>
<a href="https://caribbeantradelaw.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-666" style="font-size: 10pt;">Terrorism</a>
<a href="https://caribbeantradelaw.com/tag/terrorist-financing/" class="tag-cloud-link tag-link-6429071 tag-link-position-667" style="font-size: 10pt;">terrorist financing</a>
<a href="https://caribbeantradelaw.com/tag/tfa/" class="tag-cloud-link tag-link-657826 tag-link-position-668" style="font-size: 10pt;">TFA</a>
<a href="https://caribbeantradelaw.com/tag/theresa-may/" class="tag-cloud-link tag-link-711297959 tag-link-position-669" style="font-size: 10pt;">Theresa may</a>
<a href="https://caribbeantradelaw.com/tag/tifa/" class="tag-cloud-link tag-link-894163 tag-link-position-670" style="font-size: 10pt;">TIFA</a>
<a href="https://caribbeantradelaw.com/tag/tobago/" class="tag-cloud-link tag-link-217576 tag-link-position-671" style="font-size: 10pt;">Tobago</a>
<a href="https://caribbeantradelaw.com/tag/top-30-caribbean-blogs/" class="tag-cloud-link tag-link-675985706 tag-link-position-672" style="font-size: 10pt;">Top 30 Caribbean Blogs</a>
<a href="https://caribbeantradelaw.com/tag/tourism/" class="tag-cloud-link tag-link-711297880 tag-link-position-673" style="font-size: 10pt;">tourism</a>
<a href="https://caribbeantradelaw.com/tag/tpp/" class="tag-cloud-link tag-link-711297919 tag-link-position-674" style="font-size: 10pt;">TPP</a>
<a href="https://caribbeantradelaw.com/tag/tpr/" class="tag-cloud-link tag-link-1530246 tag-link-position-675" style="font-size: 10pt;">TPR</a>
<a href="https://caribbeantradelaw.com/tag/tpr-2017/" class="tag-cloud-link tag-link-574761739 tag-link-position-676" style="font-size: 10pt;">TPR 2017</a>
<a href="https://caribbeantradelaw.com/tag/track/" class="tag-cloud-link tag-link-9160 tag-link-position-677" style="font-size: 10pt;">Track</a>
<a href="https://caribbeantradelaw.com/tag/trade/" class="tag-cloud-link tag-link-1595 tag-link-position-678" style="font-size: 10pt;">trade</a>
<a href="https://caribbeantradelaw.com/tag/trade-restrictive-measures/" class="tag-cloud-link tag-link-124050156 tag-link-position-679" style="font-size: 10pt;">Trade-restrictive measures</a>
<a href="https://caribbeantradelaw.com/tag/trade-agenda-2016/" class="tag-cloud-link tag-link-468100692 tag-link-position-680" style="font-size: 10pt;">Trade Agenda 2016</a>
<a href="https://caribbeantradelaw.com/tag/trade-agreement/" class="tag-cloud-link tag-link-711298000 tag-link-position-681" style="font-size: 10pt;">trade agreement</a>
<a href="https://caribbeantradelaw.com/tag/trade-agreements/" class="tag-cloud-link tag-link-128968 tag-link-position-682" style="font-size: 10pt;">trade agreements</a>
<a href="https://caribbeantradelaw.com/tag/trade-and-digital-economy/" class="tag-cloud-link tag-link-681237995 tag-link-position-683" style="font-size: 10pt;">Trade and Digital Economy</a>
<a href="https://caribbeantradelaw.com/tag/trade-and-economic-agreement/" class="tag-cloud-link tag-link-559246436 tag-link-position-684" style="font-size: 10pt;">trade and economic agreement</a>
<a href="https://caribbeantradelaw.com/tag/trade-and-investment-framework/" class="tag-cloud-link tag-link-419430390 tag-link-position-685" style="font-size: 10pt;">Trade and Investment Framework</a>
<a href="https://caribbeantradelaw.com/tag/trade-deficit/" class="tag-cloud-link tag-link-289089 tag-link-position-686" style="font-size: 10pt;">trade deficit</a>
<a href="https://caribbeantradelaw.com/tag/trade-digest/" class="tag-cloud-link tag-link-711297986 tag-link-position-687" style="font-size: 10pt;">trade digest</a>
<a href="https://caribbeantradelaw.com/tag/tradeelite/" class="tag-cloud-link tag-link-239636010 tag-link-position-688" style="font-size: 10pt;">tradeelite</a>
<a href="https://caribbeantradelaw.com/tag/trade-facilitation/" class="tag-cloud-link tag-link-711297967 tag-link-position-689" style="font-size: 10pt;">trade facilitation</a>
<a href="https://caribbeantradelaw.com/tag/trade-facilitation-agreement/" class="tag-cloud-link tag-link-154403104 tag-link-position-690" style="font-size: 10pt;">trade facilitation agreement</a>
<a href="https://caribbeantradelaw.com/tag/trade-facilitation-agreement-facility/" class="tag-cloud-link tag-link-253057342 tag-link-position-691" style="font-size: 10pt;">Trade Facilitation Agreement Facility</a>
<a href="https://caribbeantradelaw.com/tag/trade-facilitation-facility/" class="tag-cloud-link tag-link-14281673 tag-link-position-692" style="font-size: 10pt;">trade facilitation facility</a>
<a href="https://caribbeantradelaw.com/tag/trade-finance/" class="tag-cloud-link tag-link-711297938 tag-link-position-693" style="font-size: 10pt;">trade finance</a>
<a href="https://caribbeantradelaw.com/tag/trade-forecast/" class="tag-cloud-link tag-link-37126263 tag-link-position-694" style="font-size: 10pt;">trade forecast</a>
<a href="https://caribbeantradelaw.com/tag/trade-forecast-2017/" class="tag-cloud-link tag-link-571156476 tag-link-position-695" style="font-size: 10pt;">trade forecast 2017</a>
<a href="https://caribbeantradelaw.com/tag/trade-growth/" class="tag-cloud-link tag-link-4684717 tag-link-position-696" style="font-size: 10pt;">trade growth</a>
<a href="https://caribbeantradelaw.com/tag/trade-headlines/" class="tag-cloud-link tag-link-660924309 tag-link-position-697" style="font-size: 10pt;">trade headlines</a>
<a href="https://caribbeantradelaw.com/tag/trade-in-review/" class="tag-cloud-link tag-link-691316512 tag-link-position-698" style="font-size: 10pt;">Trade in Review</a>
<a href="https://caribbeantradelaw.com/tag/trade-in-review-2016/" class="tag-cloud-link tag-link-553289482 tag-link-position-699" style="font-size: 10pt;">trade in review 2016</a>
<a href="https://caribbeantradelaw.com/tag/tradenews/" class="tag-cloud-link tag-link-13094548 tag-link-position-700" style="font-size: 10pt;">tradenews</a>
<a href="https://caribbeantradelaw.com/tag/trade-news/" class="tag-cloud-link tag-link-711297942 tag-link-position-701" style="font-size: 10pt;">trade news</a>
<a href="https://caribbeantradelaw.com/tag/tradenewsdigest/" class="tag-cloud-link tag-link-682509520 tag-link-position-702" style="font-size: 10pt;">tradenewsdigest</a>
<a href="https://caribbeantradelaw.com/tag/trade-news-digest/" class="tag-cloud-link tag-link-711297983 tag-link-position-703" style="font-size: 10pt;">trade news digest</a>
<a href="https://caribbeantradelaw.com/tag/trade-outlook/" class="tag-cloud-link tag-link-2429519 tag-link-position-704" style="font-size: 10pt;">Trade Outlook</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-2/" class="tag-cloud-link tag-link-75068178 tag-link-position-705" style="font-size: 10pt;">trade policy</a>
<a href="https://caribbeantradelaw.com/tag/tradepolicy/" class="tag-cloud-link tag-link-25255006 tag-link-position-706" style="font-size: 10pt;">tradepolicy</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-agenda-2017/" class="tag-cloud-link tag-link-563393935 tag-link-position-707" style="font-size: 10pt;">Trade Policy Agenda 2017</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-agenda-2020/" class="tag-cloud-link tag-link-695867210 tag-link-position-708" style="font-size: 10pt;">Trade Policy Agenda 2020</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-in-review-2019/" class="tag-cloud-link tag-link-691316522 tag-link-position-709" style="font-size: 10pt;">Trade Policy in Review 2019</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-review/" class="tag-cloud-link tag-link-8818137 tag-link-position-710" style="font-size: 10pt;">Trade Policy Review</a>
<a href="https://caribbeantradelaw.com/tag/trade-policy-review-mechanism/" class="tag-cloud-link tag-link-377976462 tag-link-position-711" style="font-size: 10pt;">Trade Policy Review Mechanism</a>
<a href="https://caribbeantradelaw.com/tag/trade-restrictions/" class="tag-cloud-link tag-link-1903781 tag-link-position-712" style="font-size: 10pt;">trade restrictions</a>
<a href="https://caribbeantradelaw.com/tag/trade-strategy/" class="tag-cloud-link tag-link-711297999 tag-link-position-713" style="font-size: 10pt;">trade strategy</a>
<a href="https://caribbeantradelaw.com/tag/trade-team/" class="tag-cloud-link tag-link-12548051 tag-link-position-714" style="font-size: 10pt;">trade team</a>
<a href="https://caribbeantradelaw.com/tag/trade-tensions/" class="tag-cloud-link tag-link-14558540 tag-link-position-715" style="font-size: 10pt;">Trade Tensions</a>
<a href="https://caribbeantradelaw.com/tag/trade-war/" class="tag-cloud-link tag-link-6194671 tag-link-position-716" style="font-size: 10pt;">Trade War</a>
<a href="https://caribbeantradelaw.com/tag/trans-atlantic-trade-and-investment-partnership/" class="tag-cloud-link tag-link-151687953 tag-link-position-717" style="font-size: 10pt;">trans-atlantic trade and investment partnership</a>
<a href="https://caribbeantradelaw.com/tag/trans-pacific-partnership/" class="tag-cloud-link tag-link-13731772 tag-link-position-718" style="font-size: 10pt;">Trans-Pacific Partnership</a>
<a href="https://caribbeantradelaw.com/tag/transpacific-partnership/" class="tag-cloud-link tag-link-36427693 tag-link-position-719" style="font-size: 10pt;">transpacific partnership</a>
<a href="https://caribbeantradelaw.com/tag/transparency/" class="tag-cloud-link tag-link-636 tag-link-position-720" style="font-size: 10pt;">transparency</a>
<a href="https://caribbeantradelaw.com/tag/travel-ban/" class="tag-cloud-link tag-link-4267230 tag-link-position-721" style="font-size: 10pt;">Travel Ban</a>
<a href="https://caribbeantradelaw.com/tag/treaty-on-european-union/" class="tag-cloud-link tag-link-1862989 tag-link-position-722" style="font-size: 10pt;">Treaty on European Union</a>
<a href="https://caribbeantradelaw.com/tag/trinidad/" class="tag-cloud-link tag-link-79880 tag-link-position-723" style="font-size: 10pt;">Trinidad</a>
<a href="https://caribbeantradelaw.com/tag/trinidad-tobago/" class="tag-cloud-link tag-link-711297920 tag-link-position-724" style="font-size: 10pt;">Trinidad &amp; Tobago</a>
<a href="https://caribbeantradelaw.com/tag/trinidad-and-tobago/" class="tag-cloud-link tag-link-22743 tag-link-position-725" style="font-size: 10pt;">Trinidad and Tobago</a>
<a href="https://caribbeantradelaw.com/tag/trips/" class="tag-cloud-link tag-link-1300 tag-link-position-726" style="font-size: 10pt;">TRIPS</a>
<a href="https://caribbeantradelaw.com/tag/tropical-storm-dorian/" class="tag-cloud-link tag-link-181267534 tag-link-position-727" style="font-size: 10pt;">tropical storm dorian</a>
<a href="https://caribbeantradelaw.com/tag/trudeau/" class="tag-cloud-link tag-link-1038317 tag-link-position-728" style="font-size: 10pt;">Trudeau</a>
<a href="https://caribbeantradelaw.com/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-729" style="font-size: 10pt;">trump</a>
<a href="https://caribbeantradelaw.com/tag/trump-doctrine/" class="tag-cloud-link tag-link-55103160 tag-link-position-730" style="font-size: 10pt;">Trump Doctrine</a>
<a href="https://caribbeantradelaw.com/tag/trumpism/" class="tag-cloud-link tag-link-162943542 tag-link-position-731" style="font-size: 10pt;">Trumpism</a>
<a href="https://caribbeantradelaw.com/tag/trump-presidency/" class="tag-cloud-link tag-link-55931086 tag-link-position-732" style="font-size: 10pt;">Trump Presidency</a>
<a href="https://caribbeantradelaw.com/tag/tsdorian/" class="tag-cloud-link tag-link-685589689 tag-link-position-733" style="font-size: 10pt;">TSdorian</a>
<a href="https://caribbeantradelaw.com/tag/ttip/" class="tag-cloud-link tag-link-115650698 tag-link-position-734" style="font-size: 10pt;">TTIP</a>
<a href="https://caribbeantradelaw.com/tag/ttoc/" class="tag-cloud-link tag-link-66133121 tag-link-position-735" style="font-size: 10pt;">TTOC</a>
<a href="https://caribbeantradelaw.com/tag/ttoc-conference-2017/" class="tag-cloud-link tag-link-566133840 tag-link-position-736" style="font-size: 10pt;">TTOC Conference 2017</a>
<a href="https://caribbeantradelaw.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-737" style="font-size: 10pt;">Turkey</a>
<a href="https://caribbeantradelaw.com/tag/tuvalu/" class="tag-cloud-link tag-link-162318 tag-link-position-738" style="font-size: 10pt;">Tuvalu</a>
<a href="https://caribbeantradelaw.com/tag/uae/" class="tag-cloud-link tag-link-711297892 tag-link-position-739" style="font-size: 10pt;">UAE</a>
<a href="https://caribbeantradelaw.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-740" style="font-size: 10pt;">UK</a>
<a href="https://caribbeantradelaw.com/tag/uk-caricom/" class="tag-cloud-link tag-link-711298009 tag-link-position-741" style="font-size: 10pt;">UK-CARICOM</a>
<a href="https://caribbeantradelaw.com/tag/uk-caricom-fta/" class="tag-cloud-link tag-link-567315238 tag-link-position-742" style="font-size: 10pt;">UK-CARICOM FTA</a>
<a href="https://caribbeantradelaw.com/tag/uk-cariforum-economic-parership/" class="tag-cloud-link tag-link-676205613 tag-link-position-743" style="font-size: 10pt;">UK-CARIFORUM Economic Parership</a>
<a href="https://caribbeantradelaw.com/tag/uk-cariforum-economic-partnership-agreement/" class="tag-cloud-link tag-link-676236046 tag-link-position-744" style="font-size: 10pt;">UK-CARIFORUM Economic Partnership Agreement&#039;</a>
<a href="https://caribbeantradelaw.com/tag/uk-cariforum-epa/" class="tag-cloud-link tag-link-711297994 tag-link-position-745" style="font-size: 10pt;">UK-CARIFORUM EPA</a>
<a href="https://caribbeantradelaw.com/tag/uk-us-trade-inquiry/" class="tag-cloud-link tag-link-558396618 tag-link-position-746" style="font-size: 10pt;">UK-US trade inquiry</a>
<a href="https://caribbeantradelaw.com/tag/uk-election-2019/" class="tag-cloud-link tag-link-685960914 tag-link-position-747" style="font-size: 10pt;">UK Election 2019</a>
<a href="https://caribbeantradelaw.com/tag/ukraine/" class="tag-cloud-link tag-link-711298177 tag-link-position-748" style="font-size: 10pt;">ukraine</a>
<a href="https://caribbeantradelaw.com/tag/uk-supreme-court/" class="tag-cloud-link tag-link-23060016 tag-link-position-749" style="font-size: 10pt;">UK SUpreme Court</a>
<a href="https://caribbeantradelaw.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-750" style="font-size: 10pt;">UN</a>
<a href="https://caribbeantradelaw.com/tag/unctad/" class="tag-cloud-link tag-link-711297941 tag-link-position-751" style="font-size: 10pt;">UNCTAD</a>
<a href="https://caribbeantradelaw.com/tag/unctad-15/" class="tag-cloud-link tag-link-682368823 tag-link-position-752" style="font-size: 10pt;">UNCTAD 15</a>
<a href="https://caribbeantradelaw.com/tag/unctad15/" class="tag-cloud-link tag-link-711298067 tag-link-position-753" style="font-size: 10pt;">UNCTAD15</a>
<a href="https://caribbeantradelaw.com/tag/unctadxv/" class="tag-cloud-link tag-link-711298068 tag-link-position-754" style="font-size: 10pt;">UNCTADXV</a>
<a href="https://caribbeantradelaw.com/tag/unctad-xv/" class="tag-cloud-link tag-link-682368828 tag-link-position-755" style="font-size: 10pt;">UNCTAD XV</a>
<a href="https://caribbeantradelaw.com/tag/unfccc/" class="tag-cloud-link tag-link-711297937 tag-link-position-756" style="font-size: 10pt;">UNFCCC</a>
<a href="https://caribbeantradelaw.com/tag/unga/" class="tag-cloud-link tag-link-1684382 tag-link-position-757" style="font-size: 10pt;">UNGA</a>
<a href="https://caribbeantradelaw.com/tag/un-general-assembly/" class="tag-cloud-link tag-link-363518 tag-link-position-758" style="font-size: 10pt;">UN General Assembly</a>
<a href="https://caribbeantradelaw.com/tag/unintended-consequences/" class="tag-cloud-link tag-link-711298057 tag-link-position-759" style="font-size: 10pt;">Unintended Consequences</a>
<a href="https://caribbeantradelaw.com/tag/united-kingdom/" class="tag-cloud-link tag-link-711297904 tag-link-position-760" style="font-size: 10pt;">United Kingdom</a>
<a href="https://caribbeantradelaw.com/tag/united-nations/" class="tag-cloud-link tag-link-711297911 tag-link-position-761" style="font-size: 10pt;">United Nations</a>
<a href="https://caribbeantradelaw.com/tag/united-states/" class="tag-cloud-link tag-link-711297877 tag-link-position-762" style="font-size: 10pt;">United States</a>
<a href="https://caribbeantradelaw.com/tag/us/" class="tag-cloud-link tag-link-2739 tag-link-position-763" style="font-size: 10pt;">US</a>
<a href="https://caribbeantradelaw.com/tag/us-caribbean/" class="tag-cloud-link tag-link-156150451 tag-link-position-764" style="font-size: 10pt;">US-Caribbean</a>
<a href="https://caribbeantradelaw.com/tag/us-caribbean-relations/" class="tag-cloud-link tag-link-30983916 tag-link-position-765" style="font-size: 10pt;">US-Caribbean Relations</a>
<a href="https://caribbeantradelaw.com/tag/us-caribbean-strategic-engagement-act-of-2016/" class="tag-cloud-link tag-link-553290917 tag-link-position-766" style="font-size: 10pt;">US-Caribbean Strategic Engagement Act of 2016</a>
<a href="https://caribbeantradelaw.com/tag/us-caricom/" class="tag-cloud-link tag-link-673306832 tag-link-position-767" style="font-size: 10pt;">US-CARICOM</a>
<a href="https://caribbeantradelaw.com/tag/us-china/" class="tag-cloud-link tag-link-1651990 tag-link-position-768" style="font-size: 10pt;">US-China</a>
<a href="https://caribbeantradelaw.com/tag/usain/" class="tag-cloud-link tag-link-7434714 tag-link-position-769" style="font-size: 10pt;">Usain</a>
<a href="https://caribbeantradelaw.com/tag/uscaribbean/" class="tag-cloud-link tag-link-71674582 tag-link-position-770" style="font-size: 10pt;">UScaribbean</a>
<a href="https://caribbeantradelaw.com/tag/us-election/" class="tag-cloud-link tag-link-819453 tag-link-position-771" style="font-size: 10pt;">US election</a>
<a href="https://caribbeantradelaw.com/tag/us-elections/" class="tag-cloud-link tag-link-53560 tag-link-position-772" style="font-size: 10pt;">US elections</a>
<a href="https://caribbeantradelaw.com/tag/us-elections-2016/" class="tag-cloud-link tag-link-123569713 tag-link-position-773" style="font-size: 10pt;">US elections 2016</a>
<a href="https://caribbeantradelaw.com/tag/us-elections-2020/" class="tag-cloud-link tag-link-404400428 tag-link-position-774" style="font-size: 10pt;">US elections 2020</a>
<a href="https://caribbeantradelaw.com/tag/us-generalized-system-of-preferences/" class="tag-cloud-link tag-link-179299044 tag-link-position-775" style="font-size: 10pt;">US Generalized System of Preferences</a>
<a href="https://caribbeantradelaw.com/tag/usitc/" class="tag-cloud-link tag-link-1559174 tag-link-position-776" style="font-size: 10pt;">USITC</a>
<a href="https://caribbeantradelaw.com/tag/usmca/" class="tag-cloud-link tag-link-27949662 tag-link-position-777" style="font-size: 10pt;">USMCA</a>
<a href="https://caribbeantradelaw.com/tag/us-presidential-lection/" class="tag-cloud-link tag-link-707267503 tag-link-position-778" style="font-size: 10pt;">US presidential lection</a>
<a href="https://caribbeantradelaw.com/tag/ustr/" class="tag-cloud-link tag-link-1318653 tag-link-position-779" style="font-size: 10pt;">USTR</a>
<a href="https://caribbeantradelaw.com/tag/us-treasury/" class="tag-cloud-link tag-link-669517 tag-link-position-780" style="font-size: 10pt;">US Treasury</a>
<a href="https://caribbeantradelaw.com/tag/uwi/" class="tag-cloud-link tag-link-711298051 tag-link-position-781" style="font-size: 10pt;">UWI</a>
<a href="https://caribbeantradelaw.com/tag/vaccinate/" class="tag-cloud-link tag-link-711298002 tag-link-position-782" style="font-size: 10pt;">vaccinate</a>
<a href="https://caribbeantradelaw.com/tag/vaccines/" class="tag-cloud-link tag-link-711298001 tag-link-position-783" style="font-size: 10pt;">vaccines</a>
<a href="https://caribbeantradelaw.com/tag/venezuela/" class="tag-cloud-link tag-link-711297891 tag-link-position-784" style="font-size: 10pt;">Venezuela</a>
<a href="https://caribbeantradelaw.com/tag/venezuela-crisis/" class="tag-cloud-link tag-link-30016978 tag-link-position-785" style="font-size: 10pt;">Venezuela Crisis</a>
<a href="https://caribbeantradelaw.com/tag/vietnam/" class="tag-cloud-link tag-link-10717 tag-link-position-786" style="font-size: 10pt;">Vietnam</a>
<a href="https://caribbeantradelaw.com/tag/virginia/" class="tag-cloud-link tag-link-1834 tag-link-position-787" style="font-size: 10pt;">Virginia</a>
<a href="https://caribbeantradelaw.com/tag/visa-restrictions-index-2016/" class="tag-cloud-link tag-link-466266020 tag-link-position-788" style="font-size: 10pt;">visa restrictions index 2016</a>
<a href="https://caribbeantradelaw.com/tag/visit/" class="tag-cloud-link tag-link-106798 tag-link-position-789" style="font-size: 10pt;">visit</a>
<a href="https://caribbeantradelaw.com/tag/vivian-balakrishnan/" class="tag-cloud-link tag-link-970336 tag-link-position-790" style="font-size: 10pt;">Vivian Balakrishnan</a>
<a href="https://caribbeantradelaw.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-711298181 tag-link-position-791" style="font-size: 10pt;">vladimir putin</a>
<a href="https://caribbeantradelaw.com/tag/vote/" class="tag-cloud-link tag-link-16799 tag-link-position-792" style="font-size: 10pt;">Vote</a>
<a href="https://caribbeantradelaw.com/tag/waiverdecision/" class="tag-cloud-link tag-link-688677793 tag-link-position-793" style="font-size: 10pt;">waiverdecision</a>
<a href="https://caribbeantradelaw.com/tag/wallonia/" class="tag-cloud-link tag-link-1810492 tag-link-position-794" style="font-size: 10pt;">Wallonia</a>
<a href="https://caribbeantradelaw.com/tag/walloon/" class="tag-cloud-link tag-link-1427306 tag-link-position-795" style="font-size: 10pt;">walloon</a>
<a href="https://caribbeantradelaw.com/tag/war/" class="tag-cloud-link tag-link-711298179 tag-link-position-796" style="font-size: 10pt;">war</a>
<a href="https://caribbeantradelaw.com/tag/webinar/" class="tag-cloud-link tag-link-465168 tag-link-position-797" style="font-size: 10pt;">webinar</a>
<a href="https://caribbeantradelaw.com/tag/wef/" class="tag-cloud-link tag-link-651891 tag-link-position-798" style="font-size: 10pt;">WEF</a>
<a href="https://caribbeantradelaw.com/tag/wef-2017/" class="tag-cloud-link tag-link-555659110 tag-link-position-799" style="font-size: 10pt;">WEF 2017</a>
<a href="https://caribbeantradelaw.com/tag/weo/" class="tag-cloud-link tag-link-13304826 tag-link-position-800" style="font-size: 10pt;">WEO</a>
<a href="https://caribbeantradelaw.com/tag/wet-foot-dry-foot/" class="tag-cloud-link tag-link-6597444 tag-link-position-801" style="font-size: 10pt;">wet foot dry foot</a>
<a href="https://caribbeantradelaw.com/tag/white-paper/" class="tag-cloud-link tag-link-92632 tag-link-position-802" style="font-size: 10pt;">White Paper</a>
<a href="https://caribbeantradelaw.com/tag/whitney/" class="tag-cloud-link tag-link-63214 tag-link-position-803" style="font-size: 10pt;">whitney</a>
<a href="https://caribbeantradelaw.com/tag/who/" class="tag-cloud-link tag-link-3220 tag-link-position-804" style="font-size: 10pt;">WHO</a>
<a href="https://caribbeantradelaw.com/tag/withdrawal-agreement/" class="tag-cloud-link tag-link-193170586 tag-link-position-805" style="font-size: 10pt;">Withdrawal Agreement</a>
<a href="https://caribbeantradelaw.com/tag/withdrawal-letter/" class="tag-cloud-link tag-link-87065348 tag-link-position-806" style="font-size: 10pt;">Withdrawal Letter</a>
<a href="https://caribbeantradelaw.com/tag/women-in-trade/" class="tag-cloud-link tag-link-711298013 tag-link-position-807" style="font-size: 10pt;">women in trade</a>
<a href="https://caribbeantradelaw.com/tag/work-programme/" class="tag-cloud-link tag-link-3132478 tag-link-position-808" style="font-size: 10pt;">Work Programme</a>
<a href="https://caribbeantradelaw.com/tag/world-bank/" class="tag-cloud-link tag-link-711297900 tag-link-position-809" style="font-size: 10pt;">world bank</a>
<a href="https://caribbeantradelaw.com/tag/world-bank-doing-business-report-2019/" class="tag-cloud-link tag-link-653273043 tag-link-position-810" style="font-size: 10pt;">World Bank Doing Business Report 2019</a>
<a href="https://caribbeantradelaw.com/tag/world-economic-forum/" class="tag-cloud-link tag-link-368209 tag-link-position-811" style="font-size: 10pt;">world economic forum</a>
<a href="https://caribbeantradelaw.com/tag/world-economic-forum-annual-meeting/" class="tag-cloud-link tag-link-29068789 tag-link-position-812" style="font-size: 10pt;">World Economic Forum Annual Meeting</a>
<a href="https://caribbeantradelaw.com/tag/world-economic-outlook/" class="tag-cloud-link tag-link-4451100 tag-link-position-813" style="font-size: 10pt;">World Economic Outlook</a>
<a href="https://caribbeantradelaw.com/tag/world-statistics-day/" class="tag-cloud-link tag-link-44242943 tag-link-position-814" style="font-size: 10pt;">World Statistics Day</a>
<a href="https://caribbeantradelaw.com/tag/world-trade-organisation/" class="tag-cloud-link tag-link-308522 tag-link-position-815" style="font-size: 10pt;">World Trade Organisation</a>
<a href="https://caribbeantradelaw.com/tag/world-trade-organization/" class="tag-cloud-link tag-link-711297921 tag-link-position-816" style="font-size: 10pt;">World Trade Organization</a>
<a href="https://caribbeantradelaw.com/tag/world-trade-organization-2/" class="tag-cloud-link tag-link-711298007 tag-link-position-817" style="font-size: 10pt;">World Trade Organization&#039;</a>
<a href="https://caribbeantradelaw.com/tag/world-trade-statistical-review/" class="tag-cloud-link tag-link-521741794 tag-link-position-818" style="font-size: 10pt;">world trade statistical review</a>
<a href="https://caribbeantradelaw.com/tag/wto/" class="tag-cloud-link tag-link-711297901 tag-link-position-819" style="font-size: 10pt;">WTO</a>
<a href="https://caribbeantradelaw.com/tag/wto-general-council-decision/" class="tag-cloud-link tag-link-426835899 tag-link-position-820" style="font-size: 10pt;">WTO General Council Decision</a>
<a href="https://caribbeantradelaw.com/tag/wto-informal-meeting/" class="tag-cloud-link tag-link-556903607 tag-link-position-821" style="font-size: 10pt;">WTO Informal Meeting</a>
<a href="https://caribbeantradelaw.com/tag/wto-news/" class="tag-cloud-link tag-link-55291488 tag-link-position-822" style="font-size: 10pt;">wto news</a>
<a href="https://caribbeantradelaw.com/tag/wto-reform/" class="tag-cloud-link tag-link-711297984 tag-link-position-823" style="font-size: 10pt;">WTO reform</a>
<a href="https://caribbeantradelaw.com/tag/wuhan/" class="tag-cloud-link tag-link-1377482 tag-link-position-824" style="font-size: 10pt;">wuhan</a>
<a href="https://caribbeantradelaw.com/tag/year-in-review/" class="tag-cloud-link tag-link-711297898 tag-link-position-825" style="font-size: 10pt;">year in review</a>
<a href="https://caribbeantradelaw.com/tag/yoo-myung-hee/" class="tag-cloud-link tag-link-605117149 tag-link-position-826" style="font-size: 10pt;">Yoo Myung-hee</a>
<a href="https://caribbeantradelaw.com/tag/youth/" class="tag-cloud-link tag-link-711298066 tag-link-position-827" style="font-size: 10pt;">youth</a></div>
</section><section id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.wto.org/library/rss/latest_news_e.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caribbeantradelaw.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="http://www.wto.org/">World Trade Organization — Latest news</a></h4><ul><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/dsb_08apr22_e.htm'>Members accept Korean-US request for extra time for talks on washers safeguard dispute</a> <span class="rss-date">April 8, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/roi_07apr22_e.htm'>Webinar revisits trade preferences and factors impacting their use</a> <span class="rss-date">April 7, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/fac_05apr22_e.htm'>Members reinvigorate Trade Facilitation Agreement monitoring following last year’s review</a> <span class="rss-date">April 5, 2022</span></li><li><a class='rsswidget' href='https://www.wto.org/english/news_e/news22_e/gc_31mar22_e.htm'>General Council endorses final decision on Bali tariff rate quota underfill mechanism</a> <span class="rss-date">March 31, 2022</span></li></ul></section><section id="jetpack_widget_social_icons-3" class="widget jetpack_widget_social_icons"><h4 class="widget-title">Follow Us</h4>
			<ul class="jetpack-social-widget-list size-medium">

				
											<li class="jetpack-social-widget-item">
							<a href="https://www.facebook.com/caribbeantradelawdevt" target="_self"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="presentation"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://twitter.com/LicyLaw" target="_self"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="presentation"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg>							</a>
						</li>
					
				
			</ul>

			</section><section id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://caribbeantradelaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 7,446 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-6"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="twitter-6" class="widget widget_twitter"><h4 class="widget-title"><a href='http://twitter.com/licylaw'>Twitter</a></h4>		<ul class='tweets'>
		
			<li>
			RT @<a href='http://twitter.com/HealthCaribbean'>HealthCaribbean</a>: Tune in tomorrow! @<a href='http://twitter.com/CBCBARBADOS'>CBCBARBADOS</a> @<a href='http://twitter.com/hsfbarbados'>hsfbarbados</a> <a href='http://twitter.com/search?q=%23jointheconversation'>#jointheconversation</a> <a href='http://twitter.com/search?q=%23healthandwellness'>#healthandwellness</a> <a href='http://twitter.com/search?q=%23sugar'>#sugar</a> <a href='http://twitter.com/search?q=%23sugartax'>#sugartax</a> <a href="https://t.co/tisj…" rel="nofollow">https://t.co/tisj…</a> 				<a href="http://twitter.com/licylaw/statuses/1513205003221151744" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			Russia calls for integrating BRICS payment systems <a href="https://www.reuters.com/business/finance/russia-calls-integrating-brics-payment-systems-2022-04-09/"> reuters.com/business/finan…</a> 				<a href="http://twitter.com/licylaw/statuses/1513204210023686153" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/BancoMundialLAC'>BancoMundialLAC</a>: <a href='http://twitter.com/search?q=%23Latam'>#Latam</a> and the <a href='http://twitter.com/search?q=%23Caribbean'>#Caribbean</a> are already recovering after COVID19, but still face many uncertainties: 
🦠  Variants of the… 				<a href="http://twitter.com/licylaw/statuses/1513198156208656406" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			I agree with Ms. Eastmond re lack of policy clarity  There was to have been a report done on the global business se… <a href="https://twitter.com/i/web/status/1513195913619161098"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/licylaw/statuses/1513195913619161098" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/RonnieYearwood'>RonnieYearwood</a>: @<a href='http://twitter.com/LicyLaw'>LicyLaw</a> I am there with you! Look at us: 
Yearwood, Ronnie &amp; Nicholls, Alicia. &quot;The European Union’s Economic Substanc… 				<a href="http://twitter.com/licylaw/statuses/1513195198003785740" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/licylaw"  class='twitter-follow-button' data-show-count='false'>Follow @licylaw</a>
		</section><section id="top-posts-6" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><ul><li><a href="https://caribbeantradelaw.com/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" class="bump-view" data-bump-view="tp" aria-current="page">UPR 2022 Lewis Memorial Lecture Fund Request + VIth GORDON K. LEWIS &amp; SYBIL FARRELL-LEWIS MEMORIAL LECTURE - Thursday, April 21, 2022</a></li><li><a href="https://caribbeantradelaw.com/2016/11/14/wto-g20-trade-restrictions-remain-high-despite-slowdown-in-new-measures/" class="bump-view" data-bump-view="tp">WTO: G20 Trade Restrictions remain high, despite slowdown in new measures</a></li><li><a href="https://caribbeantradelaw.com/2022/03/22/the-fall-out-from-the-russian-ukraine-crisis-for-the-caribbean-guest-contribution/" class="bump-view" data-bump-view="tp">The Fall-out from the Russian-Ukraine Crisis for the Caribbean - GUEST CONTRIBUTION</a></li><li><a href="https://caribbeantradelaw.com/2012/01/21/the-rt-ex-errol-barrow-barbadian-statesmancaribbean-visionary/" class="bump-view" data-bump-view="tp">The Rt. Ex. Errol Barrow: Barbadian Statesman, Caribbean Visionary</a></li><li><a href="https://caribbeantradelaw.com/2012/01/05/caribbeanbasininitiative/" class="bump-view" data-bump-view="tp">Is the Caribbean Basin Initiative still relevant to CARICOM countries?</a></li><li><a href="https://caribbeantradelaw.com/2021/02/24/a-conversation-with-prime-minister-of-the-republic-of-trinidad-and-tobago-and-chairman-of-caricom-keith-rowley/" class="bump-view" data-bump-view="tp">A Conversation with Prime Minister of the Republic of Trinidad and Tobago and Chairman of CARICOM Keith Rowley</a></li><li><a href="https://caribbeantradelaw.com/2021/11/08/caribbean-trade-and-development-news-digest-october-31-november-6-2021/" class="bump-view" data-bump-view="tp">Caribbean Trade and Development News Digest - October 31 - November 6, 2021</a></li></ul></section><section id="archives-6" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://caribbeantradelaw.com/2022/04/'> April 2022 </option>
	<option value='https://caribbeantradelaw.com/2022/03/'> March 2022 </option>
	<option value='https://caribbeantradelaw.com/2022/02/'> February 2022 </option>
	<option value='https://caribbeantradelaw.com/2022/01/'> January 2022 </option>
	<option value='https://caribbeantradelaw.com/2021/11/'> November 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/10/'> October 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/09/'> September 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/08/'> August 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/07/'> July 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/06/'> June 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/05/'> May 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/04/'> April 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/03/'> March 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/02/'> February 2021 </option>
	<option value='https://caribbeantradelaw.com/2021/01/'> January 2021 </option>
	<option value='https://caribbeantradelaw.com/2020/12/'> December 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/11/'> November 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/10/'> October 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/09/'> September 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/08/'> August 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/07/'> July 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/06/'> June 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/05/'> May 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/04/'> April 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/03/'> March 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/02/'> February 2020 </option>
	<option value='https://caribbeantradelaw.com/2020/01/'> January 2020 </option>
	<option value='https://caribbeantradelaw.com/2019/12/'> December 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/11/'> November 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/10/'> October 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/09/'> September 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/08/'> August 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/07/'> July 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/06/'> June 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/05/'> May 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/04/'> April 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/03/'> March 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/02/'> February 2019 </option>
	<option value='https://caribbeantradelaw.com/2019/01/'> January 2019 </option>
	<option value='https://caribbeantradelaw.com/2018/12/'> December 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/11/'> November 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/10/'> October 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/09/'> September 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/07/'> July 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/06/'> June 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/04/'> April 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/03/'> March 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/02/'> February 2018 </option>
	<option value='https://caribbeantradelaw.com/2018/01/'> January 2018 </option>
	<option value='https://caribbeantradelaw.com/2017/12/'> December 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/11/'> November 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/10/'> October 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/05/'> May 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/04/'> April 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/03/'> March 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/02/'> February 2017 </option>
	<option value='https://caribbeantradelaw.com/2017/01/'> January 2017 </option>
	<option value='https://caribbeantradelaw.com/2016/12/'> December 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/11/'> November 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/10/'> October 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/09/'> September 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/08/'> August 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/07/'> July 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/06/'> June 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/05/'> May 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/04/'> April 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/03/'> March 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/02/'> February 2016 </option>
	<option value='https://caribbeantradelaw.com/2016/01/'> January 2016 </option>
	<option value='https://caribbeantradelaw.com/2015/12/'> December 2015 </option>
	<option value='https://caribbeantradelaw.com/2015/11/'> November 2015 </option>
	<option value='https://caribbeantradelaw.com/2015/10/'> October 2015 </option>
	<option value='https://caribbeantradelaw.com/2015/06/'> June 2015 </option>
	<option value='https://caribbeantradelaw.com/2014/02/'> February 2014 </option>
	<option value='https://caribbeantradelaw.com/2014/01/'> January 2014 </option>
	<option value='https://caribbeantradelaw.com/2012/10/'> October 2012 </option>
	<option value='https://caribbeantradelaw.com/2012/08/'> August 2012 </option>
	<option value='https://caribbeantradelaw.com/2012/06/'> June 2012 </option>
	<option value='https://caribbeantradelaw.com/2012/03/'> March 2012 </option>
	<option value='https://caribbeantradelaw.com/2012/02/'> February 2012 </option>
	<option value='https://caribbeantradelaw.com/2012/01/'> January 2012 </option>
	<option value='https://caribbeantradelaw.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					Copyright &#169; 2022 <a href="https://caribbeantradelaw.com/" title="Caribbean Trade Law and Development" >Caribbean Trade Law and Development</a>.
					Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202214'></script>
	<div style="display:none">
			<div class="grofile-hash-map-9029385d7f17e1d6b436b2635770c612">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caribbeantradelaw.com\/2022\/04\/09\/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022\/":37050};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/09/upr-2022-lewis-memorial-lecture-fund-request-vith-gordon-k-lewis-sybil-farrell-lewis-memorial-lecture-thursday-april-21-2022/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caribbeantradelaw.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-354fdcf8c7f94463d1fd0261c2fbd634' href='https://caribbeantradelaw.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?m=1452726548' type='text/css' media='all' />
<script type='text/javascript'  src='https://caribbeantradelaw.com/_static/??-eJx1jNEKwjAMRX/ILoqy6YP4KdJmdabrkrKkDP9eB8IexKcL53LOUhwKW2SDkutArJCiFY8j3IkRQqXcQ3mKCX+nmYibpLvlV0UJWXBU6EkN0gacZ5q8kfwztQbFmUJ0Jg69xUHmF6wJNXTb+6iMa0Y/ndt0PbSnrjueL/v2DX8mS10='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202214' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://caribbeantradelaw.com/_static/??-eJytkM1OAzEMhF+I1Gr5ERwQj1Llx7vrbhyHOOlSnp4IFXUFlz1wihLPN57Mko2XVDFVyLGNlBROWLP1M7CEFlFhyWORSXYnvVtu6joh96GzDFYVa+cU2FLaotOZsomUZjOIb2oG+rhilHxsAb9VXpi7hSmY42XHf6x/Bz52GFyjGGCwHp3IbJAdhg3s9TyeMQUpYFsVtrWS/5mYaD8vhtiOPVwgrUDdqSj6SpKMOMVyxvL/a1YP2/8fae78e8OGk00h9mC3DtYd9+u6ojd+3T897F8O94+H5y9u1syw'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://caribbeantradelaw.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202214#ver=202214' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-307049682-625360db4d00d"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-307049682-625360db4d00d' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-307049682-625360db4d00d',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.1',blog:'30704968',post:'37050',tz:'-4',srv:'caribbeantradelaw.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '30704968', '37050' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-500px" viewBox="0 0 24 24">
<path d="M6.94026,15.1412c.00437.01213.108.29862.168.44064a6.55008,6.55008,0,1,0,6.03191-9.09557,6.68654,6.68654,0,0,0-2.58357.51467A8.53914,8.53914,0,0,0,8.21268,8.61344L8.209,8.61725V3.22948l9.0504-.00008c.32934-.0036.32934-.46353.32934-.61466s0-.61091-.33035-.61467L7.47248,2a.43.43,0,0,0-.43131.42692v7.58355c0,.24466.30476.42131.58793.4819.553.11812.68074-.05864.81617-.2457l.018-.02481A10.52673,10.52673,0,0,1,9.32258,9.258a5.35268,5.35268,0,1,1,7.58985,7.54976,5.417,5.417,0,0,1-3.80867,1.56365,5.17483,5.17483,0,0,1-2.69822-.74478l.00342-4.61111a2.79372,2.79372,0,0,1,.71372-1.78792,2.61611,2.61611,0,0,1,1.98282-.89477,2.75683,2.75683,0,0,1,1.95525.79477,2.66867,2.66867,0,0,1,.79656,1.909,2.724,2.724,0,0,1-2.75849,2.748,4.94651,4.94651,0,0,1-.86254-.13719c-.31234-.093-.44519.34058-.48892.48349-.16811.54966.08453.65862.13687.67489a3.75751,3.75751,0,0,0,1.25234.18375,3.94634,3.94634,0,1,0-2.82444-6.742,3.67478,3.67478,0,0,0-1.13028,2.584l-.00041.02323c-.0035.11667-.00579,2.881-.00644,3.78811l-.00407-.00451a6.18521,6.18521,0,0,1-1.0851-1.86092c-.10544-.27856-.34358-.22925-.66857-.12917-.14192.04372-.57386.17677-.47833.489Zm4.65165-1.08338a.51346.51346,0,0,0,.19513.31818l.02276.022a.52945.52945,0,0,0,.3517.18416.24242.24242,0,0,0,.16577-.0611c.05473-.05082.67382-.67812.73287-.738l.69041.68819a.28978.28978,0,0,0,.21437.11032.53239.53239,0,0,0,.35708-.19486c.29792-.30419.14885-.46821.07676-.54751l-.69954-.69975.72952-.73469c.16-.17311.01874-.35708-.12218-.498-.20461-.20461-.402-.25742-.52855-.14083l-.7254.72665-.73354-.73375a.20128.20128,0,0,0-.14179-.05695.54135.54135,0,0,0-.34379.19648c-.22561.22555-.274.38149-.15656.5059l.73374.7315-.72942.73072A.26589.26589,0,0,0,11.59191,14.05782Zm1.59866-9.915A8.86081,8.86081,0,0,0,9.854,4.776a.26169.26169,0,0,0-.16938.22759.92978.92978,0,0,0,.08619.42094c.05682.14524.20779.531.50006.41955a8.40969,8.40969,0,0,1,2.91968-.55484,7.87875,7.87875,0,0,1,3.086.62286,8.61817,8.61817,0,0,1,2.30562,1.49315.2781.2781,0,0,0,.18318.07586c.15529,0,.30425-.15253.43167-.29551.21268-.23861.35873-.4369.1492-.63538a8.50425,8.50425,0,0,0-2.62312-1.694A9.0177,9.0177,0,0,0,13.19058,4.14283ZM19.50945,18.6236h0a.93171.93171,0,0,0-.36642-.25406.26589.26589,0,0,0-.27613.06613l-.06943.06929A7.90606,7.90606,0,0,1,7.60639,18.505a7.57284,7.57284,0,0,1-1.696-2.51537,8.58715,8.58715,0,0,1-.5147-1.77754l-.00871-.04864c-.04939-.25873-.28755-.27684-.62981-.22448-.14234.02178-.5755.088-.53426.39969l.001.00712a9.08807,9.08807,0,0,0,15.406,4.99094c.00193-.00192.04753-.04718.0725-.07436C19.79425,19.16234,19.87422,18.98728,19.50945,18.6236Z"/>
</symbol>
<symbol id="icon-amazon" viewBox="0 0 24 24">
<path d="M13.582,8.182C11.934,8.367,9.78,8.49,8.238,9.166c-1.781,0.769-3.03,2.337-3.03,4.644 c0,2.953,1.86,4.429,4.253,4.429c2.02,0,3.125-0.477,4.685-2.065c0.516,0.747,0.685,1.109,1.629,1.894 c0.212,0.114,0.483,0.103,0.672-0.066l0.006,0.006c0.567-0.505,1.599-1.401,2.18-1.888c0.231-0.188,0.19-0.496,0.009-0.754 c-0.52-0.718-1.072-1.303-1.072-2.634V8.305c0-1.876,0.133-3.599-1.249-4.891C15.23,2.369,13.422,2,12.04,2 C9.336,2,6.318,3.01,5.686,6.351C5.618,6.706,5.877,6.893,6.109,6.945l2.754,0.298C9.121,7.23,9.308,6.977,9.357,6.72 c0.236-1.151,1.2-1.706,2.284-1.706c0.584,0,1.249,0.215,1.595,0.738c0.398,0.584,0.346,1.384,0.346,2.061V8.182z M13.049,14.088 c-0.451,0.8-1.169,1.291-1.967,1.291c-1.09,0-1.728-0.83-1.728-2.061c0-2.42,2.171-2.86,4.227-2.86v0.615 C13.582,12.181,13.608,13.104,13.049,14.088z M20.683,19.339C18.329,21.076,14.917,22,11.979,22c-4.118,0-7.826-1.522-10.632-4.057 c-0.22-0.199-0.024-0.471,0.241-0.317c3.027,1.762,6.771,2.823,10.639,2.823c2.608,0,5.476-0.541,8.115-1.66 C20.739,18.62,21.072,19.051,20.683,19.339z M21.336,21.043c-0.194,0.163-0.379,0.076-0.293-0.139 c0.284-0.71,0.92-2.298,0.619-2.684c-0.301-0.386-1.99-0.183-2.749-0.092c-0.23,0.027-0.266-0.173-0.059-0.319 c1.348-0.946,3.555-0.673,3.811-0.356C22.925,17.773,22.599,19.986,21.336,21.043z"/>
</symbol>
<symbol id="icon-apple" viewBox="0 0 24 24">
<path d="M20.07,17.586a10.874,10.874,0,0,1-1.075,1.933,9.822,9.822,0,0,1-1.385,1.674,2.687,2.687,0,0,1-1.78.784,4.462,4.462,0,0,1-1.644-.393,4.718,4.718,0,0,0-1.77-.391,4.878,4.878,0,0,0-1.82.391A4.9,4.9,0,0,1,9.021,22a2.53,2.53,0,0,1-1.82-.8A10.314,10.314,0,0,1,5.752,19.46,11.987,11.987,0,0,1,4.22,16.417a11.143,11.143,0,0,1-.643-3.627,6.623,6.623,0,0,1,.87-3.465A5.1,5.1,0,0,1,6.268,7.483a4.9,4.9,0,0,1,2.463-.695,5.8,5.8,0,0,1,1.9.443,6.123,6.123,0,0,0,1.511.444,9.04,9.04,0,0,0,1.675-.523,5.537,5.537,0,0,1,2.277-.4,4.835,4.835,0,0,1,3.788,1.994,4.213,4.213,0,0,0-2.235,3.827,4.222,4.222,0,0,0,1.386,3.181,4.556,4.556,0,0,0,1.385.909q-.167.483-.353.927ZM16.211,2.4a4.267,4.267,0,0,1-1.094,2.8,3.726,3.726,0,0,1-3.1,1.528A3.114,3.114,0,0,1,12,6.347a4.384,4.384,0,0,1,1.16-2.828,4.467,4.467,0,0,1,1.414-1.061A4.215,4.215,0,0,1,16.19,2a3.633,3.633,0,0,1,.021.4Z"/>
</symbol>
<symbol id="icon-bandcamp" viewBox="0 0 24 24">
<path d="M15.27 17.289 3 17.289 8.73 6.711 21 6.711 15.27 17.289"/>
</symbol>
<symbol id="icon-behance" viewBox="0 0 24 24">
<path d="M7.799,5.698c0.589,0,1.12,0.051,1.606,0.156c0.482,0.102,0.894,0.273,1.241,0.507c0.344,0.235,0.612,0.546,0.804,0.938 c0.188,0.387,0.281,0.871,0.281,1.443c0,0.619-0.141,1.137-0.421,1.551c-0.284,0.413-0.7,0.751-1.255,1.014 c0.756,0.218,1.317,0.601,1.689,1.146c0.374,0.549,0.557,1.205,0.557,1.975c0,0.623-0.12,1.161-0.359,1.612 c-0.241,0.457-0.569,0.828-0.973,1.114c-0.408,0.288-0.876,0.5-1.399,0.637C9.052,17.931,8.514,18,7.963,18H2V5.698H7.799 M7.449,10.668c0.481,0,0.878-0.114,1.192-0.345c0.311-0.228,0.463-0.603,0.463-1.119c0-0.286-0.051-0.523-0.152-0.707 C8.848,8.315,8.711,8.171,8.536,8.07C8.362,7.966,8.166,7.894,7.94,7.854c-0.224-0.044-0.457-0.06-0.697-0.06H4.709v2.874H7.449z M7.6,15.905c0.267,0,0.521-0.024,0.759-0.077c0.243-0.053,0.457-0.137,0.637-0.261c0.182-0.12,0.332-0.283,0.441-0.491 C9.547,14.87,9.6,14.602,9.6,14.278c0-0.633-0.18-1.084-0.533-1.357c-0.356-0.27-0.83-0.404-1.413-0.404H4.709v3.388L7.6,15.905z M16.162,15.864c0.367,0.358,0.897,0.538,1.583,0.538c0.493,0,0.92-0.125,1.277-0.374c0.354-0.248,0.571-0.514,0.654-0.79h2.155 c-0.347,1.072-0.872,1.838-1.589,2.299C19.534,18,18.67,18.23,17.662,18.23c-0.701,0-1.332-0.113-1.899-0.337 c-0.567-0.227-1.041-0.544-1.439-0.958c-0.389-0.415-0.689-0.907-0.904-1.484c-0.213-0.574-0.32-1.21-0.32-1.899 c0-0.666,0.11-1.288,0.329-1.863c0.222-0.577,0.529-1.075,0.933-1.492c0.406-0.42,0.885-0.751,1.444-0.994 c0.558-0.241,1.175-0.363,1.857-0.363c0.754,0,1.414,0.145,1.98,0.44c0.563,0.291,1.026,0.686,1.389,1.181 c0.363,0.493,0.622,1.057,0.783,1.69c0.16,0.632,0.217,1.292,0.171,1.983h-6.428C15.557,14.84,15.795,15.506,16.162,15.864 M18.973,11.184c-0.291-0.321-0.783-0.496-1.384-0.496c-0.39,0-0.714,0.066-0.973,0.2c-0.254,0.132-0.461,0.297-0.621,0.491 c-0.157,0.197-0.265,0.405-0.328,0.628c-0.063,0.217-0.101,0.413-0.111,0.587h3.98C19.478,11.969,19.265,11.509,18.973,11.184z M15.057,7.738h4.985V6.524h-4.985L15.057,7.738z"/>
</symbol>
<symbol id="icon-blogger" viewBox="0 0 24 24">
<path d="M14.722,14.019c0,0.361-0.293,0.654-0.654,0.654H9.977c-0.361,0-0.654-0.293-0.654-0.654s0.293-0.654,0.654-0.654h4.091C14.429,13.365,14.722,13.658,14.722,14.019z M9.981,10.698h2.038c0.382,0,0.692-0.31,0.692-0.692c0-0.382-0.31-0.692-0.692-0.692H9.981c-0.382,0-0.692,0.31-0.692,0.692C9.289,10.388,9.599,10.698,9.981,10.698z M21,5v14c0,1.105-0.895,2-2,2H5c-1.105,0-2-0.895-2-2V5c0-1.105,0.895-2,2-2h14C20.105,3,21,3.895,21,5z M17.544,11.39c0-0.398-0.322-0.72-0.72-0.72h-0.607l-0.013,0.001c-0.38,0-0.692-0.295-0.718-0.668l-0.001-0.008c0-1.988-1.611-3.599-3.599-3.599h-1.816c-1.988,0-3.599,1.611-3.599,3.599v3.947c0,1.987,1.611,3.599,3.599,3.599h3.874c1.988,0,3.599-1.611,3.599-3.599L17.544,11.39z"/>
</symbol>
<symbol id="icon-chain" viewBox="0 0 24 24">
<path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"/>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 24 24">
<path d="M22.016,8.84c-0.002-0.013-0.005-0.025-0.007-0.037c-0.005-0.025-0.008-0.048-0.015-0.072 c-0.003-0.015-0.01-0.028-0.013-0.042c-0.008-0.02-0.015-0.04-0.023-0.062c-0.007-0.015-0.013-0.028-0.02-0.042 c-0.008-0.02-0.018-0.037-0.03-0.057c-0.007-0.013-0.017-0.027-0.025-0.038c-0.012-0.018-0.023-0.035-0.035-0.052 c-0.01-0.013-0.02-0.025-0.03-0.037c-0.015-0.017-0.028-0.032-0.043-0.045c-0.01-0.012-0.022-0.023-0.035-0.035 c-0.015-0.015-0.032-0.028-0.048-0.04c-0.012-0.01-0.025-0.02-0.037-0.03c-0.005-0.003-0.01-0.008-0.015-0.012l-9.161-6.096 c-0.289-0.192-0.666-0.192-0.955,0L2.359,8.237C2.354,8.24,2.349,8.245,2.344,8.249L2.306,8.277 c-0.017,0.013-0.033,0.027-0.048,0.04C2.246,8.331,2.234,8.342,2.222,8.352c-0.015,0.015-0.028,0.03-0.042,0.047 c-0.012,0.013-0.022,0.023-0.03,0.037C2.139,8.453,2.125,8.471,2.115,8.488C2.107,8.501,2.099,8.514,2.09,8.526 C2.079,8.548,2.069,8.565,2.06,8.585C2.054,8.6,2.047,8.613,2.04,8.626C2.032,8.648,2.025,8.67,2.019,8.69 c-0.005,0.013-0.01,0.027-0.013,0.042C1.999,8.755,1.995,8.778,1.99,8.803C1.989,8.817,1.985,8.828,1.984,8.84 C1.978,8.879,1.975,8.915,1.975,8.954v6.093c0,0.037,0.003,0.075,0.008,0.112c0.002,0.012,0.005,0.025,0.007,0.038 c0.005,0.023,0.008,0.047,0.015,0.072c0.003,0.015,0.008,0.028,0.013,0.04c0.007,0.022,0.013,0.042,0.022,0.063 c0.007,0.015,0.013,0.028,0.02,0.04c0.008,0.02,0.018,0.038,0.03,0.058c0.007,0.013,0.015,0.027,0.025,0.038 c0.012,0.018,0.023,0.035,0.035,0.052c0.01,0.013,0.02,0.025,0.03,0.037c0.013,0.015,0.028,0.032,0.042,0.045 c0.012,0.012,0.023,0.023,0.035,0.035c0.015,0.013,0.032,0.028,0.048,0.04l0.038,0.03c0.005,0.003,0.01,0.007,0.013,0.01 l9.163,6.095C11.668,21.953,11.833,22,12,22c0.167,0,0.332-0.047,0.478-0.144l9.163-6.095l0.015-0.01 c0.013-0.01,0.027-0.02,0.037-0.03c0.018-0.013,0.035-0.028,0.048-0.04c0.013-0.012,0.025-0.023,0.035-0.035 c0.017-0.015,0.03-0.032,0.043-0.045c0.01-0.013,0.02-0.025,0.03-0.037c0.013-0.018,0.025-0.035,0.035-0.052 c0.008-0.013,0.018-0.027,0.025-0.038c0.012-0.02,0.022-0.038,0.03-0.058c0.007-0.013,0.013-0.027,0.02-0.04 c0.008-0.022,0.015-0.042,0.023-0.063c0.003-0.013,0.01-0.027,0.013-0.04c0.007-0.025,0.01-0.048,0.015-0.072 c0.002-0.013,0.005-0.027,0.007-0.037c0.003-0.042,0.007-0.079,0.007-0.117V8.954C22.025,8.915,22.022,8.879,22.016,8.84z M12.862,4.464l6.751,4.49l-3.016,2.013l-3.735-2.492V4.464z M11.138,4.464v4.009l-3.735,2.494L4.389,8.954L11.138,4.464z M3.699,10.562L5.853,12l-2.155,1.438V10.562z M11.138,19.536l-6.749-4.491l3.015-2.011l3.735,2.492V19.536z M12,14.035L8.953,12 L12,9.966L15.047,12L12,14.035z M12.862,19.536v-4.009l3.735-2.492l3.016,2.011L12.862,19.536z M20.303,13.438L18.147,12 l2.156-1.438L20.303,13.438z"/>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 24 24">
<path d="M 18.19 5.636 18.19 2 18.188 2 14.553 2 14.19 2.366 12.474 5.636 11.935 6 5.81 6 5.81 10.994 9.177 10.994 9.477 11.357 5.81 18.363 5.81 22 5.811 22 9.447 22 9.81 21.634 11.526 18.364 12.065 18 18.19 18 18.19 13.006 14.823 13.006 14.523 12.641 18.19 5.636z"/>
</symbol>
<symbol id="icon-digg" viewBox="0 0 24 24">
<path d="M4.5,5.4h2.2V16H1V8.5h3.5V5.4L4.5,5.4z M4.5,14.2v-4H3.2v4H4.5z M7.6,8.5V16h2.2V8.5C9.8,8.5,7.6,8.5,7.6,8.5z M7.6,5.4 v2.2h2.2V5.4C9.8,5.4,7.6,5.4,7.6,5.4z M10.7,8.5h5.7v10.1h-5.7v-1.8h3.5V16h-3.5C10.7,16,10.7,8.5,10.7,8.5z M14.2,14.2v-4h-1.3v4 H14.2z M17.3,8.5H23v10.1h-5.7v-1.8h3.5V16h-3.5C17.3,16,17.3,8.5,17.3,8.5z M20.8,14.2v-4h-1.3v4H20.8z"/>
</symbol>
<symbol id="icon-discord" viewBox="0 0 24 24">
<path d="M10.227 9.957c-.559 0-1 .48-1 1.063 0 .585.453 1.066 1 1.066.558 0 1-.48 1-1.066.007-.582-.442-1.063-1-1.063zm3.574 0c-.559 0-.996.48-.996 1.063 0 .585.449 1.066.996 1.066.558 0 1-.48 1-1.066 0-.582-.442-1.063-1-1.063zm0 0 M18.563 1.918H5.438c-1.11 0-2.008.879-2.008 1.973v12.957c0 1.093.898 1.972 2.007 1.972h11.11l-.52-1.773 1.254 1.14 1.184 1.075 2.105 1.82V3.891c0-1.094-.898-1.973-2.008-1.973zM14.78 14.434s-.351-.414-.644-.778c1.281-.355 1.773-1.14 1.773-1.14a5.745 5.745 0 0 1-1.129.566c-.488.2-.96.336-1.418.41a7.07 7.07 0 0 1-2.539-.008 8.133 8.133 0 0 1-1.441-.414 6.219 6.219 0 0 1-.715-.324c-.027-.02-.059-.027-.086-.047a.113.113 0 0 1-.039-.031c-.176-.094-.273-.16-.273-.16s.468.765 1.71 1.129c-.293.363-.656.797-.656.797-2.164-.067-2.984-1.457-2.984-1.457 0-3.086 1.41-5.586 1.41-5.586 1.41-1.036 2.75-1.008 2.75-1.008l.098.113c-1.762.5-2.575 1.258-2.575 1.258s.215-.117.579-.277c1.046-.454 1.878-.579 2.222-.606.059-.008.11-.02.168-.02a8.728 8.728 0 0 1 1.977-.019c.933.106 1.93.375 2.949.922 0 0-.773-.719-2.438-1.219l.137-.152s1.34-.028 2.75 1.008c0 0 1.414 2.5 1.414 5.586 0 0-.836 1.39-3 1.457zm0 0"/>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 24 24">
<path d="M12,22C6.486,22,2,17.514,2,12S6.486,2,12,2c5.514,0,10,4.486,10,10S17.514,22,12,22z M20.434,13.369 c-0.292-0.092-2.644-0.794-5.32-0.365c1.117,3.07,1.572,5.57,1.659,6.09C18.689,17.798,20.053,15.745,20.434,13.369z M15.336,19.876c-0.127-0.749-0.623-3.361-1.822-6.477c-0.019,0.006-0.038,0.013-0.056,0.019c-4.818,1.679-6.547,5.02-6.701,5.334 c1.448,1.129,3.268,1.803,5.243,1.803C13.183,20.555,14.311,20.313,15.336,19.876z M5.654,17.724 c0.193-0.331,2.538-4.213,6.943-5.637c0.111-0.036,0.224-0.07,0.337-0.102c-0.214-0.485-0.448-0.971-0.692-1.45 c-4.266,1.277-8.405,1.223-8.778,1.216c-0.003,0.087-0.004,0.174-0.004,0.261C3.458,14.207,4.29,16.21,5.654,17.724z M3.639,10.264 c0.382,0.005,3.901,0.02,7.897-1.041c-1.415-2.516-2.942-4.631-3.167-4.94C5.979,5.41,4.193,7.613,3.639,10.264z M9.998,3.709 c0.236,0.316,1.787,2.429,3.187,5c3.037-1.138,4.323-2.867,4.477-3.085C16.154,4.286,14.17,3.471,12,3.471 C11.311,3.471,10.641,3.554,9.998,3.709z M18.612,6.612C18.432,6.855,17,8.69,13.842,9.979c0.199,0.407,0.389,0.821,0.567,1.237 c0.063,0.148,0.124,0.295,0.184,0.441c2.842-0.357,5.666,0.215,5.948,0.275C20.522,9.916,19.801,8.065,18.612,6.612z"/>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 24 24">
<path d="M12,6.134L6.069,9.797L2,6.54l5.883-3.843L12,6.134z M2,13.054l5.883,3.843L12,13.459L6.069,9.797L2,13.054z M12,13.459 l4.116,3.439L22,13.054l-4.069-3.257L12,13.459z M22,6.54l-5.884-3.843L12,6.134l5.931,3.663L22,6.54z M12.011,14.2l-4.129,3.426 l-1.767-1.153v1.291l5.896,3.539l5.897-3.539v-1.291l-1.769,1.153L12.011,14.2z"/>
</symbol>
<symbol id="icon-etsy" viewBox="0 0 24 24">
<path d="M9.16033,4.038c0-.27174.02717-.43478.48913-.43478h6.22283c1.087,0,1.68478.92391,2.11957,2.663l.35326,1.38587h1.05978C19.59511,3.712,19.75815,2,19.75815,2s-2.663.29891-4.23913.29891h-7.962L3.29076,2.163v1.1413L4.731,3.57609c1.00543.19022,1.25.40761,1.33152,1.33152,0,0,.08152,2.71739.08152,7.20109s-.08152,7.17391-.08152,7.17391c0,.81522-.32609,1.11413-1.33152,1.30435l-1.44022.27174V22l4.2663-.13587h7.11957c1.60326,0,5.32609.13587,5.32609.13587.08152-.97826.625-5.40761.70652-5.89674H19.7038L18.644,18.52174c-.84239,1.90217-2.06522,2.038-3.42391,2.038H11.1712c-1.3587,0-2.01087-.54348-2.01087-1.712V12.65217s3.0163,0,3.99457.08152c.76087.05435,1.22283.27174,1.46739,1.33152l.32609,1.413h1.16848l-.08152-3.55978.163-3.587H15.02989l-.38043,1.57609c-.24457,1.03261-.40761,1.22283-1.46739,1.33152-1.38587.13587-4.02174.1087-4.02174.1087Z"/>
</symbol>
<symbol id="icon-eventbrite" viewBox="0 0 24 24">
<path style="fill-rule:evenodd;clip-rule:evenodd;" d="M18.041,3.931L5.959,3C4.325,3,3,4.325,3,5.959v12.083C3,19.675,4.325,21,5.959,21l12.083-0.931C19.699,19.983,21,18.744,21,17.11V6.89C21,5.256,19.741,4.027,18.041,3.931zM16.933,8.17c-0.082,0.215-0.192,0.432-0.378,0.551c-0.188,0.122-0.489,0.132-0.799,0.132c-1.521,0-3.062-0.048-4.607-0.048c-0.152,0.708-0.304,1.416-0.451,2.128c0.932-0.004,1.873,0.005,2.81,0.005c0.726,0,1.462-0.069,1.586,0.525c0.04,0.189-0.001,0.426-0.052,0.615c-0.105,0.38-0.258,0.676-0.625,0.783c-0.185,0.054-0.408,0.058-0.646,0.058c-1.145,0-2.345,0.017-3.493,0.02c-0.169,0.772-0.328,1.553-0.489,2.333c1.57-0.005,3.067-0.041,4.633-0.058c0.627-0.007,1.085,0.194,1.009,0.85c-0.031,0.262-0.098,0.497-0.211,0.725c-0.102,0.208-0.248,0.376-0.488,0.452c-0.237,0.075-0.541,0.064-0.862,0.078c-0.304,0.014-0.614,0.008-0.924,0.016c-0.309,0.009-0.619,0.022-0.919,0.022c-1.253,0-2.429,0.08-3.683,0.073c-0.603-0.004-1.014-0.249-1.124-0.757c-0.059-0.273-0.018-0.58,0.036-0.841c0.541-2.592,1.083-5.176,1.629-7.763c0.056-0.265,0.114-0.511,0.225-0.714C9.279,7.051,9.534,6.834,9.9,6.735c0.368-0.099,0.883-0.047,1.344-0.047c0.305,0,0.612,0.008,0.914,0.016c0.925,0.026,1.817,0.03,2.747,0.053c0.304,0.007,0.615,0.016,0.915,0.016c0.621,0,1.17,0.073,1.245,0.614C17.104,7.675,17.014,7.954,16.933,8.17z"/>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 24 24">
<path d="M12,2C6.5,2,2,6.5,2,12c0,5,3.7,9.1,8.4,9.9v-7H7.9V12h2.5V9.8c0-2.5,1.5-3.9,3.8-3.9c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3 c-1.2,0-1.6,0.8-1.6,1.6V12h2.8l-0.4,2.9h-2.3v7C18.3,21.1,22,17,22,12C22,6.5,17.5,2,12,2z"/>
</symbol>
<symbol id="icon-feed" viewBox="0 0 24 24">
<path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"/>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 24 24">
<path d="M6.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5S9.25,7,6.5,7z M17.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5 S20.25,7,17.5,7z"/>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 24 24">
<path d="M17.573,2c0,0-9.197,0-10.668,0S5,3.107,5,3.805s0,16.948,0,16.948c0,0.785,0.422,1.077,0.66,1.172 c0.238,0.097,0.892,0.177,1.285-0.275c0,0,5.035-5.843,5.122-5.93c0.132-0.132,0.132-0.132,0.262-0.132h3.26 c1.368,0,1.588-0.977,1.732-1.552c0.078-0.318,0.692-3.428,1.225-6.122l0.675-3.368C19.56,2.893,19.14,2,17.573,2z M16.495,7.22 c-0.053,0.252-0.372,0.518-0.665,0.518c-0.293,0-4.157,0-4.157,0c-0.467,0-0.802,0.318-0.802,0.787v0.508 c0,0.467,0.337,0.798,0.805,0.798c0,0,3.197,0,3.528,0s0.655,0.362,0.583,0.715c-0.072,0.353-0.407,2.102-0.448,2.295 c-0.04,0.193-0.262,0.523-0.655,0.523c-0.33,0-2.88,0-2.88,0c-0.523,0-0.683,0.068-1.033,0.503 c-0.35,0.437-3.505,4.223-3.505,4.223c-0.032,0.035-0.063,0.027-0.063-0.015V4.852c0-0.298,0.26-0.648,0.648-0.648 c0,0,8.228,0,8.562,0c0.315,0,0.61,0.297,0.528,0.683L16.495,7.22z"/>
</symbol>
<symbol id="icon-ghost" viewBox="0 0 24 24">
<path d="M10.203,20.997H3.005v-3.599h7.198V20.997z M20.995,17.398h-7.193v3.599h7.193V17.398z M20.998,10.2H3v3.599h17.998V10.2zM13.803,3.003H3.005v3.599h10.798V3.003z M21,3.003h-3.599v3.599H21V3.003z"/>
</symbol>
<symbol id="icon-goodreads" viewBox="0 0 24 24">
<path d="M17.3,17.5c-0.2,0.8-0.5,1.4-1,1.9c-0.4,0.5-1,0.9-1.7,1.2C13.9,20.9,13.1,21,12,21c-0.6,0-1.3-0.1-1.9-0.2 c-0.6-0.1-1.1-0.4-1.6-0.7c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1.1-0.5-1.7h1.5c0.1,0.5,0.2,0.9,0.5,1.2 c0.2,0.3,0.5,0.6,0.9,0.8c0.3,0.2,0.7,0.3,1.1,0.4c0.4,0.1,0.8,0.1,1.2,0.1c1.4,0,2.5-0.4,3.1-1.2c0.6-0.8,1-2,1-3.5v-1.7h0 c-0.4,0.8-0.9,1.4-1.6,1.9c-0.7,0.5-1.5,0.7-2.4,0.7c-1,0-1.9-0.2-2.6-0.5C8.7,15,8.1,14.5,7.7,14c-0.5-0.6-0.8-1.3-1-2.1 c-0.2-0.8-0.3-1.6-0.3-2.5c0-0.9,0.1-1.7,0.4-2.5c0.3-0.8,0.6-1.5,1.1-2c0.5-0.6,1.1-1,1.8-1.4C10.3,3.2,11.1,3,12,3 c0.5,0,0.9,0.1,1.3,0.2c0.4,0.1,0.8,0.3,1.1,0.5c0.3,0.2,0.6,0.5,0.9,0.8c0.3,0.3,0.5,0.6,0.6,1h0V3.4h1.5V15 C17.6,15.9,17.5,16.7,17.3,17.5z M13.8,14.1c0.5-0.3,0.9-0.7,1.3-1.1c0.3-0.5,0.6-1,0.8-1.6c0.2-0.6,0.3-1.2,0.3-1.9 c0-0.6-0.1-1.2-0.2-1.9c-0.1-0.6-0.4-1.2-0.7-1.7c-0.3-0.5-0.7-0.9-1.3-1.2c-0.5-0.3-1.1-0.5-1.9-0.5s-1.4,0.2-1.9,0.5 c-0.5,0.3-1,0.7-1.3,1.2C8.5,6.4,8.3,7,8.1,7.6C8,8.2,7.9,8.9,7.9,9.5c0,0.6,0.1,1.3,0.2,1.9C8.3,12,8.6,12.5,8.9,13 c0.3,0.5,0.8,0.8,1.3,1.1c0.5,0.3,1.1,0.4,1.9,0.4C12.7,14.5,13.3,14.4,13.8,14.1z"/>
</symbol>
<symbol id="icon-google" viewBox="0 0 24 24">
<path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"/>
</symbol>
<symbol id="icon-github" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,4.419,2.865,8.166,6.839,9.489c0.5,0.09,0.682-0.218,0.682-0.484 c0-0.236-0.009-0.866-0.014-1.699c-2.782,0.602-3.369-1.34-3.369-1.34c-0.455-1.157-1.11-1.465-1.11-1.465 c-0.909-0.62,0.069-0.608,0.069-0.608c1.004,0.071,1.532,1.03,1.532,1.03c0.891,1.529,2.341,1.089,2.91,0.833
c0.091-0.647,0.349-1.086,0.635-1.337c-2.22-0.251-4.555-1.111-4.555-4.943c0-1.091,0.39-1.984,1.03-2.682 C6.546,8.54,6.202,7.524,6.746,6.148c0,0,0.84-0.269,2.75,1.025C10.295,6.95,11.15,6.84,12,6.836 c0.85,0.004,1.705,0.114,2.504,0.336c1.909-1.294,2.748-1.025,2.748-1.025c0.546,1.376,0.202,2.394,0.1,2.646 c0.64,0.699,1.026,1.591,1.026,2.682c0,3.841-2.337,4.687-4.565,4.935c0.359,0.307,0.679,0.917,0.679,1.852 c0,1.335-0.012,2.415-0.012,2.741c0,0.269,0.18,0.579,0.688,0.481C19.138,20.161,22,16.416,22,12C22,6.477,17.523,2,12,2z"/>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 24">
<path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"/>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 24">
<path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"/>
</symbol>
<symbol id="icon-mail" viewBox="0 0 24 24">
<path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"/>
</symbol>
<symbol id="icon-meetup" viewBox="0 0 24 24">
<path d="M19.24775,14.722a3.57032,3.57032,0,0,1-2.94457,3.52073,3.61886,3.61886,0,0,1-.64652.05634c-.07314-.0008-.10187.02846-.12507.09547A2.38881,2.38881,0,0,1,13.49453,20.094a2.33092,2.33092,0,0,1-1.827-.50716.13635.13635,0,0,0-.19878-.00408,3.191,3.191,0,0,1-2.104.60248,3.26309,3.26309,0,0,1-3.00324-2.71993,2.19076,2.19076,0,0,1-.03512-.30865c-.00156-.08579-.03413-.1189-.11608-.13493a2.86421,2.86421,0,0,1-1.23189-.56111,2.945,2.945,0,0,1-1.166-2.05749,2.97484,2.97484,0,0,1,.87524-2.50774.112.112,0,0,0,.02091-.16107,2.7213,2.7213,0,0,1-.36648-1.48A2.81256,2.81256,0,0,1,6.57673,7.58838a.35764.35764,0,0,0,.28869-.22819,4.2208,4.2208,0,0,1,6.02892-1.90111.25161.25161,0,0,0,.22023.0243,3.65608,3.65608,0,0,1,3.76031.90678A3.57244,3.57244,0,0,1,17.95918,8.626a2.97339,2.97339,0,0,1,.01829.57356.10637.10637,0,0,0,.0853.12792,1.97669,1.97669,0,0,1,1.27939,1.33733,2.00266,2.00266,0,0,1-.57112,2.12652c-.05284.05166-.04168.08328-.01173.13489A3.51189,3.51189,0,0,1,19.24775,14.722Zm-6.35959-.27836a1.6984,1.6984,0,0,0,1.14556,1.61113,3.82039,3.82039,0,0,0,1.036.17935,1.46888,1.46888,0,0,0,.73509-.12255.44082.44082,0,0,0,.26057-.44274.45312.45312,0,0,0-.29211-.43375.97191.97191,0,0,0-.20678-.063c-.21326-.03806-.42754-.0701-.63973-.11215a.54787.54787,0,0,1-.50172-.60926,2.75864,2.75864,0,0,1,.1773-.901c.1763-.535.414-1.045.64183-1.55913A12.686,12.686,0,0,0,15.85,10.47863a1.58461,1.58461,0,0,0,.04861-.87208,1.04531,1.04531,0,0,0-.85432-.83981,1.60658,1.60658,0,0,0-1.23654.16594.27593.27593,0,0,1-.36286-.03413c-.085-.0747-.16594-.15379-.24918-.23055a.98682.98682,0,0,0-1.33577-.04933,6.1468,6.1468,0,0,1-.4989.41615.47762.47762,0,0,1-.51535.03566c-.17448-.09307-.35512-.175-.53531-.25665a1.74949,1.74949,0,0,0-.56476-.2016,1.69943,1.69943,0,0,0-1.61654.91787,8.05815,8.05815,0,0,0-.32952.80126c-.45471,1.2557-.82507,2.53825-1.20838,3.81639a1.24151,1.24151,0,0,0,.51532,1.44389,1.42659,1.42659,0,0,0,1.22008.17166,1.09728,1.09728,0,0,0,.66994-.69764c.44145-1.04111.839-2.09989,1.25981-3.14926.11581-.28876.22792-.57874.35078-.86438a.44548.44548,0,0,1,.69189-.19539.50521.50521,0,0,1,.15044.43836,1.75625,1.75625,0,0,1-.14731.50453c-.27379.69219-.55265,1.38236-.82766,2.074a2.0836,2.0836,0,0,0-.14038.42876.50719.50719,0,0,0,.27082.57722.87236.87236,0,0,0,.66145.02739.99137.99137,0,0,0,.53406-.532q.61571-1.20914,1.228-2.42031.28423-.55863.57585-1.1133a.87189.87189,0,0,1,.29055-.35253.34987.34987,0,0,1,.37634-.01265.30291.30291,0,0,1,.12434.31459.56716.56716,0,0,1-.04655.1915c-.05318.12739-.10286.25669-.16183.38156-.34118.71775-.68754,1.43273-1.02568,2.152A2.00213,2.00213,0,0,0,12.88816,14.44366Zm4.78568,5.28972a.88573.88573,0,0,0-1.77139.00465.8857.8857,0,0,0,1.77139-.00465Zm-14.83838-7.296a.84329.84329,0,1,0,.00827-1.68655.8433.8433,0,0,0-.00827,1.68655Zm10.366-9.43673a.83506.83506,0,1,0-.0091,1.67.83505.83505,0,0,0,.0091-1.67Zm6.85014,5.22a.71651.71651,0,0,0-1.433.0093.71656.71656,0,0,0,1.433-.0093ZM5.37528,6.17908A.63823.63823,0,1,0,6.015,5.54483.62292.62292,0,0,0,5.37528,6.17908Zm6.68214,14.80843a.54949.54949,0,1,0-.55052.541A.54556.54556,0,0,0,12.05742,20.98752Zm8.53235-8.49689a.54777.54777,0,0,0-.54027.54023.53327.53327,0,0,0,.532.52293.51548.51548,0,0,0,.53272-.5237A.53187.53187,0,0,0,20.58977,12.49063ZM7.82846,2.4715a.44927.44927,0,1,0,.44484.44766A.43821.43821,0,0,0,7.82846,2.4715Zm13.775,7.60492a.41186.41186,0,0,0-.40065.39623.40178.40178,0,0,0,.40168.40168A.38994.38994,0,0,0,22,10.48172.39946.39946,0,0,0,21.60349,10.07642ZM5.79193,17.96207a.40469.40469,0,0,0-.397-.39646.399.399,0,0,0-.396.405.39234.39234,0,0,0,.39939.389A.39857.39857,0,0,0,5.79193,17.96207Z"/>
</symbol>
<symbol id="icon-medium" viewBox="0 0 24 24">
<path d="M5.727 8.027a.623.623 0 0 0-.204-.527L4.02 5.687v-.273H8.69l3.614 7.926 3.175-7.926h4.457v.274l-1.285 1.234a.367.367 0 0 0-.144.36v9.066a.374.374 0 0 0 .144.363l1.258 1.234v.27h-6.324v-.27l1.3-1.265c.13-.13.13-.164.13-.36V8.988l-3.621 9.196h-.489L6.691 8.988v6.164c-.035.258.051.52.235.707l1.691 2.055v.27h-4.8v-.27l1.69-2.055a.814.814 0 0 0 .22-.707zm0 0"/>
</symbol>
<symbol id="icon-patreon" viewBox="0 0 24 24">
<path d="M13.975 5a5.05 5.05 0 00-5.041 5.046c0 2.774 2.261 5.03 5.04 5.03A5.034 5.034 0 0019 10.047C19 7.264 16.746 5 13.975 5zM5 18.44h2.461V5H5v13.44z"/>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"/>
</symbol>
<symbol id="icon-pocket" viewBox="0 0 24 24">
<path d="M21.927,4.194C21.667,3.48,20.982,3,20.222,3h-0.01h-1.721H3.839C3.092,3,2.411,3.47,2.145,4.17 C2.066,4.378,2.026,4.594,2.026,4.814v6.035l0.069,1.2c0.29,2.73,1.707,5.115,3.899,6.778c0.039,0.03,0.079,0.059,0.119,0.089 l0.025,0.018c1.175,0.859,2.491,1.441,3.91,1.727c0.655,0.132,1.325,0.2,1.991,0.2c0.615,0,1.232-0.057,1.839-0.17 c0.073-0.014,0.145-0.028,0.219-0.044c0.02-0.004,0.042-0.012,0.064-0.023c1.359-0.297,2.621-0.864,3.753-1.691l0.025-0.018 c0.04-0.029,0.08-0.058,0.119-0.089c2.192-1.664,3.609-4.049,3.898-6.778l0.069-1.2V4.814C22.026,4.605,22,4.398,21.927,4.194z M17.692,10.481l-4.704,4.512c-0.266,0.254-0.608,0.382-0.949,0.382c-0.342,0-0.684-0.128-0.949-0.382l-4.705-4.512 C5.838,9.957,5.82,9.089,6.344,8.542c0.524-0.547,1.392-0.565,1.939-0.04l3.756,3.601l3.755-3.601 c0.547-0.524,1.415-0.506,1.939,0.04C18.256,9.089,18.238,9.956,17.692,10.481z"/>
</symbol>
<symbol id="icon-ravelry" viewBox="0 0 23 20">
<path d="M12.098 19.34a.25.25 0 01-.118-.043 13.986 13.986 0 01-.394-.258c-.164-.11-.477-.352-.934-.723-.46-.375-.882-.761-1.27-1.168-.39-.406-.796-.925-1.218-1.562a8.521 8.521 0 01-.976-1.926c-.125-.023-.758-.16-1.907-.414A8.785 8.785 0 007.84 17.29a8.152 8.152 0 004.258 2.05zm-6.98-6.762l1.831.313A13.424 13.424 0 016.5 11.02a16.216 16.216 0 01-.207-1.622l-.043-.593c-.61.61-1.047 1.445-1.316 2.5.035.484.097.91.183 1.273zm1.198-6.797a9.064 9.064 0 00-.84 1.653c.32-.344.59-.598.81-.758zm15.649 4.844a8.8 8.8 0 00-.676-3.426 8.85 8.85 0 00-1.824-2.812 8.614 8.614 0 00-2.727-1.883 8.115 8.115 0 00-3.312-.695 8.131 8.131 0 00-3.059.586A8.412 8.412 0 007.754 4.05c-.219.433-.383 1.027-.488 1.785a5.407 5.407 0 011.554-.93 7.481 7.481 0 011.727-.48 16.642 16.642 0 011.558-.153c.489-.02.883-.015 1.18.012l.438.035c.238.008.43.063.574.172a.66.66 0 01.27.367c.03.141.054.278.07.414a.8.8 0 01-.012.317 12.781 12.781 0 00-2.477-.004 7.093 7.093 0 00-1.992.484 9.6 9.6 0 00-1.554.801A12.46 12.46 0 007.176 7.97c.031.27.07.613.125 1.031.054.422.183 1.082.386 1.988.204.903.43 1.57.676 2.004.895.043 1.793-.012 2.696-.164.902-.152 1.683-.351 2.336-.598a20.681 20.681 0 001.77-.746c.526-.254.925-.472 1.19-.66l.407-.265c.156-.121.3-.196.43-.23a.367.367 0 01.331.058c.094.07.157.199.184.383.102.722-.039 1.171-.426 1.351-1.508.723-3.203 1.219-5.086 1.496-.976.149-2.129.207-3.449.176a7.673 7.673 0 001.195 1.973c.504.597 1 1.07 1.493 1.418.496.343.968.636 1.421.878.454.243.825.407 1.106.489l.426.133c1.039.171 1.992.113 2.863-.168 1.414-.739 2.555-1.813 3.418-3.227.867-1.414 1.297-2.969 1.297-4.664zm.805-.414c-.102 1.004-.247 1.793-.434 2.367-.508 1.547-1.168 2.836-1.977 3.867-.808 1.032-1.964 1.973-3.468 2.828-.348.247-.645.41-.895.493-.52.195-1.113.254-1.773.18-.262.019-.528.03-.797.03-2.055 0-3.883-.64-5.492-1.93-1.61-1.288-2.68-2.929-3.22-4.933-.007 0-.019 0-.042-.004-.024-.004-.04-.007-.055-.007-.043.375-.035.793.028 1.257.062.465.156.891.285 1.282.125.39.254.757.39 1.093.133.34.25.606.344.801l.152.29c.059.09.254.394.586.913a4.327 4.327 0 01-1.355-1.187 5.669 5.669 0 01-.856-1.563 14.087 14.087 0 01-.43-1.531 9.012 9.012 0 01-.19-1.2l-.02-.468c-.035-.016-.16-.059-.367-.137-.207-.078-.383-.148-.528-.203-.144-.054-.336-.133-.578-.226a9.221 9.221 0 01-.625-.282c-.176-.09-.36-.183-.543-.285-.187-.097-.34-.199-.465-.3a1.27 1.27 0 01-.27-.286c.138.075.321.172.548.285.23.118.64.286 1.23.508.594.223 1.121.364 1.586.426l.023-.36c.079-1.109.418-2.187 1.024-3.234A9.226 9.226 0 016.5 4.621c.203-.855.5-1.652.883-2.39.11-.208.226-.376.347-.5.125-.13.305-.247.536-.36 1.148-.55 2.25-.937 3.304-1.16A9.935 9.935 0 0114.86.09c1.136.14 2.25.5 3.34 1.082 1.593.855 2.804 2.105 3.624 3.75.82 1.644 1.137 3.406.946 5.289zm0 0"/>
</symbol>
<symbol id="icon-reddit" viewBox="0 0 24 24">
<path d="M22,11.816c0-1.256-1.021-2.277-2.277-2.277c-0.593,0-1.122,0.24-1.526,0.614c-1.481-0.965-3.455-1.594-5.647-1.69 l1.171-3.702l3.18,0.748c0.008,1.028,0.846,1.862,1.876,1.862c1.035,0,1.877-0.842,1.877-1.878c0-1.035-0.842-1.877-1.877-1.877 c-0.769,0-1.431,0.466-1.72,1.13l-3.508-0.826c-0.203-0.047-0.399,0.067-0.46,0.261l-1.35,4.268 c-2.316,0.038-4.411,0.67-5.97,1.671C5.368,9.765,4.853,9.539,4.277,9.539C3.021,9.539,2,10.56,2,11.816 c0,0.814,0.433,1.523,1.078,1.925c-0.037,0.221-0.061,0.444-0.061,0.672c0,3.292,4.011,5.97,8.941,5.97s8.941-2.678,8.941-5.97 c0-0.214-0.02-0.424-0.053-0.632C21.533,13.39,22,12.661,22,11.816z M18.776,4.394c0.606,0,1.1,0.493,1.1,1.1s-0.493,1.1-1.1,1.1 s-1.1-0.494-1.1-1.1S18.169,4.394,18.776,4.394z M2.777,11.816c0-0.827,0.672-1.5,1.499-1.5c0.313,0,0.598,0.103,0.838,0.269 c-0.851,0.676-1.477,1.479-1.812,2.36C2.983,12.672,2.777,12.27,2.777,11.816z M11.959,19.606c-4.501,0-8.164-2.329-8.164-5.193 S7.457,9.22,11.959,9.22s8.164,2.329,8.164,5.193S16.46,19.606,11.959,19.606z M20.636,13.001c-0.326-0.89-0.948-1.701-1.797-2.384 c0.248-0.186,0.55-0.301,0.883-0.301c0.827,0,1.5,0.673,1.5,1.5C21.223,12.299,20.992,12.727,20.636,13.001z M8.996,14.704 c-0.76,0-1.397-0.616-1.397-1.376c0-0.76,0.637-1.397,1.397-1.397c0.76,0,1.376,0.637,1.376,1.397 C10.372,14.088,9.756,14.704,8.996,14.704z M16.401,13.328c0,0.76-0.616,1.376-1.376,1.376c-0.76,0-1.399-0.616-1.399-1.376 c0-0.76,0.639-1.397,1.399-1.397C15.785,11.931,16.401,12.568,16.401,13.328z M15.229,16.708c0.152,0.152,0.152,0.398,0,0.55 c-0.674,0.674-1.727,1.002-3.219,1.002c-0.004,0-0.007-0.002-0.011-0.002c-0.004,0-0.007,0.002-0.011,0.002 c-1.492,0-2.544-0.328-3.218-1.002c-0.152-0.152-0.152-0.398,0-0.55c0.152-0.152,0.399-0.151,0.55,0 c0.521,0.521,1.394,0.775,2.669,0.775c0.004,0,0.007,0.002,0.011,0.002c0.004,0,0.007-0.002,0.011-0.002 c1.275,0,2.148-0.253,2.669-0.775C14.831,16.556,15.078,16.556,15.229,16.708z"/>
</symbol>
<symbol id="icon-skype" viewBox="0 0 24 24">
<path d="M10.113,2.699c0.033-0.006,0.067-0.013,0.1-0.02c0.033,0.017,0.066,0.033,0.098,0.051L10.113,2.699z M2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223z M21.275,13.771 c0.007-0.035,0.011-0.071,0.018-0.106c-0.018-0.031-0.033-0.064-0.052-0.095L21.275,13.771z M13.563,21.199 c0.032,0.019,0.065,0.035,0.096,0.053c0.036-0.006,0.071-0.011,0.105-0.017L13.563,21.199z M22,16.386 c0,1.494-0.581,2.898-1.637,3.953c-1.056,1.057-2.459,1.637-3.953,1.637c-0.967,0-1.914-0.251-2.75-0.725 c0.036-0.006,0.071-0.011,0.105-0.017l-0.202-0.035c0.032,0.019,0.065,0.035,0.096,0.053c-0.543,0.096-1.099,0.147-1.654,0.147 c-1.275,0-2.512-0.25-3.676-0.743c-1.125-0.474-2.135-1.156-3.002-2.023c-0.867-0.867-1.548-1.877-2.023-3.002 c-0.493-1.164-0.743-2.401-0.743-3.676c0-0.546,0.049-1.093,0.142-1.628c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103C2.244,9.5,2,8.566,2,7.615c0-1.493,0.582-2.898,1.637-3.953 c1.056-1.056,2.46-1.638,3.953-1.638c0.915,0,1.818,0.228,2.622,0.655c-0.033,0.007-0.067,0.013-0.1,0.02l0.199,0.031 c-0.032-0.018-0.066-0.034-0.098-0.051c0.002,0,0.003-0.001,0.004-0.001c0.586-0.112,1.187-0.169,1.788-0.169 c1.275,0,2.512,0.249,3.676,0.742c1.124,0.476,2.135,1.156,3.002,2.024c0.868,0.867,1.548,1.877,2.024,3.002 c0.493,1.164,0.743,2.401,0.743,3.676c0,0.575-0.054,1.15-0.157,1.712c-0.018-0.031-0.033-0.064-0.052-0.095l0.034,0.201 c0.007-0.035,0.011-0.071,0.018-0.106C21.754,14.494,22,15.432,22,16.386z M16.817,14.138c0-1.331-0.613-2.743-3.033-3.282 l-2.209-0.49c-0.84-0.192-1.807-0.444-1.807-1.237c0-0.794,0.679-1.348,1.903-1.348c2.468,0,2.243,1.696,3.468,1.696 c0.645,0,1.209-0.379,1.209-1.031c0-1.521-2.435-2.663-4.5-2.663c-2.242,0-4.63,0.952-4.63,3.488c0,1.221,0.436,2.521,2.839,3.123 l2.984,0.745c0.903,0.223,1.129,0.731,1.129,1.189c0,0.762-0.758,1.507-2.129,1.507c-2.679,0-2.307-2.062-3.743-2.062 c-0.645,0-1.113,0.444-1.113,1.078c0,1.236,1.501,2.886,4.856,2.886C15.236,17.737,16.817,16.199,16.817,14.138z"/>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 24 24">
<path d="M11.738,10.232a2.142,2.142,0,0,1-.721,1.619,2.556,2.556,0,0,1-3.464,0,2.183,2.183,0,0,1,0-3.243,2.572,2.572,0,0,1,3.464,0A2.136,2.136,0,0,1,11.738,10.232Zm5.7,0a2.15,2.15,0,0,1-.715,1.619,2.563,2.563,0,0,1-3.469,0,2.183,2.183,0,0,1,0-3.243,2.58,2.58,0,0,1,3.469,0A2.144,2.144,0,0,1,17.439,10.232Zm2.555,2.045V4.7a2.128,2.128,0,0,0-.363-1.4,1.614,1.614,0,0,0-1.261-.415H5.742a1.656,1.656,0,0,0-1.278.386A2.246,2.246,0,0,0,4.129,4.7v7.643a8.212,8.212,0,0,0,1,.454q.516.193.92.318a6.847,6.847,0,0,0,.92.21q.516.085.806.125a6.615,6.615,0,0,0,.795.045l.665.006q.16,0,.642-.023t.506-.023a1.438,1.438,0,0,1,1.079.307,1.134,1.134,0,0,0,.114.1,7.215,7.215,0,0,0,.693.579q.079-1.033,1.34-.988.057,0,.415.017l.488.023q.13.006.517.011t.6-.011l.619-.051a5.419,5.419,0,0,0,.693-.1l.7-.153a5.353,5.353,0,0,0,.761-.221q.345-.131.766-.307a8.727,8.727,0,0,0,.818-.392Zm1.851-.057a10.4,10.4,0,0,1-4.225,2.862,6.5,6.5,0,0,1-.261,5.281,3.524,3.524,0,0,1-2.078,1.681,2.452,2.452,0,0,1-2.067-.17,1.915,1.915,0,0,1-.931-1.863l-.011-3.7V16.3l-.279-.068q-.188-.045-.267-.057l-.011,3.839a1.9,1.9,0,0,1-.943,1.863,2.481,2.481,0,0,1-2.078.17,3.519,3.519,0,0,1-2.067-1.7,6.546,6.546,0,0,1-.25-5.258A10.4,10.4,0,0,1,2.152,12.22a.56.56,0,0,1-.045-.715q.238-.3.681.011l.125.079a.767.767,0,0,1,.125.091V3.8a1.987,1.987,0,0,1,.534-1.4,1.7,1.7,0,0,1,1.295-.579H19.141a1.7,1.7,0,0,1,1.295.579,1.985,1.985,0,0,1,.534,1.4v7.882l.238-.17q.443-.307.681-.011a.56.56,0,0,1-.045.715Z"/>
</symbol>
<symbol id="icon-snapchat" viewBox="0 0 24 24">
<path d="M12.065,2a5.526,5.526,0,0,1,3.132.892A5.854,5.854,0,0,1,17.326,5.4a5.821,5.821,0,0,1,.351,2.33q0,.612-.117,2.487a.809.809,0,0,0,.365.091,1.93,1.93,0,0,0,.664-.176,1.93,1.93,0,0,1,.664-.176,1.3,1.3,0,0,1,.729.234.7.7,0,0,1,.351.6.839.839,0,0,1-.41.7,2.732,2.732,0,0,1-.9.41,3.192,3.192,0,0,0-.9.378.728.728,0,0,0-.41.618,1.575,1.575,0,0,0,.156.56,6.9,6.9,0,0,0,1.334,1.953,5.6,5.6,0,0,0,1.881,1.315,5.875,5.875,0,0,0,1.042.3.42.42,0,0,1,.365.456q0,.911-2.852,1.341a1.379,1.379,0,0,0-.143.507,1.8,1.8,0,0,1-.182.605.451.451,0,0,1-.429.241,5.878,5.878,0,0,1-.807-.085,5.917,5.917,0,0,0-.833-.085,4.217,4.217,0,0,0-.807.065,2.42,2.42,0,0,0-.82.293,6.682,6.682,0,0,0-.755.5q-.351.267-.755.527a3.886,3.886,0,0,1-.989.436A4.471,4.471,0,0,1,11.831,22a4.307,4.307,0,0,1-1.256-.176,3.784,3.784,0,0,1-.976-.436q-.4-.26-.749-.527a6.682,6.682,0,0,0-.755-.5,2.422,2.422,0,0,0-.807-.293,4.432,4.432,0,0,0-.82-.065,5.089,5.089,0,0,0-.853.1,5,5,0,0,1-.762.1.474.474,0,0,1-.456-.241,1.819,1.819,0,0,1-.182-.618,1.411,1.411,0,0,0-.143-.521q-2.852-.429-2.852-1.341a.42.42,0,0,1,.365-.456,5.793,5.793,0,0,0,1.042-.3,5.524,5.524,0,0,0,1.881-1.315,6.789,6.789,0,0,0,1.334-1.953A1.575,1.575,0,0,0,6,12.9a.728.728,0,0,0-.41-.618,3.323,3.323,0,0,0-.9-.384,2.912,2.912,0,0,1-.9-.41.814.814,0,0,1-.41-.684.71.71,0,0,1,.338-.593,1.208,1.208,0,0,1,.716-.241,1.976,1.976,0,0,1,.625.169,2.008,2.008,0,0,0,.69.169.919.919,0,0,0,.416-.091q-.117-1.849-.117-2.474A5.861,5.861,0,0,1,6.385,5.4,5.516,5.516,0,0,1,8.625,2.819,7.075,7.075,0,0,1,12.062,2Z"/>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 24 24">
<path d="M8.9,16.1L9,14L8.9,9.5c0-0.1,0-0.1-0.1-0.1c0,0-0.1-0.1-0.1-0.1c-0.1,0-0.1,0-0.1,0.1c0,0-0.1,0.1-0.1,0.1L8.3,14l0.1,2.1 c0,0.1,0,0.1,0.1,0.1c0,0,0.1,0.1,0.1,0.1C8.8,16.3,8.9,16.3,8.9,16.1z M11.4,15.9l0.1-1.8L11.4,9c0-0.1,0-0.2-0.1-0.2 c0,0-0.1,0-0.1,0s-0.1,0-0.1,0c-0.1,0-0.1,0.1-0.1,0.2l0,0.1l-0.1,5c0,0,0,0.7,0.1,2v0c0,0.1,0,0.1,0.1,0.1c0.1,0.1,0.1,0.1,0.2,0.1 c0.1,0,0.1,0,0.2-0.1c0.1,0,0.1-0.1,0.1-0.2L11.4,15.9z M2.4,12.9L2.5,14l-0.2,1.1c0,0.1,0,0.1-0.1,0.1c0,0-0.1,0-0.1-0.1L2.1,14 l0.1-1.1C2.2,12.9,2.3,12.9,2.4,12.9C2.3,12.9,2.4,12.9,2.4,12.9z M3.1,12.2L3.3,14l-0.2,1.8c0,0.1,0,0.1-0.1,0.1 c-0.1,0-0.1,0-0.1-0.1L2.8,14L3,12.2C3,12.2,3,12.2,3.1,12.2C3.1,12.2,3.1,12.2,3.1,12.2z M3.9,11.9L4.1,14l-0.2,2.1 c0,0.1,0,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L3.5,14l0.2-2.1c0-0.1,0-0.1,0.1-0.1C3.9,11.8,3.9,11.8,3.9,11.9z M4.7,11.9L4.9,14 l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L4.3,14l0.2-2.2c0-0.1,0-0.1,0.1-0.1C4.7,11.7,4.7,11.8,4.7,11.9z M5.6,12 l0.2,2l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c0,0-0.1,0-0.1,0c0,0,0-0.1,0-0.1L5.1,14l0.2-2c0,0,0-0.1,0-0.1s0.1,0,0.1,0 C5.5,11.9,5.5,11.9,5.6,12L5.6,12z M6.4,10.7L6.6,14l-0.2,2.1c0,0,0,0.1,0,0.1c0,0-0.1,0-0.1,0c-0.1,0-0.1-0.1-0.2-0.2L5.9,14 l0.2-3.3c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0C6.4,10.7,6.4,10.7,6.4,10.7z M7.2,10l0.2,4.1l-0.2,2.1c0,0,0,0.1,0,0.1 c0,0-0.1,0-0.1,0c-0.1,0-0.2-0.1-0.2-0.2l-0.1-2.1L6.8,10c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0S7.2,9.9,7.2,10z M8,9.6L8.2,14 L8,16.1c0,0.1-0.1,0.2-0.2,0.2c-0.1,0-0.2-0.1-0.2-0.2L7.5,14l0.1-4.4c0-0.1,0-0.1,0.1-0.1c0,0,0.1-0.1,0.1-0.1c0.1,0,0.1,0,0.1,0.1 C8,9.6,8,9.6,8,9.6z M11.4,16.1L11.4,16.1L11.4,16.1z M9.7,9.6L9.8,14l-0.1,2.1c0,0.1,0,0.1-0.1,0.2s-0.1,0.1-0.2,0.1 c-0.1,0-0.1,0-0.1-0.1s-0.1-0.1-0.1-0.2L9.2,14l0.1-4.4c0-0.1,0-0.1,0.1-0.2s0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S9.7,9.5,9.7,9.6 L9.7,9.6z M10.6,9.8l0.1,4.3l-0.1,2c0,0.1,0,0.1-0.1,0.2c0,0-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c0,0-0.1-0.1-0.1-0.2L10,14 l0.1-4.3c0-0.1,0-0.1,0.1-0.2c0,0,0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S10.6,9.7,10.6,9.8z M12.4,14l-0.1,2c0,0.1,0,0.1-0.1,0.2 c-0.1,0.1-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2l-0.1-1l-0.1-1l0.1-5.5v0c0-0.1,0-0.2,0.1-0.2 c0.1,0,0.1-0.1,0.2-0.1c0,0,0.1,0,0.1,0c0.1,0,0.1,0.1,0.1,0.2L12.4,14z M22.1,13.9c0,0.7-0.2,1.3-0.7,1.7c-0.5,0.5-1.1,0.7-1.7,0.7 h-6.8c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2V8.2c0-0.1,0.1-0.2,0.2-0.3c0.5-0.2,1-0.3,1.6-0.3c1.1,0,2.1,0.4,2.9,1.1 c0.8,0.8,1.3,1.7,1.4,2.8c0.3-0.1,0.6-0.2,1-0.2c0.7,0,1.3,0.2,1.7,0.7C21.8,12.6,22.1,13.2,22.1,13.9L22.1,13.9z"/>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"/>
</symbol>
<symbol id="icon-stackoverflow" viewBox="0 0 24 24">
<path d="m 17.817128,20.228605 v -5.337217 h 1.771431 V 22 H 3.6 v -7.108612 h 1.771401 v 5.337217 z" />
<path d="m 7.3267845,14.385359 8.6959295,1.817316 0.368168,-1.748385 -8.6959318,-1.817319 z m 1.1503197,-4.140944 8.0517968,3.749872 0.73617,-1.610385 -8.0518344,-3.7728517 z m 2.2315078,-3.9569154 6.832405,5.6822664 1.12738,-1.357316 -6.832576,-5.6822636 z m 4.417,-4.2099019 -1.426448,1.0581864 5.291191,7.1316119 1.426412,-1.0582745 z M 7.1427296,18.434189 h 8.8799844 v -1.7713 H 7.1427296 Z" />
<path d="m 17.817128,20.228605 v -5.337217 h 1.771431 V 22 H 3.6 v -7.108612 h 1.771401 v 5.337217 z" />
<path d="m 7.3267845,14.385359 8.6959295,1.817316 0.368168,-1.748385 -8.6959318,-1.817319 z m 1.1503197,-4.140944 8.0517968,3.749872 0.73617,-1.610385 -8.0518344,-3.7728517 z m 2.2315078,-3.9569154 6.832405,5.6822664 1.12738,-1.357316 -6.832576,-5.6822636 z m 4.417,-4.2099019 -1.426448,1.0581864 5.291191,7.1316119 1.426412,-1.0582745 z M 7.1427296,18.434189 h 8.8799844 v -1.7713 H 7.1427296 Z" />
</symbol>
<symbol id="icon-strava" viewBox="0 0 24 24">
<path d="M15.387 17.944l-2.089-4.116h-3.065L15.387 24l5.15-10.172h-3.066m-7.008-5.599l2.836 5.598h4.172L10.463 0l-7 13.828h4.169"/>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 24 24">
<path d="M12,4.294c-2.469,0-4.471,2.002-4.471,4.471v6.353c0,0.585-0.474,1.059-1.059,1.059c-0.585,0-1.059-0.474-1.059-1.059 v-2.824H2v2.941c0,2.469,2.002,4.471,4.471,4.471c2.469,0,4.471-2.002,4.471-4.471V8.765c0-0.585,0.474-1.059,1.059-1.059 s1.059,0.474,1.059,1.059v1.294l1.412,0.647l2-0.647V8.765C16.471,6.296,14.469,4.294,12,4.294z M13.059,12.353v2.882 c0,2.469,2.002,4.471,4.471,4.471S22,17.704,22,15.235v-2.824h-3.412v2.824c0,0.585-0.474,1.059-1.059,1.059 c-0.585,0-1.059-0.474-1.059-1.059v-2.882l-2,0.647L13.059,12.353z"/>
</symbol>
<symbol id="icon-telegram" viewBox="0 0 24 24">
<path d="M12 2C6.477 2 2 6.477 2 12s4.477 10 10 10 10-4.477 10-10S17.523 2 12 2zm3.08 14.757s-.25.625-.936.325l-2.541-1.949-1.63 1.486s-.127.096-.266.036c0 0-.12-.011-.27-.486-.15-.475-.911-2.972-.911-2.972L6 12.349s-.387-.137-.425-.438c-.037-.3.437-.462.437-.462l10.03-3.934s.824-.362.824.238l-1.786 9.004z"/>
</symbol>
<symbol id="icon-tiktok" viewBox="0 0 24 24">
<path d="M12.22 2H15.64C15.64 2 15.4502 6.39351 20.3898 6.70186V10.0981C20.3898 10.0981 17.7537 10.2636 15.64 8.64957L15.6769 15.6615C15.6769 16.9151 15.3052 18.1406 14.6087 19.1829C13.9123 20.2253 12.9224 21.0377 11.7642 21.5175C10.606 21.9972 9.33162 22.1228 8.10209 21.8782C6.87257 21.6337 5.74316 21.0301 4.85669 20.1437C3.97022 19.2573 3.3665 18.1279 3.12186 16.8984C2.87723 15.6689 3.00267 14.3945 3.48233 13.2363C3.96199 12.0781 4.77432 11.0881 5.8166 10.3916C6.85888 9.69502 8.0843 9.32318 9.33791 9.32307H10.2271V12.7231V12.7954C9.64757 12.6147 9.02578 12.6217 8.45043 12.8152C7.87508 13.0088 7.37556 13.3792 7.02314 13.8734C6.67071 14.3677 6.48338 14.9606 6.48786 15.5677C6.49235 16.1747 6.68842 16.7648 7.04811 17.2538C7.40781 17.7428 7.91274 18.1057 8.49089 18.2908C9.06903 18.4758 9.69086 18.4736 10.2676 18.2843C10.8444 18.0951 11.3467 17.7285 11.7029 17.2369C12.059 16.7454 12.2508 16.1538 12.2509 15.5468L12.22 2Z"/>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 24 24">
<path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z"/>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 24 24">
<path d="M16.499,8.089h-1.636v4.91h1.636V8.089z M12,8.089h-1.637v4.91H12V8.089z M4.228,3.178L3,6.451v13.092h4.499V22h2.456 l2.454-2.456h3.681L21,14.636V3.178H4.228z M19.364,13.816l-2.864,2.865H12l-2.453,2.453V16.68H5.863V4.814h13.501V13.816z"/>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 24 24">
<path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"/>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 24 24">
<path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"/>
</symbol>
<symbol id="icon-vk" viewBox="0 0 24 24">
<path d="M22,7.1c0.2,0.4-0.4,1.5-1.6,3.1c-0.2,0.2-0.4,0.5-0.7,0.9c-0.5,0.7-0.9,1.1-0.9,1.4c-0.1,0.3-0.1,0.6,0.1,0.8 c0.1,0.1,0.4,0.4,0.8,0.9h0l0,0c1,0.9,1.6,1.7,2,2.3c0,0,0,0.1,0.1,0.1c0,0.1,0,0.1,0.1,0.3c0,0.1,0,0.2,0,0.4 c0,0.1-0.1,0.2-0.3,0.3c-0.1,0.1-0.4,0.1-0.6,0.1l-2.7,0c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.4-0.1-0.5-0.2l-0.2-0.1 c-0.2-0.1-0.5-0.4-0.7-0.7s-0.5-0.6-0.7-0.8c-0.2-0.2-0.4-0.4-0.6-0.6C14.8,15,14.6,15,14.4,15c0,0,0,0-0.1,0c0,0-0.1,0.1-0.2,0.2 c-0.1,0.1-0.2,0.2-0.2,0.3c-0.1,0.1-0.1,0.3-0.2,0.5c-0.1,0.2-0.1,0.5-0.1,0.8c0,0.1,0,0.2,0,0.3c0,0.1-0.1,0.2-0.1,0.2l0,0.1 c-0.1,0.1-0.3,0.2-0.6,0.2h-1.2c-0.5,0-1,0-1.5-0.2c-0.5-0.1-1-0.3-1.4-0.6s-0.7-0.5-1.1-0.7s-0.6-0.4-0.7-0.6l-0.3-0.3 c-0.1-0.1-0.2-0.2-0.3-0.3s-0.4-0.5-0.7-0.9s-0.7-1-1.1-1.6c-0.4-0.6-0.8-1.3-1.3-2.2C2.9,9.4,2.5,8.5,2.1,7.5C2,7.4,2,7.3,2,7.2 c0-0.1,0-0.1,0-0.2l0-0.1c0.1-0.1,0.3-0.2,0.6-0.2l2.9,0c0.1,0,0.2,0,0.2,0.1S5.9,6.9,5.9,7L6,7c0.1,0.1,0.2,0.2,0.3,0.3 C6.4,7.7,6.5,8,6.7,8.4C6.9,8.8,7,9,7.1,9.2l0.2,0.3c0.2,0.4,0.4,0.8,0.6,1.1c0.2,0.3,0.4,0.5,0.5,0.7s0.3,0.3,0.4,0.4 c0.1,0.1,0.3,0.1,0.4,0.1c0.1,0,0.2,0,0.3-0.1c0,0,0,0,0.1-0.1c0,0,0.1-0.1,0.1-0.2c0.1-0.1,0.1-0.3,0.1-0.5c0-0.2,0.1-0.5,0.1-0.8 c0-0.4,0-0.8,0-1.3c0-0.3,0-0.5-0.1-0.8c0-0.2-0.1-0.4-0.1-0.5L9.6,7.6C9.4,7.3,9.1,7.2,8.7,7.1C8.6,7.1,8.6,7,8.7,6.9 C8.9,6.7,9,6.6,9.1,6.5c0.4-0.2,1.2-0.3,2.5-0.3c0.6,0,1,0.1,1.4,0.1c0.1,0,0.3,0.1,0.3,0.1c0.1,0.1,0.2,0.1,0.2,0.3 c0,0.1,0.1,0.2,0.1,0.3s0,0.3,0,0.5c0,0.2,0,0.4,0,0.6c0,0.2,0,0.4,0,0.7c0,0.3,0,0.6,0,0.9c0,0.1,0,0.2,0,0.4c0,0.2,0,0.4,0,0.5 c0,0.1,0,0.3,0,0.4s0.1,0.3,0.1,0.4c0.1,0.1,0.1,0.2,0.2,0.3c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3-0.1c0.1-0.1,0.2-0.2,0.4-0.4 s0.3-0.4,0.5-0.7c0.2-0.3,0.5-0.7,0.7-1.1c0.4-0.7,0.8-1.5,1.1-2.3c0-0.1,0.1-0.1,0.1-0.2c0-0.1,0.1-0.1,0.1-0.1l0,0l0.1,0 c0,0,0,0,0.1,0s0.2,0,0.2,0l3,0c0.3,0,0.5,0,0.7,0S21.9,7,21.9,7L22,7.1z"/>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 24">
<path d="M2.048,22l1.406-5.136c-0.867-1.503-1.324-3.208-1.323-4.955C2.133,6.446,6.579,2,12.042,2c2.651,0.001,5.14,1.033,7.011,2.906c1.871,1.873,2.901,4.363,2.9,7.011c-0.002,5.464-4.448,9.91-9.91,9.91c0,0,0,0,0,0h-0.004c-1.659-0.001-3.288-0.417-4.736-1.206L2.048,22z M7.545,18.828l0.301,0.179c1.265,0.751,2.714,1.148,4.193,1.148h0.003c4.54,0,8.235-3.695,8.237-8.237c0.001-2.201-0.855-4.271-2.41-5.828c-1.555-1.557-3.623-2.415-5.824-2.416c-4.544,0-8.239,3.695-8.241,8.237c-0.001,1.556,0.435,3.072,1.259,4.384l0.196,0.312l-0.832,3.04L7.545,18.828z M17.035,14.274c-0.062-0.103-0.227-0.165-0.475-0.289c-0.248-0.124-1.465-0.723-1.692-0.806c-0.227-0.083-0.392-0.124-0.557,0.124c-0.165,0.248-0.64,0.806-0.784,0.971c-0.144,0.165-0.289,0.186-0.536,0.062c-0.248-0.124-1.046-0.385-1.991-1.229c-0.736-0.657-1.233-1.468-1.378-1.715c-0.144-0.248-0.015-0.382,0.109-0.505c0.111-0.111,0.248-0.289,0.371-0.434c0.124-0.145,0.165-0.248,0.248-0.413c0.083-0.165,0.041-0.31-0.021-0.434c-0.062-0.124-0.557-1.343-0.763-1.839C9.364,7.284,9.159,7.35,9.007,7.342c-0.144-0.007-0.31-0.009-0.475-0.009c-0.165,0-0.433,0.062-0.66,0.31C7.646,7.891,7.006,8.49,7.006,9.709c0,1.219,0.887,2.396,1.011,2.562c0.124,0.165,1.746,2.666,4.23,3.739c0.591,0.255,1.052,0.408,1.412,0.522c0.593,0.189,1.133,0.162,1.56,0.098c0.476-0.071,1.465-0.599,1.671-1.177C17.096,14.873,17.096,14.378,17.035,14.274z"/>
</symbol>
<symbol id="icon-woocommerce" viewBox="0 0 24 24">
<path d="M19,2H5C3.3,2,2,3.3,2,5v11c0,1.7,1.3,3,3,3h4l6,3l-1-3h5c1.7,0,3-1.3,3-3V5C22,3.3,20.7,2,19,2z M17.4,6.5c-0.4,0.8-0.8,2.1-1,3.9c-0.3,1.8-0.4,3.1-0.3,4.1c0,0.3,0,0.5-0.1,0.7s-0.3,0.4-0.6,0.4s-0.6-0.1-0.9-0.4c-1-1-1.8-2.6-2.4-4.6c-0.7,1.4-1.2,2.4-1.6,3.1c-0.6,1.2-1.2,1.8-1.6,1.9c-0.3,0-0.5-0.2-0.8-0.7C7.6,13.5,7,10.7,6.4,6.7c0-0.3,0-0.5,0.2-0.7C6.7,5.8,7,5.7,7.3,5.6c0.5,0,0.9,0.2,0.9,0.8c0.3,2.3,0.7,4.2,1.1,5.7l2.4-4.5C11.9,7.2,12.1,7,12.5,7c0.5,0,0.8,0.3,0.9,0.9c0.3,1.4,0.6,2.6,1,3.7c0.3-2.7,0.8-4.7,1.4-5.9c0.2-0.3,0.4-0.5,0.7-0.5c0.2,0,0.5,0.1,0.7,0.2c0.2,0.2,0.3,0.4,0.3,0.6S17.5,6.4,17.4,6.5z"/>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 24 24">
<path d="M12.158,12.786L9.46,20.625c0.806,0.237,1.657,0.366,2.54,0.366c1.047,0,2.051-0.181,2.986-0.51 c-0.024-0.038-0.046-0.079-0.065-0.124L12.158,12.786z M3.009,12c0,3.559,2.068,6.634,5.067,8.092L3.788,8.341 C3.289,9.459,3.009,10.696,3.009,12z M18.069,11.546c0-1.112-0.399-1.881-0.741-2.48c-0.456-0.741-0.883-1.368-0.883-2.109 c0-0.826,0.627-1.596,1.51-1.596c0.04,0,0.078,0.005,0.116,0.007C16.472,3.904,14.34,3.009,12,3.009 c-3.141,0-5.904,1.612-7.512,4.052c0.211,0.007,0.41,0.011,0.579,0.011c0.94,0,2.396-0.114,2.396-0.114 C7.947,6.93,8.004,7.642,7.52,7.699c0,0-0.487,0.057-1.029,0.085l3.274,9.739l1.968-5.901l-1.401-3.838 C9.848,7.756,9.389,7.699,9.389,7.699C8.904,7.67,8.961,6.93,9.446,6.958c0,0,1.484,0.114,2.368,0.114 c0.94,0,2.397-0.114,2.397-0.114c0.485-0.028,0.542,0.684,0.057,0.741c0,0-0.488,0.057-1.029,0.085l3.249,9.665l0.897-2.996 C17.841,13.284,18.069,12.316,18.069,11.546z M19.889,7.686c0.039,0.286,0.06,0.593,0.06,0.924c0,0.912-0.171,1.938-0.684,3.22 l-2.746,7.94c2.673-1.558,4.47-4.454,4.47-7.771C20.991,10.436,20.591,8.967,19.889,7.686z M12,22C6.486,22,2,17.514,2,12 C2,6.486,6.486,2,12,2c5.514,0,10,4.486,10,10C22,17.514,17.514,22,12,22z"/>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 24 24">
<path d="M12.271,16.718v1.417q-.011,3.257-.067,3.4a.707.707,0,0,1-.569.446,4.637,4.637,0,0,1-2.024-.424A4.609,4.609,0,0,1,7.8,20.565a.844.844,0,0,1-.19-.4.692.692,0,0,1,.044-.29,3.181,3.181,0,0,1,.379-.524q.335-.412,2.019-2.409.011,0,.669-.781a.757.757,0,0,1,.44-.274.965.965,0,0,1,.552.039.945.945,0,0,1,.418.324.732.732,0,0,1,.139.468Zm-1.662-2.8a.783.783,0,0,1-.58.781l-1.339.435q-3.067.981-3.257.981a.711.711,0,0,1-.6-.4,2.636,2.636,0,0,1-.19-.836,9.134,9.134,0,0,1,.011-1.857,3.559,3.559,0,0,1,.335-1.389.659.659,0,0,1,.625-.357,22.629,22.629,0,0,1,2.253.859q.781.324,1.283.524l.937.379a.771.771,0,0,1,.4.34A.982.982,0,0,1,10.609,13.917Zm9.213,3.313a4.467,4.467,0,0,1-1.021,1.8,4.559,4.559,0,0,1-1.512,1.417.671.671,0,0,1-.7-.078q-.156-.112-2.052-3.2l-.524-.859a.761.761,0,0,1-.128-.513.957.957,0,0,1,.217-.513.774.774,0,0,1,.926-.29q.011.011,1.327.446,2.264.736,2.7.887a2.082,2.082,0,0,1,.524.229.673.673,0,0,1,.245.68Zm-7.5-7.049q.056,1.137-.6,1.361-.647.19-1.272-.792L6.237,4.08a.7.7,0,0,1,.212-.691,5.788,5.788,0,0,1,2.314-1,5.928,5.928,0,0,1,2.5-.352.681.681,0,0,1,.547.5q.034.2.245,3.407T12.327,10.181Zm7.384,1.2a.679.679,0,0,1-.29.658q-.167.112-3.67.959-.747.167-1.015.257l.011-.022a.769.769,0,0,1-.513-.044.914.914,0,0,1-.413-.357.786.786,0,0,1,0-.971q.011-.011.836-1.137,1.394-1.908,1.673-2.275a2.423,2.423,0,0,1,.379-.435A.7.7,0,0,1,17.435,8a4.482,4.482,0,0,1,1.372,1.489,4.81,4.81,0,0,1,.9,1.868v.034Z"/>
</symbol>
<symbol id="icon-xanga" viewBox="0 0 24 24">
<path d="M9,9h6v6H9V9z M3,9h6V3H3V9z M15,9h6V3h-6V9z M15,21h6v-6h-6V21z M3,21h6v-6H3V21z"/>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"/>
</symbol>
</defs>
</svg>
</body>
</html>
<!--
	generated 37 seconds ago
	generated in 0.252 seconds
	served from batcache in 0.004 seconds
	expires in 263 seconds
-->
